メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Beheben des Installationsfehlers „preparing to install“ im Alienware Command Center

概要: Informationen zum Beheben des Installationsfehlers „preparing to install“ im Alienware Command Center

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Dieser Artikel behandelt die Meldung: „Error applying transforms. Überprüfen Sie, ob die angegebenen Transformationspfade gültig sind: C:\Windows\Installer\A5015420-3D3D-427D-+9783-73F8369BD639/1033.MST".

Systeme der Dell G Serie oder Alienware melden möglicherweise, dass sie beim Versuch, die Alienware Command Center (AWCC)-Software über die Dell Website zu installieren, die Meldung erhalten, dass ihre Hardware nicht mit dieser Anwendung kompatibel ist, oder dass ein Fehler bei der Installation angezeigt wird: "Fehler beim Anwenden von Transformationen. Überprüfen Sie, ob die angegebenen Transformationspfade gültig sind: C:\Windows\Installer\A5015420-3D3D-427D-+9783-73F8369BD639/1033.MST".

原因

Keine Information zur Ursache verfügbar.

解決方法

Um dieses Problem zu beheben, führen Sie die folgenden Schritte in der angegebenen Reihenfolge aus:

  1. Führen Sie einen vollständigen Neustart durch. Deaktivieren Sie alle Nicht-Microsoft-Dienste und alle Startaufgaben und starten Sie den Computer neu.
  2. Stellen Sie sicher, dass die BIOS-Version auf die neueste Version aktualisiert wurde, die auf der Dell Support-Website verfügbar ist.
  3. Deinstallieren Sie die Alienware Command Center Suite und die Alienware Command Center OC-Steuerelemente über die Systemsteuerung. Lesen Sie dazu How to Remove and Reinstall the Alienware Command Center (So entfernen Sie das Alienware Command Center und installieren es erneut).
  4. Erstellen Sie einen neuen Benutzer mit Administratorrechten.
  5. Deaktivieren Sie alle Sicherheitsanwendungen vor der Installation von AWCC (z. B.: McAfee, Norton Utilities, Kaspersky usw.).
  6. Deaktivieren Sie alle Anwendungen, die mit AWCC in Konflikt stehen könnten.
    Beispiel: iCUE Software | Treiber | Software | CORSAIR QNA44682_en_US__2iC_External_Link_BD_v1
  7. Entfernen Sie alle externen oder sekundären Laufwerke aus dem System, bevor Sie versuchen, AWCC neu zu installieren.
  8. Installieren Sie den Intel HID Event Filter-Treiber unter Maus, Tastatur und Eingabegeräte. Lesen Sie dazu Installing and Configuring the Alienware Command Center Software for your Alienware Gaming Keyboards and Mice (Installieren und Konfigurieren der Alienware Command Center-Software für Ihre Alienware Gaming-Tastaturen und -Mäuse).
  9. Starten Sie das System neu.
  10. Installieren Sie Alienware Command Center über den Microsoft StoreQNA44682_en_US__2iC_External_Link_BD_v1, nachdem Sie ordnungsgemäß mit einem gültigen MSA (Microsoft-Konto) registriert wurden.
  11. Installieren Sie Alienware Command Center OC über den Dell Support.
  12. Nach erfolgreicher Installation werden Sie aufgefordert, mehrere Aktualisierungen vorzunehmen und das Benutzerkennwort mehrmals einzugeben. Beachten Sie, dass dies das erwartete Verhalten ist.
  13. Nachdem Sie alle diese Schritte ausgeführt haben, ist das Problem behoben.
  14. Wenn es nicht behoben ist, fahren Sie mit der Neuinstallation des Betriebssystems fort und versuchen Sie es erneut. Lesen Sie dazu: How to Download and Use the Dell OS Recovery Image in Microsoft Windows (Herunterladen und Verwenden des Dell-BS-Wiederherstellungsabbilds in Microsoft Windows).

その他の情報

Empfohlene Artikel

Hier sind einige empfohlene Artikel zu diesem Thema, die für Sie von Interesse sein könnten.


 
Support außerhalb des Services  Serviceberechtigung abgelaufen? Kein Problem. Klicken Sie hier, geben Sie Ihre Service-Tag-Nummer ein und sehen Sie sich unsere Angebote an. 
 
Derzeit sind Angebote nur für US-amerikanische, kanadische, britische und französische PC-Kunden verfügbar. Trifft nicht auf Server und Storage zu.

対象製品

Alienware
文書のプロパティ
文書番号: 000179280
文書の種類: Solution
最終更新: 04 10月 2024
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。