メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Як усунути неполадки з відсутністю звуку на комп'ютері або вирішити проблеми зі звуком на комп'ютері

概要: Як усунути неполадки та вирішити проблеми з відсутністю звуку або відтворенням аудіо на комп'ютері Dell. Дотримуйтесь нашого посібника щодо поширених проблем зі звуком, таких як низька гучність, спотворений звук і відсутні пристрої. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Якщо ви відчуваєте будь-які з наведених нижче симптомів звуку або відтворення аудіо на комп'ютері Dell, дотримуйтесь інструкцій, наведених у цій статті, щоб усунути неполадки та вирішити проблему зі звуком або відтворенням аудіо.

  • Слабкий звук або відсутність звуку або звуку під час відтворення.
  • Заїкання, різкість, спотворення, потріскування або уривчастий звук.
  • Звук при відтворенні відбувається з перебоями.
  • Статика, білий шум або шипіння.
  • Аудіопристрій зникає після оновлення Windows.

Виникли проблеми з мікрофоном або аудіозаписом на комп'ютері Dell? Дізнайтеся, як вирішити проблеми зі звуком або звукозаписом.

原因

Проблеми з відтворенням аудіо можуть виникати через пошкоджені аудіодрайвери, з'єднання динаміків або навушників, неправильні налаштування відтворення аудіо тощо.

解決方法

Розгорніть розділи нижче для отримання додаткової інформації та послідовно дотримуйтесь інструкцій з усунення несправностей.

Аудіопорти піддаються впливу елементів, які можуть спричинити накопичення пилу або навіть фізичне пошкодження. Проблеми з продуктивністю звуку можуть виникнути, якщо аудіокабелі або аудіопорти на комп'ютері пошкоджено.

Якщо ви помітили, що на порту або роз'ємі є пил або інші забруднення, очистіть порти за допомогою балончика зі стисненим повітрям.

ПОПЕРЕДЖЕННЯ: Не використовуйте будь-який тип миючого розчину, воду або навіть рекламуamp тканина. Вимкніть комп'ютер і від'єднайте аудіокабель і кабель живлення (якщо є), перш ніж використовувати балончик зі стисненим повітрям для очищення портів.

Якщо ви помітили фізичні пошкодження, зверніться до служби технічної підтримки Dell , щоб дізнатися більше про варіанти ремонту, доступні у вашому регіоні. Якщо пошкоджень немає, переходимо до наступного кроку.

Догори

Просте перезавантаження здатне вирішити багато питань практично відразу. Перезавантаження комп'ютера очищає пам'ять (ОЗП) і забезпечує завершення роботи всіх помилкових процесів і служб.

Після перезавантаження комп'ютера закриваються всі запущені на комп'ютері програми та програмне забезпечення. Це стосується програм, запущених на панелі завдань, і служб, які працюють у фоновому режимі.

ПОПЕРЕДЖЕННЯ: Перед перезавантаженням комп'ютера обов'язково додайте відкриті веб-сторінки в закладки, збережіть усі відкриті документи, електронні таблиці та іншу незбережену роботу.

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори

Стандартні колонки або навушники

Більшість настільних комп'ютерів оснащені трьома або більше аудіороз'ємами. Більшість ноутбуків оснащені одним комбінованим роз'ємом, який підтримує як навушники, так і мікрофон. Переконайтеся, що кабелі динаміка або звукової панелі Soundbar правильно підключено від пристрою до комп'ютера. Аудіороз'єми та штекери на звуковій карті мають кольорове маркування на настільних комп'ютерах, що допомагає з правильним підключенням (Малюнок 1).

Ілюстрація аудіо портів на стаціонарному комп'ютері
Малюнок 1: Ілюстрація аудіопортів на стаціонарному комп'ютері. Щоб дізнатися, що означає кожен код кольору, перегляньте посібник користувача вашого комп'ютера Dell.

ПРИМІТКА. Всі ноутбуки Dell мають вбудовані динаміки. Використовуйте навушники або навушники, щоб визначити, чи проблема пов'язана з вбудованими динаміками. Для моніторів Dell із вбудованими динаміками переконайтеся, що кабель HDMI, DisplayPort або USB-C Thunderbolt 3 підключено між комп'ютером і монітором (ці кабелі підтримують аудіо та відео на одному кабелі).
  1. Переконайтеся, що динаміки або саундбар живляться за допомогою наданого виробником кабелю живлення, адаптера змінного струму, акумуляторів або кабелю USB.
    ПРИМІТКА. Залежно від типу або моделі для живлення динаміка або саундбара може використовуватися адаптер змінного струму, кабель живлення, живлення USB або акумулятори. Щоб дізнатися більше, перегляньте посібник користувача динаміка або саундбара.
  2. Підключіть динамік або роз'єм для навушників безпосередньо до лінійного виходу або роз'єму динаміка на комп'ютері.
  3. Збільште гучність за допомогою регулятора гучності на динаміку або звуковій панелі. Перегляньте посібник користувача динаміка або саундбара, щоб дізнатися, як керувати гучністю.
  4. Перевірте відтворення звуку на комп'ютері.
    • Клацніть правою кнопкою миші піктограму гучності або динаміка в області сповіщень (нижній правий кут) і виберіть Відкрити налаштування звуку.
    • У розділі Вивід виберіть пункт Керування звуковими пристроями.
    • У розділі «Пристрої виводу» виберіть правильний динамік і натисніть «Перевірити».
    • Ви повинні почути звуковий джингл.

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори


Динаміки або навушники Bluetooth

  1. Увімкніть динамік Bluetooth і переведіть його в режим видимості.
    ПРИМІТКА. Щоб дізнатися, як перевести динамік Bluetooth у режим видимості, перегляньте посібник користувача пристрою.
  2. Увімкніть Bluetooth на комп'ютері.
  3. З'єднайте динамік Bluetooth із комп'ютером.
    ПРИМІТКА. Після з'єднання динаміка Bluetooth і комп'ютера пристрої автоматично підключаються, коли вони опиняються в зоні досяжності один одного з активованим Bluetooth. Діапазон сигналу Bluetooth може відрізнятися на різних пристроях Bluetooth.
     
    ПРИМІТКА. Для деяких динаміків Bluetooth може знадобитися код доступу для створення пари та підключення, інструкції для конкретного пристрою наведено в посібнику користувача динаміка Bluetooth.
  4. Дотримуйтесь інструкцій на екрані, щоб завершити сполучення або підключення динаміка Bluetooth.

Дізнайтеся, як створити пару з пристроями Dell Bluetooth у Windows 11 і Windows 10. Або дізнайтеся, як підключитися до пристрою Bluetooth з комп'ютера Dell у Windows 8(8.1).

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори

Пристроєм відтворення аудіо за замовчуванням є пристрій Microsoft Windows для виведення (відтворення) звуку. Ви можете вибрати, який пристрій використовувати за замовчуванням під час підключення до комп'ютера динаміків, звукової панелі, навушників або навушників, гарнітури Bluetooth або інших аудіопристроїв. Windows може відтворювати аудіо через динамік або лінійний вихід, порти Bluetooth, HDMI, DisplayPort (DP) або USB-C Thunderbolt 3. Важливо вибрати правильний пристрій відтворення та перевірити налаштування гучності для роботи відтворення аудіо на комп'ютері.

ПРИМІТКА. За замовчуванням Windows не відображає вимкнуті або відключені пристрої. Якщо вашого пристрою немає у вікні пристроїв відтворення, клацніть правою кнопкою миші в будь-якому місці порожнього місця та виберіть «Показати вимкнені пристрої» та «Показати відключені пристрої».
 
ПРИМІТКА. Лише один пристрій можна встановити як пристрій для відтворення звуку або аудіо за замовчуванням.
Настроювання пристрою відтворення за промовчанням і перевірка настройок гучності
  1. Клацніть правою кнопкою миші піктограму гучності або динаміка в області сповіщень (нижній правий кут) і виберіть Відкрити налаштування звуку.
  2. У розділі Виберіть пристрій виводу виберіть динамік або аудіопристрій, який ви хочете використовувати.
  3. Натисніть значок гучності або динаміка в області сповіщень і встановіть гучність відповідно до ваших уподобань.
    ПРИМІТКА. Перевірте налаштування гучності в використовуваній програмі. Наприклад, медіаплеєр Windows, програвач VLC, відео YouTube тощо.

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори

Microsoft Windows включає різні засоби усунення неполадок, які призначені для швидкої діагностики та автоматичного вирішення багатьох неполадок персонального комп'ютера. Хоча засіб усунення неполадок Windows не може вирішити проблеми з обладнанням, він є чудовим місцем для початку, якщо ви зіткнулися з проблемою з комп'ютером. Засоби усунення неполадок Windows вбудовані в панель керування в Windows 11, Windows 10, Windows 8.1 або Windows 8.

Як запустити засіб усунення несправностей звуку Windows у Microsoft Windows 11?

  1. Перейдіть до Пуск>Налаштування>Звук (значок шестерні).
  2. Виберіть Пристрої виводу або Пристрої введення поруч із пунктом Виправлення поширених проблем зі звуком.
  3. Дотримуйтесь інструкцій на екрані, щоб завершити процес усунення несправностей.

Як запустити засіб усунення несправностей звуку Windows у Microsoft Windows 10?

  1. Натисніть Пуск, а потім виберіть Налаштування (значок шестірні).
  2. Натисніть «Оновлення та безпека » та виберіть «Виправлення неполадок».
  3. Натисніть Відтворення аудіо, а потім натисніть Запустити засіб усунення неполадок.
  4. Дотримуйтесь інструкцій на екрані, щоб завершити процес усунення несправностей.

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори

Dell Technologies рекомендує оновлювати драйвери пристрою та BIOS у рамках запланованого циклу оновлення. Драйвери пристрою та оновлення BIOS можуть містити покращення або зміни функцій, які допомагають підтримувати системне програмне забезпечення в актуальному стані та сумісність з іншими комп'ютерними модулями (апаратним і програмним), а також підвищену стабільність.

Важливо оновити наведені нижче драйвери пристрою для оптимальної продуктивності відтворення звуку або звуку, а також для вирішення поширених проблем, пов'язаних із аудіо або відтворенням звуку:

  • BIOS
  • Чіпсет
  • Аудіо драйвер

Завантажте та інсталюйте найновіші драйвери Dell із веб-сайту Dell.com/support/drivers.

ПРИМІТКА. Якщо BIOS вже оновлено до останньої версії, скиньте налаштування BIOS до заводських налаштувань. Дізнайтеся про оновлення BIOS Dell.

Як оновити налаштування системи (BIOS)

Тривалість: 03:46
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або піктограми CC на цьому відеоплеєрі.

ПРИМІТКА. Основним програмним забезпеченням для виявлення аудіороз'єму є MaxxAudio, яке входить до пакету аудіодрайверів Realtek. Програмне забезпечення MaxxAudio може не встановлюватися, якщо антивірусне програмне забезпечення блокує інсталяцію або пов'язану з драйвером службу. Певні конфігурації антивірусу McAfee, наприклад, можуть спричинити таку поведінку.

Завантажте аудіодрайвер Realtek і розпакуйте вміст у місце на жорсткому диску. Перейдіть до витягнутих файлів і запустіть інсталятор MaxxAudio (x64 або x86), щоб встановити програмне забезпечення вручну.

Після встановлення перезавантажте комп'ютер і переконайтеся, що антивірус не блокує пов'язану службу з MaxxAudio, яку в меню служб часто описують як Waves Audio Service. Для вирішення .exe служб (наприклад, WaveSvc64.exe або WavesSysSvc64.exe) може знадобитися додати до списку винятків для антивірусу.

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори

Проведення діагностичного тесту обладнання може допомогти виявити проблеми, пов'язані з обладнанням, і надати кроки з виправлення неполадок, які допоможуть вирішити проблему. Щоб визначити, чи є на вашому комп'ютері Dell проблема з обладнанням, рекомендується спочатку провести діагностичний тест обладнання. Dell пропонує як комплексну, так і онлайн-діагностику.

Запуск діагностичного тесту апаратного забезпечення за допомогою Dell SupportAssist

Якщо комп'ютер може завантажуватися в Windows і має активне підключення до Інтернету, запустіть діагностичний тест обладнання звукової або звукової карти за допомогою Dell SupportAssist.

Запуск Dell SupportAssist Preboot System Assessment або розширеної оцінки системи перед завантаженням (Dell PSA або ePSA)
  1. Перезавантажте комп'ютер.
  2. Коли з'явиться логотип Dell, натисніть клавішу F12 , щоб увійти в меню одноразового завантаження.
  3. За допомогою клавіш зі стрілками виберіть пункт Діагностика та натисніть клавішу Enter .
  4. Дотримуйтесь підказок на екрані та реагуйте належним чином, щоб завершити діагностику.
    • Якщо тест пройшов, переходимо до наступного кроку.
    • Якщо тест не вдався, обов'язково запишіть код помилки та код перевірки, а також зверніться до служби технічної підтримки Dell.

Примусове відновлення ePSA

Тривалість: 03:26
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або піктограми CC на цьому відеоплеєрі.

Виконання апаратного сканування за допомогою Dell SupportAssist

Тривалість: 02:11
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою піктограми Налаштування або CC на цьому відеоплеєрі.

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори

Оновлення Windows можуть підтримувати операційну систему Windows багатьма способами. Оновлення Windows можуть вирішити конкретні проблеми, забезпечити захист від шкідливих атак або навіть додати нові функції в операційну систему.

Як встановити оновлення Windows у Microsoft Windows 11, Windows 10 і Windows 8 або 8.1?

  1. Клацніть правою кнопкою миші Пуск і виберіть Налаштування.
  2. На панелі налаштувань натисніть «Оновлення та безпека».
  3. На панелі ліворуч виберіть Windows Update.
  4. На панелі праворуч натисніть Перевірити наявність оновлень.
  5. Перезавантажте комп'ютер після завантаження та інсталяції оновлень.

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори

Відновлення системи – це інтегрований інструмент Windows, який призначений для захисту та відновлення операційної системи. Якщо щось піде не так з вашим комп'ютером, перед відновленням комп'ютера до заводських налаштувань за замовчуванням слід скористатися функцією відновлення системи.

Дізнайтеся, як використовувати функцію відновлення системи в Microsoft Windows.

Якщо проблема з відтворенням аудіо не зникає, перейдіть до наступного кроку.

Догори

Якщо діагностичні тести на аудіо або звуковій карті пройшли, це, безумовно, проблема, яка пов'язана з програмним забезпеченням, встановленим на комп'ютері. Якщо наведені вище дії з усунення несправностей не допомогли вирішити проблему, ви можете спробувати відновити комп'ютер до заводських налаштувань за замовчуванням у крайньому випадку.

Комп'ютери Dell складаються з невеликого обсягу місця на жорсткому диску, відведеного для перевстановлення операційної системи. Цей спосіб є найпростішим способом відновити комп'ютер до заводського стану. У процесі відновлення з комп'ютера видаляються всі дані користувача, тому обов'язково створіть резервну копію всіх файлів перед початком цього процесу.

ПОПЕРЕДЖЕННЯ: Відновлення комп'ютера до заводських налаштувань або повторна інсталяція операційної системи за допомогою будь-якого носія для відновлення видаляє всі дані на комп'ютері. Обов'язково створіть резервну копію всіх важливих даних, таких як документи, електронні таблиці, зображення та відео, перш ніж відновлювати або перевстановлювати операційну систему.

Виберіть операційну систему, інстальовану на вашому комп'ютері, щоб знайти додаткову інформацію про те, як відновити заводські настройки комп'ютера за замовчуванням:

ПРИМІТКА. Після відновлення або перевстановлення операційної системи рекомендується завантажити та встановити останні драйвери пристрою з сайту Dell.com/support/drivers.

Виконайте скидання налаштувань у Windows 10

Тривалість: 01:36
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або піктограми CC на цьому відеоплеєрі.

Якщо після відновлення або перевстановлення операційної системи проблема з відтворенням аудіо не зникає, зверніться до служби технічної підтримки Dell.

Догори

その他の情報

Рекомендовані статті

Ось кілька рекомендованих статей для вас.


Вирішення проблем, пов'язаних зі звуком

Тривалість: 02:34
Якщо доступно, налаштування мови прихованих субтитрів (субтитрів) можна вибрати за допомогою Налаштувань або значка CC на цьому відеоплеєрі.

 

Піктограма звуку Перегляньте наш сайт "Аудіо та динаміки" для отримання додаткової інформації та підтримки.


Позагарантійна підтримка Закінчилася гарантія? Без проблем. Перейдіть на веб-сайт Dell.com/support і введіть свій сервісний тег Dell і перегляньте наші пропозиції.

ПРИМІТКА. Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великій Британії, Франції, Німеччині, Китаї та Японії. Сервер і сховище не застосовуються.

対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations , Dell Pro Wired ANC Headset - WH5024, Dell Pro Wireless ANC Headset - WL5024 ...

製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000179019
文書の種類: Solution
最終更新: 22 11月 2024
バージョン:  39
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。