メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Dell Chromebook 電腦指南

概要: 本文包含您在使用 Dell 出貨的 Dell Chromebook 電腦時應提供的所有必要資訊。這包括如何解決電池無法充電的問題。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象


Chromebook 圖示

快速連結

說明文件 - 使用者指南/手冊 尋找您的產品服務編號與快速服務代碼 保固狀態與服務資訊 變更系統擁有權 回報系統遺失或遭竊

Dell Chromebook 電腦指南:下列文章包含關於您電腦的教學指南和實用資訊的連結,以及解決充電問題的資訊。

展開以下各節,以取得使用 Dell Chromebook 電腦的相關資訊

 

原因

瞭解您的電腦:

您可以在此找到系統手冊的連結:

本節提供有關連接器與連接埠位置的資訊連結,以及電腦影像。協助您熟悉電腦的各個零件。

 
警示:處理電腦之前,請先考慮下列安全資訊:使用電機設備時的安全注意事項

安裝選項:

本節包含您電腦支援的作業系統重新安裝選項。

開始、還原或修復 Chrome 作業系統

Chromebook 首次設定

持續時間:01:33
隱藏式輔助字幕:(僅英文。)使用 CC 圖示變更隱藏式輔助字幕語言。

 
注意:如需有關如何還原 Chrome 電腦的詳細資訊,請參閱 Chrome 知識文章「 還原您的 Chrome 系統」。 此超連結會帶您前往 Dell Technologies 以外的網站。
 

Chrome OS 原廠重設

持續時間:上午 01:10
隱藏式輔助字幕:(僅英文。)使用 CC 圖示變更隱藏式輔助字幕語言。

驅動程式

驅動程式屬於 ChromeOS 的一部分。沒有驅動程式可供您直接下載。

診斷和錯誤代碼:

本節涵蓋 Chrome Shell (CROSH) 診斷功能。ChromeOS 不支援 ePSA、Dell BIOS、 F12 開機功能表或 DellConnect 等功能。沒有開機前診斷程式。

注意:在 CfM 的 Google+ Hangouts 模式中,無法使用 CROSH 命令、Chrome 命令和檢視系統資訊。若要在 ChromeOS 中為 CfM 裝置進行故障診斷,請在開機畫面期間按下 CTRL + ALT + S 鍵,以退出 CfM 的 Google+ Hangouts 模式。
 

硬體:

瞭解您的電腦:

「快速入門手冊」提供您特定電腦的相關資訊和圖片,可協助您熟悉電腦。

安全預防措施與秘訣:

本章節提供在使用電氣設備之前,應考慮的安全實務相關資訊。

硬體故障診斷:

本章節包含您在特定電腦類型上可能遇到的各種硬體相關故障指南。涵蓋這些電腦的「送修服務」保固可解決大部分的硬體問題。這些電腦上沒有可由客戶自行更換的零件。

輸入裝置問題

網路問題:

在 Dell Chromebook 上連線至無線網路。

持續時間:01:34
隱藏式輔助字幕:(僅英文。)

在您的 Dell Chromebook 上使用藍牙。

持續時間:上午 01:01
隱藏式輔助字幕:(僅英文。)

連接埠和複製器問題

特定故障診斷:

本章節包含為您的特定 Dell Chrome 電腦提供解決方案的系統專屬文章連結。

其他軟體和安全性功能:

本節涵蓋您電腦所支援的軟體,亦包含有關安全性、加密以及防毒軟體的資訊連結。

參閱下方的標籤,以瞭解更多資訊:

軟體

與您的機器一起銷售的軟體:

與您的電腦一起銷售的軟體可能會有所不同,但 ChromeOS 內的軟體都是採用應用程式的形式。本章節提供預先安裝軟體的相關資訊,以及如何識別電腦銷售的軟體。

Google

使用您的作業系統:

本章節包含當您第一次收到電腦時,設定和使用系統的指南。

Chromebook 首次設定

持續時間:01:33
隱藏式輔助字幕:(僅英文。)使用 CC 圖示變更隱藏式輔助字幕語言。

個人化您的 Dell Chromebook

持續時間:01:37
隱藏式輔助字幕:(僅英文。)使用 CC 圖示變更隱藏式輔助字幕語言。

 

Chrome 安全性功能

請參閱 Chrome 知識文章 Chromebook 安全性 此超連結會帶您前往 Dell Technologies 以外的網站。 ,以取得 Chrome 作業系統提供的安全性功能相關資訊。

 

Dell 特定資訊

什麼是產品服務編號或快速服務代碼,我該如何找到?

此連結提供關於什麼是產品服務編號或快速服務代碼,我該如何找到?的資訊

判斷保固狀態

此連結提供如何判斷保固狀態的相關資訊。

保固過期時的支援服務

此連結提供關於保固過期時的支援服務相關資訊。

擁有權轉讓

此連結提供如何提交擁有權轉讓要求的相關資訊。

如何報告系統遺失或失竊?

如何報告系統遺失或失竊?的相關資訊

注意:您應一律將電池電量維持在 1% 以上。讓電池完全放電可能會對電腦造成傷害。電池可能無法從完全放電的狀態充電。

當電池似乎沒有在充電時:

  1. 如果有其他的 AC 變壓器,請嘗試使用另一個 AC 變壓器。

  2. 請嘗試按照下列文章中概述的步驟操作:如何還原和重設 ChromeOS

  3. 使用 AC 變壓器對電池執行電池健全狀況測試。如需更多資訊,請參閱 Dell 知識文章 電池健全狀況檢查。


解決方法

如果您需要關於本指南未涵蓋之主題的協助,請使用本頁右上角的搜尋方塊,以尋求進一步的協助

対象製品

Chromebook 11, Chromebook 3100 2-in-1, ChromeBook 3100, Chromebook 3110 2-in-1, Chromebook 3110, Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Latitude 5300 2-in-1 Chromebook, Latitude 3445 Chromebook, Latitude 5400 Chromebook, Latitude 5430 Chromebook, Latitude 7410 Chromebook ...

製品

Latitude 7410 Chromebook
文書のプロパティ
文書番号: 000178390
文書の種類: Solution
最終更新: 14 8月 2024
バージョン:  16
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。