メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Resolving the Display Issues on External Monitors Connected Through WD15 and TB16 Docks

概要: This article provides information about how to resolve a display or video issue on Dell monitors that are connected to a Dell laptop through the WD15 or TB16 Dell docking station.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Your Dell monitor may experience a display or video issue when connected to a Dell laptop through a WD15 or TB16 Dell docking station.

If none of the following articles resolved your issue, there is a new resolution in the following section of this article:

Affected devices

  • All Dell monitors
  • All Dell laptops with Intel Integrated CPU
  • All current cable connected Dell docking stations

原因

Video or display issues can be caused due to outdated or corrupt video or GPU drivers.

解決方法

Updating the computer to the latest version of the Intel Graphics driver resolves the issue. To download and install the latest graphics update:

  1. Browse to the Dell Drivers & Downloads page.

  2. Identify your Dell laptop using the Service Tag, or click Browse all products and select your Dell laptop from the product catalog.

  3. Select the Operating System.

  4. Under Category, select Video.

  5. Locate the latest Intel Graphics Driver.

  6. Click Download and save the file to your computer.

  7. Uninstall the existing Intel Graphics driver from Apps & features in the Windows settings menu and selecting Intel Graphic Diver.

  8. Restart the computer after the uninstall is complete.

  9. Open File Explorer and browse to the location where the downloaded file is saved.

  10. Double-click the graphics setup file and follow the on-screen instructions to complete the installation process.

その他の情報

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

対象製品

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Dell Dock WD15, Dell Rugged Desk Dock, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16 , Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...
文書のプロパティ
文書番号: 000177802
文書の種類: Solution
最終更新: 07 8月 2023
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000177802
文書の種類: Solution
最終更新: 07 8月 2023
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。