メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Вирішення проблем із дисплеєм на зовнішніх моніторах, підключених через док-станції WD15 і TB16

概要: У цій статті наведено відомості про те, як вирішити проблему з дисплеєм або відео на моніторах Dell, підключених до ноутбука Dell через док-станцію DD15 або TB16 Dell.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

На моніторі Dell можуть виникнути проблеми з дисплеєм або відео, якщо його підключити до ноутбука Dell через док-станцію DELL із пристроєм WD15 або TB16.

Якщо жодна з наведених нижче статей не допомогла вирішити проблему, у наступному розділі цієї статті з'явиться нове рішення.

Пристрої, що зазнали впливу

  • Усі монітори Dell
  • Усі ноутбуки Dell із вбудованим процесором Intel
  • Всі струмові кабелі підключені док-станції Dell

原因

Проблеми з відео або дисплеєм можуть бути викликані застарілими або пошкодженими драйверами відео або графічного процесора.

解決方法

Оновлення комп'ютера до останньої версії драйвера Intel Graphics вирішує проблему. Щоб завантажити й інсталювати останнє графічне оновлення:

  1. Перейдіть на сторінку Dell Drivers &; Downloads (Драйвери та завантаження).

  2. Визначте свій ноутбук Dell за допомогою тегу Service Tag або натисніть Переглянути всі продукти та виберіть свій ноутбук Dell із каталогу продуктів.

  3. Виберіть операційну систему.

  4. У розділі Категорія виберіть пункт Відео.

  5. Знайдіть найновіший графічний драйвер Intel.

  6. Натисніть кнопку Завантажити та збережіть файл на комп'ютері.

  7. Видаліть наявний драйвер Intel Graphics із розділу Програми та функції в меню налаштувань Windows і виберіть Intel Graphic Diver.

  8. Перезавантажте комп'ютер після завершення видалення.

  9. Відкрийте Файловий провідник і перейдіть до розташування, де збережено завантажений файл.

  10. Двічі клацніть графічний інсталяційний файл і дотримуйтесь інструкцій на екрані, щоб завершити процес інсталяції.

その他の情報

対象製品

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Dell Dock WD15, Dell Rugged Desk Dock, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16 , Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...
文書のプロパティ
文書番号: 000177802
文書の種類: Solution
最終更新: 07 8月 2023
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000177802
文書の種類: Solution
最終更新: 07 8月 2023
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。