メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
一部の文書番号が変更されている可能性があります。探しているものではない場合は、すべての文書を検索してみてください。文書の検索

How to Download and Install Adobe Products Sold at Dell

概要: Discover the step-by-step instructions for installing Adobe software on your Dell computer in our comprehensive guide, ensuring a smooth installation process.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Affected Products:

  • Adobe Acrobat
  • Adobe Creative Cloud
  • Adobe Lightroom
  • Adobe Premiere Pro
  • Adobe Premiere Elements
  • Adobe Photoshop Elements

原因

Adobe products that are purchased through Dell contain a redemption code for a:

  • Perpetual (one time) license
    • Download and activate the software on (1) computer.
    • The license does not expire.
Caution:
  • Cloud (subscription) license.
    • Download and activate the software on (2) computers.
      • Software can only be used on (1) computer at a time.
    • The license expires when the subscription ends.
Note: Subscription licenses must be renewed directly through Adobe. For more information, reference Renew or Restart Your Membership This hyperlink is taking you to a website outside of Dell Technologies..
Warning: Once a redemption code is redeemed, the code is no longer active.

解決方法

Adobe software can be purchased with a Dell Computer or through the Dell Store.

Click the appropriate purchase method for the proper installation steps.

The following Adobe products can be purchased with a Dell commercial or consumer computer running Microsoft Windows:

Click the appropriate link ABOVE for specific installation steps.

Note: Adobe Reader is available for free at https://get.adobe.com/reader/ This hyperlink is taking you to a website outside of Dell Technologies..

The following Adobe products can be purchased at https://www.dell.com/ for computers running Microsoft Windows:

  • Adobe Acrobat
  • Adobe Creative Cloud
  • Adobe Lightroom
  • Adobe Premiere Pro
  • Adobe Photoshop Elements
  • Adobe Premiere Elements

Adobe products that are purchased separately from a Dell computer can be downloaded through Dell Digital Locker with the email that is used at the time of purchase.

Note:
  • If the Adobe product is missing from your Dell Digital Locker account, click your appropriate order number at https://www.dell.com/support/order-status/, and then click Contact Customer Support.
  • Adobe Reader is available for free at https://get.adobe.com/reader/ This hyperlink is taking you to a website outside of Dell Technologies..

対象製品

Chromebox, Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000177712
文書の種類: Solution
最終更新: 27 8月 2024
バージョン:  21
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。