メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Adobe-produktkoden har redan lösts in

概要: Den här artikeln innehåller information om hur du felsöker Adobe-felmeddelandet ”This code has already been redeemed”.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Berörda produkter:

Adobe Acrobat
Adobe Photoshop Elements
Adobe Premier Elements


Felet This code has already been redeemed genereras om en inlösningskod har använts tidigare.

Ange ”This code has already been redeemed”
Bild 1: (Endast på engelska) Meddelande ”This code has already been redeemed”

Obs! Inlösningskoden har tagits bort från skärmbilden ovan.

Dell säljer två typer av licenser för Adobe:

  • Evig (en gång)
  • Moln (prenumeration)

Kunder som köper en evig Adobe-licens får en inlösningskod levererad via:

  • Dell Digital Delivery om den köpts med hårdvara från Dell
  • Dell Digital Locker om den köpts utan hårdvara från Dell

Inlösningskoden kan lösas in för att ladda ner en kopia av produkten och ett associerat serienummer.

Varning! När en inlösningskod har lösts in är koden inte längre giltig.

原因

Adobe-produkten måste avaktiveras innan du återställer avbildning av ett operativsystem eller installerar produkten på en annan dator. Mer information finns på https://helpx.adobe.com/download-install/kb/activation-deactivation-help.html Extern länk.

Om du inte avaktiverar produkten inträffar ovanstående fel.

解決方法

Dells tekniska support kan inte lösa det här felet direkt. För att lösa felet måste du kontakta Adobe direkt https://helpx.adobe.com/contact.html Extern länk och tillhandahålla:

  • Adobe-ID
  • Inlösningskod
  • Felmeddelande
Obs!

その他の情報

   

ビデオ

   

文書のプロパティ


最後に公開された日付

09 5月 2022

バージョン

10

文書の種類

Solution