メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
一部の文書番号が変更されている可能性があります。探しているものではない場合は、すべての文書を検索してみてください。文書の検索

Advanced Driver Restore Using Dell Command Update

概要: This article explains how to initiate an Advanced Driver Restore in the Dell Command Update tool. Advanced Driver Restore provides a one-click installation of drivers. It allows all drivers to be installed following Reinstallation of Windows. Also, it can be used for reinstall system drivers to fix driver corruption issues. ...

この記事は次に適用されます:   この記事は次には適用されません: 

現象

No symptoms information

原因

No cause information

解決方法

How to use Advanced Driver Restore in Dell Command Update:

  1. Open up the Dell Command Update application.
  2. If the settings are enabled to allow the Advance Driver Restore (ADR), then you will see a section-called Advanced Driver Restore for Windows Reinstallation on the main screen (Figure 1 [English Only]).

    Advance Driver Restore for Windows ReinstallationFigure 1: ADR Main Screen

  3. Click the "click here to download and install a complete driver library."
    Note: If it is missing from the menu screen, then follow the section-called Settings to Enable, shown below.
  4. After the installation is complete, the system must be restarted.

Settings to Enable:

  1. In Dell Command Update, select Settings by clicking the gear icon in the upper right corner.
  2. Select "Advanced Driver Restore" in the left pane.
  3. Click the slider button "Enable" to ensure that ADR is enabled in the application.
  4. Dell Technical Support recommends "Download driver library from Dell Support Site (Recommended)" (Figure 2 [English only]).

    Download driver libraryFigure 2: Driver Library

  5. Press OK. The option should now be visible as shown in the top of the article.

If these steps do not correct the problem, contact Dell Technical Support.

 

その他の情報

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

対象製品

Dell Command | Update
文書のプロパティ
文書番号: 000177525
文書の種類: Solution
最終更新: 06 9月 2024
バージョン:  11
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。