メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Zaawansowane przywracanie sterownika za pomocą aplikacji Dell Command Update

概要: Inicjowanie zaawansowanego przywracania sterownika w narzędziu Dell Command Update. Funkcja zaawansowanego przywracania sterownika umożliwia instalację sterowników jednym kliknięciem. Umożliwia zainstalowanie wszystkich sterowników po ponownej instalacji systemu Windows. Można go również użyć do ponownej instalacji sterowników systemowych w celu rozwiązania problemów z uszkodzeniem sterownika. ...

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Brak informacji o objawach.

原因

Brak informacji o przyczynie.

解決方法

Korzystanie z funkcji zaawansowanego przywracania sterowników w aplikacji Dell Command Update:

  1. Otwórz aplikację Dell Command Update.
  2. Jeśli ustawienia umożliwiają zaawansowane przywracanie sterownika (ADR), na ekranie głównym pojawi się sekcja o nazwie Zaawansowane przywracanie sterownika do ponownej instalacji systemu Windows (Rysunek 1 [tylko w języku angielskim]).

    Zaawansowane przywracanie sterownika do ponownej instalacji systemu WindowsRysunek 1. Ekran główny ADR

  3. Kliknij opcję „kliknij tutaj, aby pobrać i zainstalować kompletną bibliotekę sterowników”.
    Uwaga: jeśli nie ma jej na ekranie menu, postępuj zgodnie z sekcją „Ustawienia do włączenia”, pokazaną poniżej.
  4. Po zakończeniu instalacji należy ponownie uruchomić system.

Ustawienia do włączenia:

  1. W aplikacji Dell Command Update wybierz opcję Ustawienia, klikając ikonę koła zębatego w prawym górnym rogu.
  2. Wybierz opcję „Zaawansowane przywracanie sterownika” w lewym okienku.
  3. Kliknij przycisk suwaka „Enable” (Włącz), aby upewnić się, że w aplikacji włączono funkcję ADR.
  4. Dział pomocy technicznej firmy Dell zaleca pobranie biblioteki sterowników z witryny pomocy technicznej firmy Dell (zalecane) (Rysunek 2 [tylko w języku angielskim]).

    Pobierz bibliotekę sterownikówRysunek 2. Biblioteka sterowników

  5. Naciśnij przycisk OK. Opcja powinna być teraz widoczna, jak pokazano w górnej części artykułu.

Jeśli wykonanie powyższych czynności nie rozwiązało problemu, skontaktuj się z działem pomocy technicznej firmy Dell.

その他の情報

Zalecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.