メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Impossibile importare o annullare la configurazione esterna su un controller PERC 6 (in inglese)

概要: Questo articolo fornisce informazioni su come correggere gli errori che si verificano quando si tenta di importare una configurazione esterna.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Sommario:

  1. Descrizione del problema
  2. Eliminazione della cache conservata
  3. Eseguire un RETAG

1. Descrizione del problema


Se si tenta di importare una configurazione esterna, viene visualizzato il messaggio "Error Importing X of X, Error Code: Sconosciuto". Se si tenta di cancellare la configurazione esterna, non si verifica alcun errore, ma la configurazione esterna non viene modificata.
SLN139471_en_US__1icon Nota: È presente una cache preservata, in genere per un disco virtuale (VD) mancante, se presente.


Altri fattori correlati al problema (ma non sempre presenti per ogni problema):
  • VD mancante: nella maggior parte dei casi sono presenti più dischi virtuali configurati con uno o più dischi virtuali mancanti
  • La scheda Foreign View nel BIOS del controller mostra NESSUNA CONFIGURAZIONE: anche se è presente una configurazione esterna sulle unità, la scheda Foreign View non mostra alcuna configurazione
  • Le unità in PD Management possono essere assenti o visualizzate con qualsiasi stato (Online, Ready, Failed, Foreign, ecc.).
 

Torna all'inizio

 

原因

2. Eliminazione della cache conservata

  1. Accedere al BIOS del controller CTRL-R .
  2. Evidenziare Controller 0.
  3. Premere F2.
  4. Evidenziare Memoria cache conservata gestita.
  5. Selezionare DISCARD.
SLN139471_en_US__1icon Nota: Seguire i passaggi precedenti comporta la perdita della cache conservata e può causare la perdita di dati. La cache conservata deve essere scritta automaticamente sul disco applicabile nei dischi virtuali se l'array è funzionante (non offline). In un array offline, attualmente non esiste alcun metodo per conservare la cache conservata quando l'array è in stato offline a causa di una configurazione esterna.
  1. Selezionare la scheda Foreign View. Dopo aver eliminato Preserved Cache, di solito è visibile una configurazione.
  2. Tentare di importare o cancellare la configurazione esterna in base alla risoluzione standard dei problemi (cancellare Foreign se l'array funziona, importare foreign se l'array è offline).
 

Torna all'inizio

 

解決方法

3. Eseguire un RETAG

SLN139471_en_US__1icon Nota: L'esecuzione di un RETAG potrebbe causare la perdita di tutti i dati sull'array. È necessario prestare attenzione per garantire che non vengano apportate modifiche all'array durante l'esecuzione di un RETAG. Si consiglia vivamente di verificare di disporre di un backup completo e aggiornato dei dati prima di eseguire i seguenti passaggi.

RETAG si riferisce a un processo di risoluzione dei problemi in cui il disco virtuale viene eliminato e ricreato utilizzando parametri identici (unità, ordine delle unità, dimensione di stripe, policy della cache ecc.). Dopo la creazione, NON inizializzare il disco virtuale. Tutti i dati devono essere accessibili dopo aver eseguito correttamente il RETAG.

Nella maggior parte dei casi il problema sarà completamente risolto utilizzando la soluzione 1 di cui sopra. In rari casi, potrebbero verificarsi ulteriori problemi che richiedono ulteriori procedure di risoluzione dei problemi:

  • Se la scheda Vista esterna mostra una configurazione, ma l'importazione esterna continua a non riuscire, è possibile che un disco rigido guasto impedisca l'importazione. Determinare se ci sono unità che non vengono rilevate o risultano guaste e provare l'importazione con tale unità rimossa.
  • Se, dopo aver seguito questi passaggi, non è possibile importare correttamente, potrebbe essere necessario rietichettare.

Torna all'inizio

対象製品

Servers, Serial Attached SCSI 6iR Integrated and Adapter, PowerEdge RAID Controller CERC 6i, PowerEdge RAID Controller 6i
文書のプロパティ
文書番号: 000139424
文書の種類: Solution
最終更新: 21 8月 2024
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。