メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Käynnistäminen vikasietotilaan Windows 7:ssä

概要: Tämä artikkeli sisältää yksityiskohtaiset ohjeet käynnistämisestä vikasietotilaan Windows 7:ssä.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

HUOMAUTUS: Windows Vista -asiakkaat eivät saa 11.4.2017 jälkeen enää uusia suojauspäivityksiä, muita kuin suojaukseen liittyviä hotfix-korjauksia, maksutonta tai maksullista tukea taikka teknisen sisällön verkkopäivityksiä Microsoftilta. Tätä artikkelia ei enää päivitetä, ja se on jatkossa vain tiedoksi. Katso täydellinen tuen päättymisilmoitus Microsoftin sivustosta.

Vikasietotila käynnistää Windowsin perustilassa käyttämällä rajallista määrää tiedostoja ja ohjaimia. Jos ongelma ei ilmene vikasietotilassa, oletusasetukset ja laiteohjaimet eivät aiheuta ongelmaa. Jos Windows on vikasietotilassa, voit selvittää ongelman syyn ja auttaa tietokoneen ongelmien vianmäärityksessä.

Käynnistyksen lisäasetuksissa on käytettävissä kolmentyyppisiä vikasietotilan käynnistysvaihtoehtoja.

  1. Vikasietotila : käynnistää Windowsin niin, että käytössä on mahdollisimman vähän ohjaimia ja palveluja.
  2. Vikasietotila ja verkkoyhteydet - sama kuin vikasietotila, mutta lisää verkko-ohjaimet ja -palvelut, joita tarvitset Internetiin ja muihin verkon tietokoneisiin. Tätä tilaa tarvitaan myös, jos haluat käyttää laitteita, kuten USB-muistitikkua.
    HUOMAUTUS: Langatonta (Wi-Fi) Internet-yhteyttä ei tueta vikasietotilassa, jossa verkkoyhteydet ovat käytössä.
  3. Vikasietotila ja komentokehote : sama kuin vikasietotila, mutta komentokehote käyttöliittymänä Windows-työpöydän graafisen käyttöliittymän sijasta.
HUOMAUTUS: Windows Installer -palvelu poistetaan käytöstä vikasietotilassa ja vikasietotilassa komentokehotteen avulla. Sovelluksia ei voi asentaa tai poistaa näissä kahdessa tilassa.

原因

Vikasietotilassa Windowsin toiminnot ovat heikentyneet. Ongelmien eristäminen on helpompaa, koska monet muut kuin keskeiset osat on poistettu käytöstä, kuten ääni, kolmannen osapuolen ohjaimet ja palvelut, muut kuin keskeiset Windows-palvelut. Vioittunut ohjelmisto, ohjaimet tai huonosti määritettyjen ohjelmistojen asennus estää Windowsin käynnistämisen normaalitilaan.

解決方法

  1. Sammuta tietokone painamalla virtapainiketta 10 sekunnin ajan.
  2. Käynnistä tietokone.
  3. Paina F8 -näppäintä, kunnes Käynnistyksen lisäasetukset -valikko avautuu.
  4. Valitse haluamasi vikasietotila nuolinäppäimillä ja paina Enter.
  5. Tietokone käynnistää Windows 7:n uudelleen vikasietotilaan.

その他の情報

対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000137714
文書の種類: Solution
最終更新: 15 12月 2021
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000137714
文書の種類: Solution
最終更新: 15 12月 2021
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。