メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Spuštění do nouzového režimu v systému Windows 7

概要: Tento článek obsahuje podrobné pokyny ke spuštění do nouzového režimu v systému Windows 7.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

POZNÁMKA: Od 11. dubna 2017 již zákazníci se systémem Windows Vista od společnosti Microsoft nedostávají nové bezpečnostní aktualizace, opravy hotfix netýkané zabezpečení, bezplatné nebo placené funkce podpory s asistencí ani online aktualizace technického obsahu. Tento článek již nebude aktualizován a bude sloužit pouze pro informaci. Úplné prohlášení o ukončení podpory naleznete na webových stránkách společnosti Microsoft.

Nouzový režim spustí systém Windows v základním stavu s využitím omezené sady souborů a ovladačů. Pokud se problém v nouzovém režimu nevyskytuje, znamená to, že problém nezpůsobují výchozí nastavení a základní ovladače zařízení. Sledování systému Windows v nouzovém režimu umožňuje zúžit příčinu problému a pomoci vám při odstraňování problémů s počítačem.

V části Advanced Boot Options (Rozšířené možnosti spuštění) jsou k dispozici tři různé typy možností spuštění v nouzovém režimu.

  1. Nouzový režim – spustí systém Windows s minimálním možným ovladačem a službami.
  2. Nouzový režim se sítí – stejný jako nouzový režim, ale přidává síťové ovladače a služby, které budete potřebovat pro přístup k internetu a dalším počítačům v síti. Tento režim budete potřebovat také v případě, že potřebujete použít zařízení, jako je jednotka USB flash.
    POZNÁMKA: Bezdrátové připojení k internetu (Wi-Fi) není v nouzovém režimu se sítí podporováno.
  3. Nouzový režim s příkazovým řádkem – stejný jako nouzový režim, ale příkazový řádek jako uživatelské rozhraní namísto grafického uživatelského rozhraní (GUI) plochy Windows.
POZNÁMKA: Instalační služba systému Windows je v nouzovém a nouzovém režimu s příkazovým řádkem zakázána. V těchto dvou režimech nelze nainstalovat ani odinstalovat aplikace.

原因

V nouzovém režimu systém Windows snížil funkčnost. Úkol izolovat problémy je snazší, protože je deaktivováno mnoho nedůležitých součástí, jako je zvuk, ovladače a služby třetích stran, služby mimo základní systém Windows a další. Poškozený software, ovladače nebo instalace špatně nakonfigurovaného softwaru brání systému Windows v úspěšném spuštění v normálním režimu.

解決方法

  1. Stisknutím a podržením tlačítka napájení po dobu 10 sekund počítač vypnete.
  2. Zapněte počítač.
  3. Opakovaně stiskněte klávesu F8 dokud se nezobrazí nabídka Rozšířené možnosti spuštění.
  4. Pomocí kláves se šipkami vyberte požadovaný nouzový režim a stiskněte Enter.
  5. Počítač restartuje systém Windows 7 do nouzového režimu.

その他の情報

対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000137714
文書の種類: Solution
最終更新: 15 12月 2021
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000137714
文書の種類: Solution
最終更新: 15 12月 2021
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。