メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

En guide för att identifiera källan till onormala ljud på en Dell-dator

概要: Det här är en felsökningsguide som hjälper dig att identifiera onormala ljud på Dell-datorn. Den vägleder dig genom var ljudet är, vilken typ av ljud det är och hur du ska fortsätta när det har identifierats. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Innehållsförteckning:

  1. Kan du höra ett konstigt ljud från din Dell-dator?
  2. Identifiera typen av oljud
  3. Lokalisera källan till oljudet

Kan du höra ett konstigt ljud från din Dell-dator?

 

Låter din Dell-dator onormalt när den används?

Om så är fallet följer du anvisningarna nedan för att identifiera och hitta källan till ljudet.

原因

Identifiera typen av oljud

 

  1. Har du några andra problem med datorn?

    1. Överhettas eller stängs datorn av? I så fall går du till länken nedan för att felsöka värmehändelser.

    2. Går det inte att starta datorn eller rapporterar den läsfel? I så sätt kan du läsa artikeln nedan om hur du felsöker problem med hårddisken.

    3. Fungerar datorn bra förutom ljudet? I så fall fortsätter du med guiden.

  2. Vilken typ av oljud hör du?

    1. Är det ett övervarvsljud? Om så är fallet går du till avsnitt 2, steg 3.

    2. Är det ett elektriskt oljud? Om så är fallet går du till avsnitt 2, steg 4.

    3. Är det ett mekaniskt ljud som tickar, klickar, maler eller fångas? Om så är fallet går du till avsnitt 3, steg 1.

  3. Om ljudet är ett övervarvsljud måste du följa den här guiden.

  4. Om ljudet är ett elektriskt oljud måste du kontakta teknisk support eftersom de måste felsöka det vidare med dig.


Överst på sidan

解決方法

Lokalisera källan till oljudet

 

  1. Är ljudet som du hör märkbart högre än en liknande datormodell? I så fall ska du fortsätta med den här guiden. Om det inte är det anses inte oljudet onormalt. Du kanske vill titta på andra alternativ för att göra datorn tystare. Går det att uppgradera delarna till tystare delar?

  2. Felsökning på datorn bör börja med att köra den inbyggda diagnostiken före start, om det finns en tillgänglig. (På företagsdatorer trycker du på F12-tangenten när skärmbilden med Dells logotyp visas. Då visas en meny där diagnostik kan startas.)

    1. Om du får ett felmeddelande går du till SupportAssist Pre-Boot System Performance Check för att logga ett problem med datorn.

    2. Om du inte får något fel men du identifierade ljudet medan en av komponenterna testades går du till fråga 7.

    3. Om du inte kan köra diagnostiken går du vidare till fråga 3.

  3. Om du har en OptiPlex-, Latitude- eller Vostro-dator som köptes före 2011 har du möjlighet att köra ytterligare inbyggd diagnostik.

    1. Diagnostiken körs utanför operativsystemet.

    2. Testerna testar varje komponent i datorn individuellt som kan göra ett oljud.

    3. Det sker genom att varje del snurras så snabbt det går.

    4. Den visar vilka delar som snurrar på skärmen.

    5. När du hör det ljud som du har identifierat låter det högre, det är den del som visas på skärmen som orsakar det.

      Det finns tre (3) sätt att köra de här testerna:

      Obs! För bärbara datorer kan du behöva gå igenom PSA- och minnestesterna först innan du får alternativet att testa datorn.
      1. <Tryck på F12> när skärmbilden med Dells logotyp visas och välj Boot to Utility Partition for desktops or Diagnostics (starta till verktygspartition för stationära datorer eller diagnostik för bärbara datorer) vid prompten. (Nyare stationära datorer använder även diagnostikalternativet .)

        Om du vill initiera diagnostik:

        • Välj Test System (testa system)

        • Välj Symptom Tree (symptomträd).

        • Välj Abnormal Noise Tests (tester för onormalt oljud).

      2. Tryck på <F12> när Skärmbilden med Dells logotyp visas. I kommandotolken väljer du boot to onboard CD/DVD drive (starta från den inbyggda CD-/DVD-enheten ) och startar från den cd-skiva med drivrutiner som du fick med datorn. Du får frågan om du vill starta 32-bitarsdiagnostiken och resten av valet är detsamma som i steg i.

      3. Det tredje alternativet är att gå till Dells supportwebbplats och ange ditt Service Tag-nummer. Under Drivrutiner och hämtningsbara filer visas en markerad diagnostik i listrutan. Där kan du hämta en ISO-avbildning av diagnostiken som du kan bränna på en tom CD eller till en startbar USB. Resten av valet är detsamma som i steg ii.

  4. Om du inte har åtkomst till den här diagnostiken eller om datorn skapades efter 2011. Det finns diagnostik online som hjälper till med viss fysisk felsökning för att besvara följande fråga. Var är det mest högljudda ljudet på datorn? Det är den fysiska platsen på datorn, fram- eller baksida, vänster eller höger sida.

  5. Det blir en uteslutningsprocess. Du kan antingen:

    1. Du kan gå till Dells supportwebbplats:

      1. Ange ditt service tag-nummer eller välj datortyp i produktlistan.

      2. Välj Diagnostics (diagnostik ) i den vänstra menyn.

      3. En lista med enheter för datorn visas.

      4. Välj i sin tur alla komponenter som du misstänker kan göra oljudet. Låter ljudet högre och tystare under testerna när du kör testet på varje enhet?

        1. Om diagnostiken misslyckas fortsätter du med processen på skärmen.

        2. Om du kan isolera ljudet till en enhet kontaktar du teknisk support.

        3. Om du inte kan isolera ljudet till en enhet kan du fortsätta med felsökningen.

    2. Öppna datorn och koppla bort den mest logiska delen. En som kunde göra den typen av oljud på den plats där du identifierade att ljudet var som mest högt.

Obs! I användarhandboken hittar du steg-för-steg-anvisningar om hur du kopplar bort delar för just din dator. Du kan få en kopia av denna på Dells supportwebbplats.
  1. Slå på datorn med den delen frånkopplad. Är oljudet kvar?

    1. Om så inte var fallet går du till steg 5 i avsnitt 3 och försöker koppla bort en annan del på den platsen.

    2. Om oljudet har slutat var det den delen som orsakade oljudet.

  2. När du har identifierat den del som är källan till ljudet kan du ringa till Dells tekniska support. Om datorn fortfarande omfattas av garantin ska du byta ut delen. Om datorn inte omfattas av garantin skickar du en offert på en ersättningsprodukt eller försöker köpa och byta ut delen själv.


Överst på sidan

EnableKan inteansluta kontrollera internetanslutningen
eller läsa in webbläsarenDisable igen i det här textfältetRephraseRephrase current sentenceEdit in Repetitiv×

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000137253
文書の種類: Solution
最終更新: 26 9月 2024
バージョン:  13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。