メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

วิธีแก้ปัญหาข้อผิดพลาดแบตเตอรี่ของตัวควบคุม RaiD (PERC) ของ PowerEdge บนเซิร์ฟเวอร์ Dell PowerEdge™

概要: วิธีแก้ไขปัญหาข้อผิดพลาดแบตเตอรี่ของตัวควบคุม RaiD (PERC) ของ PowerEdge บนเซิร์ฟเวอร์ Dell PowerEdge™

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

บทความนี้แสดงข้อมูลเกี่ยวกับวิธีการแก้ไขปัญหาข้อผิดพลาดของแบตเตอรี่ PowerEdge RAID Controller (PERC) บนเซิร์ฟเวอร์ Dell PowerEdge


 

ฉบับที่ 1:

ข้อความแสดงข้อผิดพลาดเกี่ยวกับปัญหาหน่วยความจําหรือแบตเตอรี่

Memory/Battery problems were detected. The adapter has recovered, but cached data was lost.
Press any key to continue 


สาเหตุที่เป็นไปได้:
อะแด็ปเตอร์จะตรวจหาข้อมูลในแคชของคอนโทรลเลอร์ที่ยังไม่ได้เขียนลงในระบบย่อยของดิสก์ ตัวควบคุมตรวจพบข้อผิดพลาดของรหัสแก้ไขข้อผิดพลาด (ECC) ขณะทําขั้นตอนการตรวจสอบแคชในระหว่างการเตรียมใช้งาน ตัวควบคุมละทิ้งแคชแทนที่จะส่งไปยังระบบย่อยดิสก์ เนื่องจากไม่สามารถรับประกันความสมบูรณ์ของข้อมูลได้
แบตเตอรี่อาจอยู่ภายใต้การชาร์จ

การดําเนินการแก้ไข: 
อนุญาตให้แบตเตอรี่ชาร์จจนเต็มเพื่อแก้ไขปัญหานี้ หากปัญหายังคงมีอยู่แบตเตอรี่หรืออะแดปเตอร์ DIMM อาจผิดพลาด ติดต่อฝ่ายสนับสนุนด้านเทคนิคของ Dell

原因

ฉบับที่ 2:

แบตเตอรี่ที่คายประจุหรือยกเลิกการเชื่อมต่อข้อความแสดงข้อผิดพลาด

The battery is currently discharged or disconnected. Verify the connection and allow 30 minutes for charging.
If the battery is properly connected and it has not returned to operational state after 30 minutes of charging
then contact technical support for additional assistance.


สาเหตุที่เป็นไปได้: 
ข้อความนี้อาจปรากฏขึ้นสําหรับตัวควบคุมที่ไม่มีแบตเตอรี่ ขึ้นอยู่กับนโยบายของดิสก์เสมือน
 
การดําเนินการแก้ไข: 
แบตเตอรี่คอนโทรลเลอร์หายไปหรือไม่สามารถเข้าถึงได้ในขณะนี้ ให้ติดต่อฝ่ายสนับสนุนของ Dell หากปัญหายังคงมีอยู่หลังจากผ่านไป 30 นาที

解決方法

-

文書のプロパティ


影響を受ける製品

Servers

最後に公開された日付

28 9月 2021

バージョン

6

文書の種類

Solution