メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Поиск и устранение неисправностей аккумулятора контроллера PowerEdge RAID (PERC) на сервере Dell PowerEdge™

概要: Поиск и устранение неисправностей аккумулятора контроллера PowerEdge RAID (PERC) на сервере Dell PowerEdge™.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

В этой статье содержится информация о том, как устранять ошибки аккумулятора контроллера PowerEdge RAID (PERC) на сервере Dell PowerEdge


 

Проблема 1.

Сообщение об ошибке, если возникла неисправность памяти или аккумулятора  
 
Memory/Battery problems were detected. The adapter has recovered, but cached data was lost.
Press any key to continue 


Возможная причина.
Адаптер обнаруживает данные в кэш-памяти контроллера, которые еще не были записаны в дисковую подсистему. Контроллер обнаружил ошибку по коду корректировки ошибок (ECC) при выполнении программы проверки кэш-памяти во время инициализации. Контроллер сбрасывает кэш, а не отправляет его в дисковую подсистему, поскольку целостность данных не гарантируется.
Возможно, аккумулятор заряжен недостаточно.

Корректирующее действие. 
Для устранения этой проблемы полностью зарядите аккумулятор. Если проблема не устранена, возможно, неисправен аккумулятор или модуль адаптера DIMM. Обратитесь в службу технической поддержки Dell.

原因

Проблема 2.

Сообщение об ошибке, если аккумулятор разряжен или отсоединен 

The battery is currently discharged or disconnected. Verify the connection and allow 30 minutes for charging.
If the battery is properly connected and it has not returned to operational state after 30 minutes of charging
then contact technical support for additional assistance.


Возможная причина. 
Это сообщение может появиться для контроллера без аккумулятора в зависимости от политик виртуальных дисков.
 
Корректирующее действие. 
Аккумулятор контроллера отсутствует или не подключен. Обратитесь в службу технической поддержки Dell, если проблема не была устранена в течение 30 минут.

解決方法

-

文書のプロパティ


影響を受ける製品

Servers

最後に公開された日付

28 9月 2021

バージョン

6

文書の種類

Solution