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文書番号: 000136947


ハードウェアログがいっぱいになった場合の対処方法

概要: 本ドキュメントでは、ハードウェアのログがいっぱいになってしまった場合の対処方法について説明します。

文書の内容


現象

ログがいっぱいになってしまった時のサーバーの状態

OpenManage Server Administratorなどの管理ツール上では、以下の画面のように"log is full"と表示されます。
また前面の液晶パネルはオレンジ色に点灯し"SEL full. Review & clear log"と表示されます。
SLN287368_ja__2SLN287368_1

 

原因

この場合、ハードウェアに問題があることを示すログが記録されている可能性があります。
以下のいずれかの手順でログを取得しテクニカルサポートにお問い合わせください。

 

解決方法

ハードウェアに問題がない場合は以下の手順でログをクリアします。

 

ログクリア手順

以下のいずれかの方法でログをクリアすることができます。

  • OpenManage Server Administrator(GUI / CLI)
  • SupportAssist Enterprise
  • DRAC Webコンソール
  • RACADMコマンド
  • BMCメニュー

 

ここでは代表的なOpenManage Server AdministratorとSupportAssist Enterpriseからログをクリアする手順をご紹介します。

 

OpenManage Server Administratorを使用する場合(GUI)

  1. Server Administratorを起動します。

  2. ログタブを開きます。
    SLN287368_ja__3SLN287368_2

  3. オプションよりログのクリアをクリックします。
    SLN287368_ja__4SLN287368_3

  4. 警告メッセージが表示されたら内容を確認し、問題がなければOKをクリックします。
    SLN287368_ja__5SLN287368_4

  5. ログタブの画面に"Log cleared"と表示されたらログのクリアは完了です。
    SLN287368_ja__6SLN287368_5

 

OpenManage Server Administratorを使用する場合(CLI)

  1. Windowsの場合はコマンドプロンプトを起動、Linuxの場合は画面上で右クリックし端末を開くを選択します。

  2. ログクリアのコマンドを入力します。

    • ハードウェアログクリアコマンド:omconfig system esmlog action=clear
      SLN287368_ja__7SLN287368_6

      "Embedded System Management (ESM) log cleared successfully."と表示されれば完了です。
      SLN287368_ja__8SLN287368_7

    • 警告ログクリアコマンド:omconfig system alertlog action=clear
      SLN287368_ja__9SLN287368_8

      "Alert log cleared successfully."と表示されれば完了です。
      SLN287368_ja__10SLN287368_9

 

SupportAssist Enterpriseを使用する場合

 

  1. アイコンから起動するか、ブラウザからhttp://localhost:9099/SupportAssistにアクセスしSupportAssist Enterpriseを起動します。
    SupportAssist Enterpriseがリモートシステムにインストールされている場合、https://"SupportAssist EnterpriseがインストールされているサーバーのIPアドレスまたはホスト名":5700/SupportAssistにアクセスします。
    SLN287368_ja__11SLN287368_10

  2. ログイン画面が表示されたら管理者権限でログインします。
    SLN287368_ja__12SLN287368_11

  3. デバイスタブを開きます。
    SLN287368_ja__13SLN287368_12

  4. 一覧よりログをクリアするサーバーにチェックを入れます。
    SLN287368_ja__14SLN287368_13

  5. タスクのプルダウンメニューよりシステムイベントログのクリアを選択します。
    SLN287368_ja__15SLN287368_14

  6. 選択直後にログがクリアされ、完了後デバイスの一覧画面に戻ります。
    SLN287368_ja__16SLN287368_15

  7. 対象サーバーのiDRACまたはOpenManage Server Administratorにログインし、ログがクリアされていることを確認します。
    SLN287368_ja__17SLN287368_16

文書のプロパティ


影響を受ける製品

Servers

最後に公開された日付

19 12月 2022

バージョン

8

文書の種類

Solution