メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Estación de acoplamiento WD15: Solucionar el problema de parpadeo en monitores externos

概要: En el siguiente artículo, se proporciona información acerca de un problema en la estación de acoplamiento WD15 que tiene un problema con los monitores externos conectados que muestran una pantalla parpadeante. ...

この記事は次に適用されます:   この記事は次には適用されません: 

現象

La pantalla externa parpadea cuando se conecta a través de la estación de acoplamiento WD15

Se ha informado que los monitores externos de Dell parpadean cuando se conectan a la estación de acoplamiento WD15 y se cierra la tapa de la laptop conectada.

Síntomas específicos del problema:

  • El parpadeo se produce cuando se utiliza cualquier entrada del conector de video (por ejemplo: El adaptador de gráficos de video (VGA), DisplayPort (DP) o multimedia de alta definición (HDMI).
  • El parpadeo no está relacionado con ningún monitor, ya que aparece con cualquier monitor Dell conectado, independientemente del conector de video
  • El parpadeo está presente cuando la tapa de la laptop conectada está cerrada; no aparece cuando la tapa está abierta
  • El controlador de la estación de acoplamiento, la revisión del BIOS, el controlador USB-C y el firmware WD15 están actualizados
  • El parpadeo se ve en todas las frecuencias del monitor de 30 Hz a 60 Hz
  • El parpadeo se observa cuando se utiliza el modo de escritorio extendido en dos (2) monitores externos y el modo de suspensión de alimentación está deshabilitado para Realtek y el dispositivo USB (VGA y DP) (HDMI y DP) (HDMI y VGA)
  • Intercambiar la estación de acoplamiento y el cable no resuelve el parpadeo
  • Reemplazar la placa base no resuelve el parpadeo
  • El parpadeo no se observa cuando se encuentra en el sistema básico de entrada y salida (BIOS)
  • El parpadeo se puede ver cuando se instala el sistema operativo (el último controlador utilizado son los gráficos de alta definición (HD) Intel)
  • El parpadeo se observa con varias compilaciones de Windows 10: Abril 2018 y Septiembre 2018
  • Comparamos varias laptops Latitude 7390 2 en 1 idénticas: Las computadoras portátiles más recientes mostraron el parpadeo, mientras que las computadoras portátiles más antiguas no lo hicieron

原因

Esta sección no se aplica a este artículo.

解決方法

Actualizar a la versión más reciente del BIOS disponible para la laptop resuelve el problema. Para descargar a instalar la versión más reciente del BIOS:

Advertencia: Dell Technologies recomienda desconectar todos los dispositivos antes de actualizar el BIOS. (Por ejemplo: Dispositivos como discos duros externos, impresoras o escáneres).
 
Advertencia: Las laptops Dell deben tener la batería instalada y cargada en al menos un 10 % antes de iniciar la actualización del BIOS. Dell Technologies recomienda conectar la laptop a un adaptador de alimentación de CA antes de continuar con el proceso de actualización.
 
Nota: Para obtener más información sobre cómo actualizar el BIOS en una laptop Dell, consulte el artículo de la base de conocimientos de Dell: Actualizaciones del BIOS de Dell
 
Nota: Debe tener privilegios de administrador en la laptop para realizar cambios, como la instalación de controladores o aplicaciones.
 
  1. Vaya a la página Controladores y descargas:

  2. Asegúrese de tener el tipo de sistema correcto.

  3. Seleccione el sistema operativo.

  4. En Categoría, seleccione BIOS.

  5. Busque la versión más reciente del BIOS del sistema.

  6. Haga clic en Download y guarde el archivo en su laptop.

  7. Abra el explorador de archivos y vaya a la carpeta de descargas en la que se guardó el archivo descargado.

  8. Haga doble clic en el archivo de configuración del BIOS y siga las instrucciones en pantalla para completar el proceso de instalación.

  9. La laptop se reiniciará como parte de la instalación de la actualización.

その他の情報

対象製品

Latitude, Vostro, XPS, Dell Dock WD15
文書のプロパティ
文書番号: 000135871
文書の種類: Solution
最終更新: 26 4月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000135871
文書の種類: Solution
最終更新: 26 4月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。