メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Opdatering af BIOS på Dell-systemer, hvor BitLocker er aktiveret

概要: Denne artikel indeholder oplysninger om trin, der skal udføres, inden du opdaterer BIOS på systemer med BitLocker-kryptering aktiveret. Også hvad du skal gøre, hvis en nyeste BIOS-opdatering har forårsaget en BitLocker-fejl. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Indholdsfortegnelse:

  1. Opdatering af BIOS BitLocker aktiveret
  2. Opdateret BIOS og BitLocker viser en fejl.
  3. Løsning

1. Opdatering af BIOS med BitLocker

Når du opdaterer BIOS på et system med BitLocker < aktiveret > skal du være opmærksom på nedenstående.

Advarsel: Hvis BitLocker ikke er suspenderet, næste gang du genstarter systemet, vil det ikke genkende BitLocker-nøglen.
Du vil derefter blive bedt om at indtaste gendannelsesnøglen for at gå videre, og systemet vil bede om denne ved hver genstart.

Hvis gendannelsesnøglen er ukendt, kan det medføre tab af data eller en unødvendig geninstallation af operativsystemet.


原因

2. BIOS-revisioner, der forårsager et problem med BitLocker

BIOS-revisioner, der er anført nedenfor, kan forårsage en fejl med BitLocker, hvor den ikke kan aktiveres/fortsættes, når TPM er i TPM 2.0-tilstand.  Hvis du for nylig har opdateret din system-BIOS til versionen nedenfor. Opdater igen til den nye version, der er tilgængelig på Dells supportwebsted , for at løse problemet.

Bemærk: Det anbefales, at du downloader og installerer den nyeste BIOS-version fra Dells websted Drivere og downloads .
 

Platform

Berørt BIOS-version

Latitude 7275

1.1.29

Latitude 5175/5179

1.0.22

Latitude 7370

1.11.4

Latitude E7270/E7470

1.14.3

Latitude E5270/E5470/E5570

1.13.3

Precision 3510

1.13.3

Precision 7510/7710

1.11.4

 
Advarsel: Det anbefales, at kunderne af en hvilken som helst årsag ikke installerer en degraderet BIOS, selvom de har en lokal kopi. Sørg altid for at bruge den nyeste version, hvis en BIOS-opdatering udføres.
 

解決方法

3. Løsning

Bemærk: Hvis ikonet BitLocker ikke vises, kan det skyldes begrænsninger, der er indført af systemadministratorer. I så fald skal du kontakte din systemadministrator for at få hjælp.

Metode 1: Den nemmeste løsning er at stoppe BitLocker midlertidigt, før du opdaterer BIOS.

  1. Klik på Start

  2. Gå til Kontrolpanel > System og sikkerhed > BitLocker-drevkryptering

SLN153694_en_US__31368543642189.BitLock

  1. Vælg Stop beskyttelse midlertidigt (du kan blive bedt om at vælge ja for at bekræfte dette).

     

  2. Du kan nu opdatere BIOS (den nyeste kan downloades fra Dells supportwebsted).

  3. Se denne videovejledning for at få hjælp til opdatering af systemets BIOS.

  4. Eller artiklen Hvad er BIOS, og Sådan opdaterer du på dit Dell-system

  5. Efter BIOS-opdateringen kan du vælge Fortsæt beskyttelse

SLN153694_en_US__41368543722568.Bitlock2

Metode 2: Rediger gruppepolitik for BitLocker.

  1. Klik på Start. Skriv gpedit.msc i feltet Søg, og tryk derefter på Enter.

    Bemærk: Systembrugeren skal have administratorrettigheder til at redigere gruppepolitik.
  2. Lokal computerpolitik skal vises sammen med indstillinger for Computerkonfiguration og Brugerkonfiguration

  3. Klik under ComputerkonfigurationAdministrative skabeloner.

  4. Åbn Windows-komponenter. Klik på mappen BitLocker-drevkryptering.

  5. Klik i højre rude på Konfigurer TPM-profilen til validering af platforme.

  6. Dobbeltklik på Kræv yderligere godkendelse ved start. Indstil politikken til Deaktiveret.

  7. Klik på Anvend og derefter på OK. Genstart systemet.

  8. Når BIOS er opdateret, skal du gentage disse trin og genaktivere BitLocker.

SLN153694_en_US__6bitlocker_disable

 

Metode 3: Rediger gruppepolitik for BitLocker.

  1. Klik på Start. Skriv tjenester i søgefeltet, og tryk på Enter

  2. Rul ned, og dobbeltklik på BitLocker Disk Drive Encryption Service.

  3. Under Generelt skal du trykke på pop op-vinduet, ved siden af Starttype skal du klikke på rullelisten (manuelt) og vælge Deaktiver

  4. Under Tjenestestatus skal du klikke på Stop.

    SLN153694_en_US__7services-01


その他の情報

対象製品

Latitude, Vostro, Fixed Workstations
文書のプロパティ
文書番号: 000134415
文書の種類: Solution
最終更新: 24 7月 2023
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。