メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

De WOL configureren (Wake on LAN) gerichte uitzending tussen Layer 2-grenzen op de PowerConnect-switches

概要: Configureer PowerConnect schakelaar om Wake-on-LAN-mogelijkheden over Layer2-grenzen in te schakelen.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Beschrijving:
De IT-groep moet de toepassing gebruiken die gebruik heeft gemaakt van de Wake-on-LAN (wol) technologie (gestuurde uitzendingen) om pc's te beheren die zijn uitgeschakeld of opnieuw moeten worden opgestart zonder fysieke interventie.   De oplossing moet de Layer2-boundary's (Vlan's) kunnen cross-iseren.  

原因

De Layer3-schakelaar is niet geconfigureerd voor uitzenden.

解決方法

Oplossing:
Configureer de Layer-3 switch (in de topologie onder de 7048) met de instructies ' IP netdirbcast ' en ' IP helper-Address '.
* IP netdirbcast-Hiermee schakelt u binnenkomende gerichte uitzendingen in het VLAN in (van server naar client)
* * IP helper-adres 2.2.2.255 9 (het IP-adres en UDP poortnummer waarnaar de gestuurde broadcast wordt verzonden.
Gebruikte software:   Wake-on-LAN Server- http://wol.aquilatech.com/ wireshark- http://wireshark.org
de wol-server kan op beide pc's worden uitgevoerd om te controleren of het Magic Packet wordt ontvangen.   Wireshark kan ook worden gebruikt met het filter "wol" https://wiki.wireshark.org/WakeOnLAN .
Wol gebruikt een Magic-pakket naar het MAC adres van de PC: de PC moet worden geconfigureerd voor wol.    Een toets om te zoeken is dat de poort waarmee de PC (het apparaat) is verbonden, actief moet zijn, zelfs wanneer het aangesloten apparaat is uitgeschakeld.   De WOL-service verzendt een speciaal broadcast frame FF: FF: FF: FF: FF: FF – bevat het MAC adres dat moet worden ingeschakeld.   Als de poort een lagere status heeft dan zal de NIC van het aangesloten apparaat nooit de gestuurde uitzending zien.   Als de poort switchpoort geen koppelings lampje heeft wanneer het aangesloten apparaat is ingeschakeld, moet de probleemoplossing worden gestart op het apparaat zelf-de WOL configureren Zie deze URL voor een aantal richtlijnen:  http://wol.aquilatech.com/Help/Troubleshooting/default.html.

                                                                                              Wake-on-LAN-



SLN297197_en_US__1okbpic5 topologie                       


5548-configuratie:
5548p #
5548p #
VLAN database
VLAN 2,
Exit
hostname 5548p
Interface VLAN 1
Interface gigabitethernet1/0/35
switchport toegang VLAN 2
!
Interface gigabitethernet1/0/37
switchport-modus trunk
!
5548p #

7048-configuratie:

PC-7048-1 # show run

! Huidige configuratie:
! Systeembeschrijving "PowerConnect 7048, 5.0.1.3, VxWorks 6,6"
! System software versie 5.0.1.3
! Systeem operationele modus "Normal"
!
Configureer
VLAN 9
Afsluiten
hostname "PC-7048-1"
sleuf 1/0 5!   PowerConnect 7048
sleuf 1/1 9! CX4-kaart
sleuf 2/0 5! PowerConnect 7048
stapel
lid 1 5! PCT7048
lid 2 5! PCT7048
exit
interface out-of-band
ip address 10.156.136.107 255.255.255.0 10.156.136.254
exit
ip routing
interface vlan 2
ip address 2.2.2.1 255.255.255.0
ip netdirbcast *
exit
interface vlan 9
ip address 9.9.9.1 255.255.255.0
ip helper-address 2.2.2.255 9 **
exit
interface Gi1/0/37
switchport mode trunk
exit
interface Gi1/0/39
switchport mode trunk
exit
!
snmp-server engineid local 800002a203d067e5dcdfa1
exit
PC-7048-1#

 
6248 Configuration:
PC-6248#
!Current Configuration:
!System Description "PowerConnect 6248, 3.3.11.2, VxWorks 6.5"
!System Software Version 3.3.11.2
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 9,
exit
hostname "PC-6248"
stack
member 1 2
exit
switch 1 priority 1
ip address dhcp
ip routing
interface vlan 9
routing
exit
no flowcontrol
!
interface ethernet 1/g35
switchport access vlan 9
exit
!
interface ethernet 1/g37
switchport mode trunk
switchport trunk allowed vlan add 9
exit
!
exit
PC-6248#

対象製品

PowerConnect 5548, PowerConnect 5548p, PowerConnect 6248, PowerConnect 6248P, PowerConnect 7048, PowerConnect 7048P
文書のプロパティ
文書番号: 000133915
文書の種類: Solution
最終更新: 06 4月 2021
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。