メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Bazı PowerConnect anahtarlardaki katman 2 sınırları çapında WOL (LAN 'da uyandırma) ile yönlendirilen yayını yapılandırma

概要: Layer2 sınırları üzerinden Wake-on-on-LAN özelliklerini etkinleştirmek için PowerConnect anahtarını yapılandırın.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Açıklama:
BT grubu, kapalı olan ve herhangi bir fiziksel müdahale olmadan yeniden başlatılması gereken bilgisayarları yönetmek Için lan 'da UYANDıRMA (WOL) teknolojisini (yönlendirilmiş yayın) kullanan uygulamayı kullanmak zorunda olmalıdır.   Çözümün Layer2 sınırları (VLAN 'Lar) ile uyumlu olması gerekir.  

原因

Layer3 anahtarı yayın için yapılandırılmamış.

解決方法

Çözüm:
' IP netdirb ' ve ' IP Yardımcısı-adresi ' yönergeleri ile katman-3 anahtarını (7048 ' in altındaki topolojide) yapılandırın.
* IP netdirbocast – gelen yönlendirilmiş yayınları VLAN 'a (sunucudan istemciye) etkinleştirir
* * IP Yardımcısı-adresi 2.2.2.255 9 (yönlendirilen yayının GÖNDERILECEĞI IP adresi ve UDP bağlantı noktası numarası.
Kullanılan yazılım:   Wake-on-LAN Server- http://Wol.aquilatech.com/ Wireshark- http://Wireshark.org
, bu, sihirli paketin alındığından emin olmak için her iki bilgisayarda da çalıştırılabilir.   Wireshark, ' Wol ' https://wiki.Wireshark.org/WakeOnLAN filtresiyle de kullanılabilir .
Wol, BILGISAYARıN MAC adresine gönderilen bir sihirli paket kullanır. bilgisayar, WOL için yapılandırılması gerekir.    Bağlı aygıt kapalı olduğunda bile BILGISAYARıN (aygıt) bağlı olduğu bağlantı noktasının, bağlı olduğu bağlantı noktasının etkin olması gerektiğini belirten bir anahtardır.   WOL Servisi, açık olacak MAC adresini içeren, FF: ff: ff: FF: ff: FF gibi özel bir yayım çerçevesi gönderir.   Bağlantı noktası aşağıya durumundaysa, bağlı aygıtın NIC 'i hiçbir zaman yönlendirilen yayını görmeyecektir.   Bağlı aygıt kapalıyken bağlantı noktası anahtarı bağlantı noktasının bir bağlantı ışığı yoksa cihazın kendisinde sorun giderme işlemi yapmanız gerekir – WOL yapılandırması, bazı yönergeler için bu URL 'YI görün:  http://Wol.aquilatech.com/help/Troubleshooting/default.html.

                                                                                              Wake-on-LAN Topology

                 

       SLN297197_en_US__1okbpic5


5548 Configuration:
5548p#
5548p#
vlan database
vlan 2,
exit
hostname 5548p
interface vlan 1
interface gigabitethernet1/0/35
 switchport access vlan 2
!
interface gigabitethernet1/0/37
 switchport mode trunk
!
5548p#

7048 Configuration:

PC-7048-1#show run
 
!Current Configuration:
!System Description "PowerConnect 7048, 5.0.1.3, VxWorks 6.6"
!System Software Version 5.0.1.3
!System Operational Mode "Normal"
!
configure
vlan 9
exit
hostname "PC-7048-1"
slot 1/0 5    ! PowerConnect 7048
yuva 1/1 9! CX4 kartı
yuva 2/0 5! PowerConnect 7048
yığını
üye 1 5! PCT7048
üye 2 5! PCT7048
exit
interface out-of-band
ip address 10.156.136.107 255.255.255.0 10.156.136.254
exit
ip routing
interface vlan 2
ip address 2.2.2.1 255.255.255.0
ip netdirbcast *
exit
interface vlan 9
ip address 9.9.9.1 255.255.255.0
ip helper-address 2.2.2.255 9 **
exit
interface Gi1/0/37
switchport mode trunk
exit
interface Gi1/0/39
switchport mode trunk
exit
!
snmp-server engineid local 800002a203d067e5dcdfa1
exit
PC-7048-1#

 
6248 Configuration:
PC-6248#
!Current Configuration:
!System Description "PowerConnect 6248, 3.3.11.2, VxWorks 6.5"
!System Software Version 3.3.11.2
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 9,
exit
hostname "PC-6248"
stack
member 1 2
exit
switch 1 priority 1
ip address dhcp
ip routing
interface vlan 9
routing
exit
no flowcontrol
!
interface ethernet 1/g35
switchport access vlan 9
exit
!
interface ethernet 1/g37
switchport mode trunk
switchport trunk allowed vlan add 9
exit
!
exit
PC-6248#

対象製品

PowerConnect 5548, PowerConnect 5548p, PowerConnect 6248, PowerConnect 6248P, PowerConnect 7048, PowerConnect 7048P
文書のプロパティ
文書番号: 000133915
文書の種類: Solution
最終更新: 06 4月 2021
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。