メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Windows 10 Crashes to a Blue Screen

概要: Information to resolve various blue screen issues in Windows such as thread stuck and unmountable boot. This guide is meant to be used procedurally to exclude Dell hardware, drivers, or BIOS. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Table of Contents:

  1. What is a blue screen error?
  2. Check Problem Reports for problems and solutions
  3. Update drivers and system BIOS
  4. Run an online diagnostic
  5. Troubleshooting common blue screen error messages
  6. Find information about a specific blue screen error from Microsoft
  7. Reset or reinstall Windows 10
 

Analyze crash report and disable automatic restart.

Duration: 00:48
When available, closed caption (subtitles) language settings can be chosen using the Settings or CC icon on this video player.

Troubleshoot Blue Screen Issues in Windows - YouTube.

Duration: 03:00
When available, closed caption (subtitles) language settings can be chosen using the Settings or CC icon on this video player.

原因

Cause information is not available.

解決方法

What is a blue screen error?

When Windows encounters certain situations, it stops and the resulting diagnostic information is displayed in white text on a blue screen.

Blue Screen errors occur when:

  • Windows detects an error that it cannot recover from without losing data.
  • Windows detects that critical operating system data has become corrupted.
  • Windows detects that hardware has failed in an unrecoverable fashion.

Check Problem Reports for problems and solutions

Windows 10 crash errors are collected in Problem Reports and referenced against other crash data that is available online. To access Problem Reports, follow these instructions:

  1. Click Start SLN297928_en_US__1WinKey, then type "problem reports."
     
  2. Select View all problem reports to view a list of errors that have occurred on your computer and possible solutions for them, such as updating drivers, flashing your system BIOS, or checking for updates to software.
     
  3. Under the Source column, look for Windows and under Summary, look for Shut-down unexpectedly.
     
  4. Right-click the line item and select Check for a solution.
     
    NOTE: You must be online to view solutions.

Update drivers and system BIOS

Dell recommends updating the device drivers and BIOS as part of your scheduled update cycle. These device drivers and BIOS updates may contain feature enhancements or changes that help keep your system software current and compatible with other computer modules (hardware and software) as well as increased stability.

To learn more about downloading and installing drivers for your Dell computer, see Dell knowledge base article How to Automatically Download and Install Drivers on a Dell Computer.


Run an online diagnostic

Dell has created online diagnostics that can identify problems with your computer hardware or configuration that may be causing the issue. Browse the Dell Online Diagnostics website to get more information and run a scan of your computer.


Troubleshooting common blue screen error messages

When a critical error is detected in Windows, your computer restarts itself to prevent any further damage.

This is a safety measure that is integrated into Windows. To further analyze the STOP error, we must know the error code and information that is associated with the error.

This information is displayed when you turn off automatic restart. To turn off automatic restart, follow these steps:

  1. Click Start SLN297928_en_US__1WinKey, then type "advanced system settings."
    The System Properties window appears.
  2. Click the Advanced tab.
  3. Under the Startup and Recovery section, select Settings....
  4. Under System failure, clear the box next to Automatically restart.
  5. Click OK, then click Apply and OK to complete the update.

Find information about a specific blue screen error from Microsoft

Once you have obtained the primary error code on the blue screen, see Microsoft article, "Troubleshoot blue screen errors" for further options.

 
NOTE: The Microsoft Bug Check Code Reference site also has an extensive list of blue screen error codes descriptions and possible causes. If you have recorded your STOP 0xXXXXXXXX code, and the above steps have not resolved your issue try looking it up on this site.

Reset or reinstall Windows 10

If the previous troubleshooting could not resolve your issue, it may be necessary to restore your computer to factory settings. To restore your operating system and software to the original factory settings, see Dell Knowledge Base article, "Reset or reinstall Windows 10 on a Dell computer"

その他の情報

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.


Out of Warranty support Out of warranty? No problem. Browse to the Dell.com/support website and enter your Dell Service Tag and view our offers.

NOTE: Offers are only available for US, Canada, UK, France, Germany, and China personal computer customers. Server and Storage not applicable.
文書のプロパティ
文書番号: 000132142
文書の種類: Solution
最終更新: 30 8月 2024
バージョン:  17
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。