メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Hlučný ventilátor u notebooků Inspiron, XPS, Vostro, Mobile Precision a Latitude

概要: Následující článek obsahuje informace o používání nástrojů Dell Power Manager (DPM) a MyDell k omezení hluku ventilátoru u notebooků Dell.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Majitelé notebooků Inspiron, XPS, Vostro, Mobile Precision a Latitude mohou zaznamenat, že při běžném používání je ventilátor někdy hlasitější.

原因

Je to způsobeno omezením řízení teploty.

解決方法

Přečtěte si podrobné pokyny ke zlepšení hluku ventilátoru.

Komerční notebooky, jako jsou modely Latitude a mobilní pracovní stanice Precision

Aplikace Dell Power Manager Service (DPM) 3.0 může snížit hluk ventilátoru. Nainstalujte ji pomocí následujících kroků:

  1. Otevřete okno Nastavení z nabídky Start. Klikněte na možnost Aplikace.

  2. Podívejte se do části Aplikace a funkce, jestli je v notebooku předinstalovaná aplikace Dell Power Manager. (Viz obrázek 1.)

    Aplikace a funkce

    Pokud je na vašem notebooku předinstalována aplikace Dell Power Manager Service, přejděte ke kroku 5. V opačném případě přejděte ke kroku 3.

  3. Přejděte na stránku Ovladače a soubory ke stažení Dell a stáhněte si aplikaci DPM 3.0 Service.

    1. Zadáním výrobního čísla nebo modelu systému vyhledejte příslušnou stránku se soubory ke stažení pro váš notebook.

    Poznámka: Následující článek vás provede identifikací vašeho notebooku: Jaký typ počítače mám, vyhledáním čísla modelu Dell
    1. Na stránce Ovladače a soubory ke stažení vyberte kategorii Správa systémů a vyhledejte aplikaci.

    2. Stáhněte si aplikaci Dell Power Manager Service.

  4. Nainstalujte aplikaci DPM Service podle průvodce instalací na obrazovce.
    Poznámka: Průvodce instalací vás vyzve k instalaci aplikace Dell Power Manager. Kliknutím na tlačítko OK pokračujte v instalaci aplikace DPM Service. (Viz obrázek 2.)

    Zpráva Dell Power Manager

  5. Po instalaci aplikace DPM Service otevřete obchod Windows Store a vyhledejte aplikaci Dell Power Manager. Spusťte instalaci kliknutím na tlačítko Získat. (Viz obrázek 3.)

    Stránka obchodu s aplikací Dell Power Manager

  6. Spusťte aplikaci Dell Power Manager. Klikněte na položku Thermal Management v levém podokně.

  7. Zobrazí se čtyři nastavení teploty. Výchozí nastavení je Optimized, kde jsou výkon, hlučnost a teplota vzájemně vyvážené. Nastavení Quiet snižuje otáčky ventilátoru a procesoru, aby se snížil hluk ventilátoru. Tato konfigurace však může snížit výkon a zvýšit povrchovou teplotu notebooku. (Viz obrázek 4)

    Aplikace Dell Power Manager


Spotřebitelské notebooky jako XPS, Inspiron a Vostro

Aplikace MyDell může snížit hluk ventilátoru. Nainstalujte ji pomocí následujících kroků:

  1. Nainstalujte aplikaci MyDell z obchodu Microsoft Store.

  2. Otevřete aplikaci MyDell. (Viz obrázek 5.)

    Úvodní obrazovka MyDell

  3. Klikněte na možnost Power. (Viz obrázek 6.)

    MyDell Power Manager

  4. Přejděte do části Settings. (Viz obrázek 7.)

    Stránka Settings aplikace MyDell Power Manager

  5. Klikněte na možnost Thermal a vyberte možnost Quiet. (To může snížit výkon a zvýšit povrchovou teplotu notebooku. Viz obrázek 8.)

    Stránka Thermal Mode v aplikaci MyDell Power Manager

その他の情報

対象製品

Dell Venue 10 Pro 5056, Venue 7140 Pro, Dell Venue 8 Pro 5855, Inspiron 7390 2-in-1, Inspiron 7391 2-in-1, Inspiron 14 5440, Inspiron 14 5445, Inspiron 7590 2-in-1, Inspiron 7591 2-in-1, Inspiron 7791 2-in-1, Latitude 3189, Latitude 3190 , Latitude 5280/5288, Latitude 5285 2-in-1, Latitude 5289 2-in-1, Latitude 7214 Rugged Extreme, Latitude 7280, Latitude 7285 2-in-1, Latitude 13 3379 2-in-1, Latitude 13 3380, Latitude 7350 2-in-1 (End of Life), Latitude 7370, Latitude 7380, Latitude 7389 2-in-1, Dell Latitude 3480/3488, Latitude 3490, Latitude 5414 Rugged, Latitude 5480/5488, Latitude 5490, Latitude 5495, Latitude 7414 Rugged, Latitude 7480, Dell Latitude 3580/3588, Latitude 3590, Latitude 5580, Latitude 5591, Latitude 3150, Latitude 3160, Latitude 3340 (End of Life), Latitude 3460, Latitude 3560, Latitude 3570, Latitude 5175 2-in-1, Latitude 5179 2-in-1, Latitude 5404 Rugged, Latitude 6430u, Latitude 7202 Rugged Tablet, Latitude 7204 Rugged, Latitude 7275, Latitude 7404 Rugged, Latitude E5250/5250, Latitude E5270, Latitude E5450/5450, Latitude E5470, Latitude E5550/5550, Latitude E5570, Latitude E6420 XFR, Latitude E6440, Latitude E6540, Latitude E7240 Ultrabook, Latitude E7250/7250, Latitude E7270, Latitude E7440, Latitude E7450, Latitude E7470, Latitude XT3, MyDell, OptiPlex 3011, OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 9020 All-In-One, OPTIPLEX XE2, OEMR OPTI XE2, Precision 3520, Precision 5520, Precision 5550, Precision 7520, Precision 7720, Precision 3510, Precision M4700, Precision 5510, Precision M6700, Precision 7510, Precision 7710, XPS 13 9300, XPS 13 9343, XPS 13 9350 (End of Life), XPS 13 9360, XPS 13 9365 2-in-1, XPS 15 9500, XPS 15 9550 ...
文書のプロパティ
文書番号: 000132117
文書の種類: Solution
最終更新: 19 9月 2024
バージョン:  11
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。