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Come risolvere i problemi del monitor del computer desktop Dell

概要: In questo articolo vengono fornite informazioni su come identificare e risolvere i vari problemi che possono verificarsi con il monitor di un computer desktop Dell.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

原因

I problemi di visualizzazione potrebbero essere causati da guasti hardware o problemi software come driver obsoleti o danneggiati, impostazioni di visualizzazione errate e così via.

解決方法

Il monitor non si accende

Nota: se si dispone di uno schermo piatto con PLED bianco o blu, cercare un articolo di risoluzione dei problemi inerenti agli schermi piatti o LCD.
  1. Il monitor ha subito un danno? In tal caso non è prevista alcuna garanzia e sarà necessario acquistare un monitor sostitutivo. In caso negativo, procedere al passaggio successivo.

  2. Il LED di alimentazione (PLED) del monitor è acceso? Se sì, di che colore è?

    1. Se il PLED è verde, significa che il monitor è alimentato e riceve un segnale dal computer. Procedere alla sezione 6, fase 3.

    2. Se il PLED è ambra, significa che il monitor è alimentato ma non riceve un segnale dal computer. Procedere alla sezione 6, fase 3.

    3. Se il PLED è spento, significa che il monitor non è alimentato. Procedere al passaggio successivo.

  3. Il PLED sul computer è acceso?

    1. In caso affermativo, sostituire il cavo di alimentazione sul monitor con il cavo inserito nel computer. Il PLED del monitor ora si accende? Se resta spento, possiamo escludere che si tratti di un problema esterno al monitor. Sarà necessario contattare il supporto tecnico per la sostituzione, se il monitor è ancora in garanzia.

    2. In caso negativo, verificare se si riceve alimentazione da altre prese nello stesso luogo. In tal caso, collegare i dispositivi a tali prese e controllare nuovamente. È necessario verificare che il problema non sia un'interruzione dell'alimentazione generale o un problema riguardante i socket in cui sono stati inseriti i cavi di alimentazione, prima di richiedere ulteriore assistenza.


I pulsanti sul monitor non funzionano

  1. I pulsanti hanno subito un danno? In tal caso non è prevista alcuna garanzia e sarà necessario acquistare un monitor sostitutivo. In caso negativo, procedere al passaggio successivo.

  2. I pulsanti non funzionano quando vengono premuti o sono fisicamente bloccati in modo da non poter essere azionati?

    1. Se i pulsanti non funzionano quando vengono premuti, scollegare tutti i cavi tranne quello di alimentazione e procedere come segue:

      1. Per i monitor prodotti prima del 2009, tenere premuto il pulsante di selezione del menu. Se il menu viene visualizzato, ripristinare le impostazioni predefinite di fabbrica e verificare se il problema viene risolto. In caso contrario, contattare il supporto tecnico per ulteriore assistenza.

      2. Per i monitor prodotti tra il 2009 e il mese di marzo 2016, tenere premuti i pulsanti 1 e 4 contemporaneamente per due (2) secondi. Se appare la diagnostica automatica, eseguirla e ripristinare le impostazioni predefinite del monitor se i test vengono superati. In caso contrario, contattare il supporto tecnico indicando l'errore dopo avere eseguito la procedura di risoluzione dei problemi.

      3. Per i monitor prodotti dopo il mese di marzo 2016, tenere premuto il pulsante 1 per cinque (5) secondi. Se appare la diagnostica automatica, eseguirla e ripristinare le impostazioni predefinite del monitor se i test vengono superati. In caso contrario, contattare il supporto tecnico indicando l'errore dopo avere eseguito la procedura di risoluzione dei problemi.

    2. Se i pulsanti sono bloccati, è necessario contattare il supporto tecnico per richiedere una sostituzione, se il monitor è ancora in garanzia.


Il monitor si surriscalda e si spegne

  1. Il monitor si arresta durante l'uso?

    1. In caso affermativo, scollegare tutti i cavi tranne quello di alimentazione e verificare se il problema persiste quando il monitor non è collegato al computer. Se il problema non si ripresenta, sostituire i cavi e verificare se il problema si verifica nuovamente. Se si verifica nuovamente, contattare il supporto tecnico per vedere se sussistono le condizioni per una sostituzione in garanzia.

    2. In caso negativo, verificare la presenza di eventuali problemi ambientali esterni, se è stata configurata una modalità di risparmio energetico, se il monitor è stato spento quando non era in uso, se vi è una ventilazione sufficiente intorno al monitor durante l'uso, se nella sede si stanno verificando problemi di riscaldamento che potrebbero influire sulle apparecchiature utilizzate nell'area. Si consiglia di contattare il supporto tecnico per ulteriore assistenza.

  2. Lo schermo è più caldo rispetto a un monitor identico che è rimasto acceso per la stessa quantità di tempo? Il monitor è troppo caldo al tatto? In tal caso contattare il supporto tecnico per verificare se sussistono le condizioni per una sostituzione in garanzia. In caso contrario, il funzionamento può essere considerato normale.


Il monitor emette un rumore anomalo

  1. Il monitor ha subito un danno? In tal caso non è prevista alcuna garanzia e sarà necessario acquistare un monitor sostitutivo. In caso negativo, procedere al passaggio successivo.

  2. Isolare il monitor dal computer scollegando tutti i cavi tranne quello di alimentazione e verificare se il rumore persiste.

    1. Se persiste, procedere alla sezione 5, passaggio 3.

    2. Se il rumore cessa, procedere alla risoluzione dei problemi del computer attendendosi alla guida riportata in questo link:

  3. Il rumore è più forte e diverso rispetto a quello prodotto da un monitor identico?

    1. Se si verifica nuovamente, contattare il supporto tecnico per vedere se sussistono le condizioni per una sostituzione in garanzia.

    2. In caso negativo, il suo funzionamento può essere considerato normale.


Il monitor presenta errori del display

  1. Il monitor ha subito un danno? In tal caso non è prevista alcuna garanzia e sarà necessario acquistare un monitor sostitutivo. In caso negativo, procedere al passaggio successivo.

  2. Scollegare tutti i cavi tranne quello di alimentazione e procedere come segue:

    1. Per i monitor prodotti prima del 2009, tenere premuto il pulsante di selezione del menu. Se il menu viene visualizzato, ripristinare le impostazioni predefinite di fabbrica e verificare se il problema viene risolto. In caso contrario, contattare il supporto tecnico per ulteriore assistenza.

    2. Per i monitor prodotti tra il 2009 e il mese di marzo 2016, tenere premuti i pulsanti 1 e 4 contemporaneamente per due (2) secondi. Se appare la diagnostica automatica, eseguirla e ripristinare le impostazioni predefinite del monitor se i test vengono superati. In caso contrario, contattare il supporto tecnico indicando l'errore dopo avere eseguito la procedura di risoluzione dei problemi.

    3. Per i monitor prodotti dopo il mese di marzo 2016, tenere premuto il pulsante 1 per cinque (5) secondi. Se appare la diagnostica automatica, eseguirla e ripristinare le impostazioni predefinite del monitor se i test vengono superati. In caso contrario, contattare il supporto tecnico indicando l'errore dopo avere eseguito la procedura di risoluzione dei problemi.

    4. Se i test vengono superati, sostituire il cavo video e verificare se il problema viene risolto. In tal caso, contattare il supporto tecnico per la sostituzione del cavo, se ancora in garanzia. Se comunque persiste lo stesso problema, procedere al passaggio successivo.

Gli errori del display includono linee, distorsioni, interruzioni e assenza di immagine.

  1. Collegare il monitor a un altro computer sicuramente funzionante con il suo monitor. Il monitor funziona correttamente quando viene collegato a tale computer?

    1. In tal caso, è necessario risolvere un problema di No Post o No video sul computer. Consultare la guida riportata al collegamento seguente. Il monitor funziona correttamente.

    2. In caso negativo, sarà necessario contattare il supporto tecnico per verificare se sussistono le condizioni per la sostituzione in garanzia del monitor.


Il monitor in uso è coperto dalla garanzia?

I monitor sono ora venduti con tre (3) anni di garanzia come standard. Se il monitor ha meno di tre anni, sarà automaticamente in garanzia poiché tale periodo di garanzia è attualmente il minore possibile.

I monitor acquistati insieme a un computer seguono la garanzia del computer e possono essere coperti fino a cinque (5) anni se lo è anche il computer.

Nota: se il monitor è stato acquistato insieme a un computer, sarà necessario fornire il codice di matricola del computer con cui è stato acquistato o il numero d'ordine in base al quale è stato acquistato per poter usufruire della garanzia di maggiore durata.

Per risalire all'anzianità del monitor, controllare la data di produzione riportata sul retro del monitor stesso.

Nota: gli stock Dell vengono ruotati e mantenuti al minimo e di conseguenza l'età di tutti i monitor dovrebbe risalire al massimo a un paio di mesi prima dalla data di consegna.

Informazioni necessarie per un intervento di assistenza on-site

La maggior parte dei monitor non dispone di un codice di matricola.

È necessario annotare il numero di serie del monitor. I monitor dispongono di un numero di serie che ha un formato specifico:

  • Due lettere con un trattino
  • Una combinazione di sei lettere e numeri
  • Un trattino e cinque numeri
  • Tre lettere e numeri 
  • Un altro trattino e poi quattro lettere e numeri
  • Seguiti da un trattino con un numero di revisione

XX-XXXXXX-XXXXX-XXX-XXXX-A0X

numero di serie

(Figura 1. Etichetta del numero di serie)

È necessario il numero d'ordine del monitor o il codice di matricola del computer con il quale è stato acquistato.

Nota: spetta all'utente procurarsi queste informazioni. Noi non possiamo fornirle.

È necessario poter confermare i dettagli dell'account con cui il monitor è stato registrato.

Ad esempio: Nome dell'azienda/organizzazione, Indirizzo di spedizione o qualsiasi altra informazione registrata in relazione all'ordine.

Occorre saper indicare la procedura di risoluzione dei problemi eseguita e i risultati ottenuti.

Con queste informazioni, un addetto tecnico potrà aprire un caso e verificare se ci sono problemi relativi alla garanzia o alla richiesta di assistenza.

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, Fixed Workstations
文書のプロパティ
文書番号: 000132110
文書の種類: Solution
最終更新: 21 11月 2023
バージョン:  6
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