メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Erro de bloqueio do disco rígido durante a instalação no Windows 10

概要: Este artigo explica como corrigir um erro de disco rígido bloqueado ao instalar o Windows 10.

この記事は次に適用されます:   この記事は次には適用されません: 

現象


O disco rígido está bloqueado

 
Advertência: Esse erro ocorre durante a instalação do Windows 10 e todos os dados são apagados do sistema.

Você pode ver o erro: "Hard drive is locked" (O disco rígido está bloqueado) ao tentar instalar o Windows 10 a partir da mídia de recuperação. As etapas a seguir podem ser usadas para resolver esse erro.


原因

Nenhuma informação sobre a causa

解決方法


Nota: Esse processo funciona usando o download do Windows 10 do Dell.com ou uma unidade USB do Windows 10 direto da Dell. Uma chave de recuperação do Windows 10 não permite que este processo seja concluído.

Entre no BIOS (tecla F12 ao ver o logotipo da Dell) e use as seguintes configurações:

  • Defina como UEFI
  • Ative a ROM preexistente em Advanced Boot Options
  • Desative a opção Secure Boot (Inicialização segura)
  • Definir operação SATA como AHCI

Faça a inicialização com a mídia do Windows 10 para acessar o prompt de comando.

  1. Faça a inicialização no Ambiente de Recuperação do Windows 10.
  2. Clique em Solução de problemas.
  3. Em seguida, clique em Advanced options (Opções avançadas) no menu Troubleshoot (Solução de problemas).
  4. Na tela Advanced Options (Opções avançadas) exibida, clique no prompt de comando.
  5. Digite "diskpart"
  6. Digite "list disk"
  7. Digite "Select disk #". # é o número da unidade na qual eles desejam instalar
  8. Digite "Clean"
  9. Digite "Convert GPT"
  10. Digite "Exit"

Faça a inicialização com a mídia do Windows 10 e inicie o processo de instalação. Selecione o idioma do teclado e selecione a opção solucionar problemas do computador. Selecione Recuperar de uma unidade.

Se você tiver outras dúvidas sobre essa solução, entre em contato com o suporte técnico da Dell.


対象製品

Desktops & All-in-Ones, Laptops, Tablets, Workstations
文書のプロパティ
文書番号: 000131936
文書の種類: Solution
最終更新: 26 7月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000131936
文書の種類: Solution
最終更新: 26 7月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。