メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

BIOS'u Güncelleştirdikten Sonra TPM 1.2 Modunda BitLocker Hatası

概要: BitLocker, Temel Giriş/Çıkış Sistemi'ni (BIOS) güncelleştirdikten sonra TPM 1.2 modunda kullanırken bir hata iletir.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

BIOS'ta TPM 1.2 moduna ayarlanmış sistemler BitLocker ile şifrelenmeyebilirsiniz ve aşağıdaki hata etkinleştirilmiş olabilir: (Şekil 1.)

SLN306533_en_US__1BitLocker-sürücü şifrelemesi-hatası

Şekil 1. BitLocker Sürücü ŞifrelemeSi Hatası

BitLocker komut istemi/SCCM kullanılarak devreye girdiyse bu hata aşağıdaki gibi görülebilir:

ERROR: Bir hata oluştu (kod 0x80310002):

BIOS, Güvenilir Platform Modülü (TPM) ile doğru şekilde iletişim kurmadı. BIOS yükseltme talimatları için bilgisayar üreticisiyle iletişime geçin.


Windows 10 belirtileri:

Windows 10'da, sorun başlangıçta BitLocker'ı tetiklerken görünebilir. Sorunun aynı olduğunu doğrulamanın bir başka adımı aşağıda gösterildiği gibi TPM.msc'yi kontrol etmektir.

TPM.msc'deki mesajlar, Windows 10'un farklı sürümlerinde gösterildiği gibi: (Şekil 2.)

SLN306533_en_US__2TPM-Windows10

Şekil 2. Windows 10'da TPM Hatası


Dikkat: Bu sorun TPM 2.0 modunda görülmez.

原因

Sisteminizde BIOS'un daha eski bir sürümü yüklü ise bu sorun görünebilir.

解決方法

Aşağıdaki tabloda bu sorunu çözen ilk BIOS sürümü açıklanmaktadır. Dell Drivers and Downloads (Sürücüler ve İndirmeler) web sitesinde yer alan BIOS'un en son sürümünü yüklemek kesinlikle önerilir.

Platform Çözüm için BIOS sürümü (veya üzeri)
Latitude 7370 1.13.5 (18 Temmuz 2017 tarihinde yayınlanmaktadır)
Latitude E7270/E7470 1.16.4 (26 Haziran 2017 tarihinde yayınlanmaktadır)
Latitude E5270/E5470/E5570 1.15.4 (26 Haziran 2017'de yayınlanmaktadır)
Precision 3510 1.15.4 (26 Haziran 2017'de yayınlanmaktadır)
Precision 5510 1.4.0 (15 Eylül 2017 tarihinde yayınlanmaktadır)
Precision 7510/7710 1.13.6 (13 Temmuz 2017 tarihinde yayınlanmaktadır)
OptiPlex 3050 1.4.4 (5 Haziran 2017'de yayınlanmaktadır)
OptiPlex 3050 AIO 1.4.3 (2 Haziran 2017'de yayınlanmaktadır)
OptiPlex 5050 1.5.2 (13 Temmuz 2017 tarihinde yayınlanmaktadır)
OptiPlex 7050 1.5.2 (13 Temmuz 2017 tarihinde yayınlanmaktadır)
OptiPlex 7450 AIO 1.5.2 (17 Temmuz 2017 tarihinde yayınlanmaktadır)
OptiPlex 5250 AIO 1.5.2 (17 Temmuz 2017 tarihinde yayınlanmaktadır)
OptiPlex 7440 AIO 1.8.2 (6 Haziran 2017 tarihinde yayınlanmaktadır)
OptiPlex 3240 AIO 1.5.17 (6 Haziran 2017 tarihinde yayınlanmaktadır)

対象製品

Latitude 7370, Latitude E5270, Latitude E5470, Latitude E5570, Latitude E7270, Latitude E7470, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 5050 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7450 All-In-One, Precision 3510 , Precision 5510, Precision 7510, Precision 7710 ...
文書のプロパティ
文書番号: 000131763
文書の種類: Solution
最終更新: 06 7月 2023
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000131763
文書の種類: Solution
最終更新: 06 7月 2023
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。