メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Hitta drivrutiner för enheter med ett maskinvaru-ID

概要: Följ instruktionerna nedan för att hitta drivrutiner till ett Dell-system med maskinvaru-ID.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Hitta drivrutiner till ett Dell-system med maskinvaru-ID från Enhetshanteraren

原因

Uppdatera drivrutiner med maskinvaru-ID

解決方法

 
 

Du hittar en enhets maskinvaru-ID i Enhetshanteraren i Windows. Så här hittar du en enhets maskinvaru-ID: 

  1. Öppna Enhetshanteraren från Kontrollpanelen. Du kan också skriva ”devmgmt.msc” vid Kör på Start-menyn.

  2. Högerklicka på enheten i Enhetshanteraren och välj Egenskaper i popupmenyn.
  3. Välj fliken Information.
  4. Välj Maskinvaru-ID i listrutan.

SLN121527_en_US__11335260977079.hardware-id

En enhet kan ha flera maskinvaru-ID:n. Det översta ID:t är mest specifikt. Sedan är de mer allmänna ju längre ner i listan de ligger. Anledningen till detta är att kunna välja en enhetsdrivrutin baserat på en matchning med någon av dessa maskinvaruidentifierare.
Maskinvarutillverkaren i det här exemplet är Realtek, som identifieras med VEN_10EC.
Ett maskinvaru-ID har vanligtvis formatet <buss>\<leverantörs-ID>&<enhets-ID>&<ytterligare ID:n>.
Leverantörs-ID består av de fyra tecknen efter VEN_.
Enhets-ID består av de fyra tecknen efter DEV_.

Maskinvaru-ID:t är tillgängligt för enheter där drivrutiner redan har installerats, okända enheter och enheter som inte känns igen.

Du kan också använda maskinvaru-ID för en enhet för att hitta drivrutiner till enheten genom att söka i
Microsoft Update-katalogen Extern länk .

SLN121527_en_US__11335260977079.hardware-id


Om du inte hittar drivrutinen i Windows Update-katalogen kan du söka efter enhets-ID och söka efter drivrutinerna via en sökmotor. 
 

Support efter garantin Har garantin upphört att gälla? Inga problem. Gå till webbplatsen Dell.com/support och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.

OBS! Erbjudanden är endast tillgängliga för kunder i USA, Kanada, Storbritannien, Frankrike, Tyskland och Kina som köper en personlig dator. Det här gäller inte servrar och lagring.
文書のプロパティ
文書番号: 000131022
文書の種類: Solution
最終更新: 06 8月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。