メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Jak znaleźć sterowniki urządzeń przy użyciu identyfikatora sprzętu?

概要: Postępuj zgodnie z poniższymi wskazówkami, aby znaleźć sterowniki systemu firmy Dell przy użyciu opcji Identyfikator sprzętu.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Znajdowanie sterowników do komputera Dell przy użyciu identyfikatora sprzętu w programie Device Manager

原因

Aktualizowanie sterowników przy użyciu identyfikatora sprzętu

解決方法

 
 

Identyfikator sprzętu urządzenia w systemie Windows można znaleźć w Menedżerze urządzeń systemu Windows. Aby sprawdzić identyfikator sprzętu urządzenia, wykonaj następujące kroki: 

  1. Otwórz Menedżera urządzeń w Panelu sterowania. Możesz również wpisać „devmgmt.msc” w oknie Uruchom w menu Start.

  2. W Menedżerze urządzeń kliknij urządzenie prawym przyciskiem myszy i wybierz polecenie Właściwości w menu podręcznym.
  3. Wybierz kartę Szczegóły.
  4. Wybierz Identyfikatory sprzętu z listy rozwijanej.

SLN121527_en_US__11335260977079.hardware-id

Urządzenie może mieć wiele identyfikatorów sprzętu. Górny identyfikator jest najbardziej konkretny, a każdy kolejny identyfikator jest bardziej ogólny. Powodem wykonywania tej czynności jest umożliwienie wyboru sterownika urządzenia na podstawie dopasowania do któregokolwiek z tych identyfikatorów sprzętu.
Producentem sprzętu w tym przykładzie jest Realtek, określany identyfikatorem VEN_10EC.
Identyfikator sprzętu ma zazwyczaj postać identyfikatora <MAGISTRALA>\<IDENTYFIKATOR DOSTAWCY>&<identyfikator urządzenia>&<dodatkowe identyfikatory>.
Identyfikator dostawcy to cztery znaki po VEN_.
Identyfikator urządzenia to cztery znaki po DEV_.

Identyfikator sprzętu jest dostępny dla urządzeń, w których sterowniki zostały już zainstalowane, dla nieznanych urządzeń i nierozpoznanych urządzeń.

Można również użyć identyfikatora sprzętu, aby znaleźć sterowniki dla danego urządzenia, przeszukując
katalog Windows Update Łącze zewnętrzne.

SLN121527_en_US__11335260977079.hardware-id


Jeśli sterownik urządzenia nie został znaleziony w katalogu Microsoft Windows Update, można wyszukać identyfikator urządzenia, aby znaleźć sterowniki za pośrednictwem dowolnej wyszukiwarki. 
 

Brak wsparcia gwarancyjnego Brak gwarancji? Żaden problem. Przejdź do witryny Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla właścicieli komputerów ze Stanów Zjednoczonych, Kanady, Wielkiej Brytanii, Francji, Niemiec i Chin. Nie dotyczy serwerów i pamięci masowych.
文書のプロパティ
文書番号: 000131022
文書の種類: Solution
最終更新: 06 8月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。