メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Dell SupportAssistで23:00に実行される接続テストで「Dell FTPサーバー」アイテムが失敗する

概要: -

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

文書の概要

このドキュメントでは、Dell SupportAssistで毎日23:00に自動的に実行される接続性テスト内の「Dell FTPサーバー」アイテムで障害が発生することがある現象について説明します。


 

製品
Dell SupportAssistのすべてのバージョン


 


課題

 

Dell SupportAssistによって毎日真夜中に自動的に実行される接続性テストで、「Dell FTPサーバー」アイテムが失敗して次の警告Eメールが届くことがあります。

 

Sender: administrator@SupportAssist.com
To: <お使いのEメール アドレス>
Cc: <お使いのEメール アドレス>
日付:25/11/2015 23:00
件名: *** Dell SupportAssist OME-Connectivity Alert ***

The SupportAssist application has the following error and is preventing a successful connection: The resolution of these errors can affect the diagnosis and resolution time of current and future support cases.

1 / 6 Network Test

Connectivity test type: Dell FTP server
Problem: SupportAssist is unable to connect to network resources.
Last verification: 2015/11/25 23:00:16
Other necessary information / Solution:
Please check the following:
Internet connection
Port 443 is open for network resources in the SupportAssist proxy settings firewall
If you continue to have problems, contact your network administrator

If you want to verify that the SupportAssist application is configured correctly for monitoring, or if you have questions, help in the SupportAssist application, or the SupportAssist documentation.
If the problem persists, contact your SupportAssist application administrator or contact Dell Technical Support.

ありがとうございます。

デルテクニカルサポート


 

さらに、Dell SupportAssist管理コンソールの接続テスト画面では、[Dell FTP Server]の接続ステータスに[Error]が表示されます。
エラーをクリックすると、エラーの詳細が警告メールと同じように表示されます。

SLN318914_en_US__1SupportAssist_Connectivity Test Error

SLN318914_en_US__2SupportAssist_FTP Server error


 


原因

 

Dell SupportAssistの運用仕様として、接続性テストは毎日23:00(現地時間)に自動的に実行されます。
したがって、多くのサーバーからのアクセスが集中するためDellのFTPサーバーが高負荷状態になることが確認されており、この間は応答が遅くなります。
Dellではこの現象をすでに認識しており、現在、アクセス分散機能を強化するためにサーバーの増加に取り組んでいます。


 


対策

 

この現象は、アクセス集中によるDell FTPサーバーでの一時的な応答遅延です。
数日以内に自動的に回復した場合は、Dell SupportAssistの警告Eメールと管理コンソールのエラーを無視しても問題ありません。
1週間以上経過しても問題が改善しない場合は、他の要因が考えられます。原因を調査する必要がある場合は、Dellテクニカル サポートにお問い合わせください。


 


原因

-

解決方法

-
文書のプロパティ
文書番号: 000130456
文書の種類: Solution
最終更新: 21 9月 2021
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。