メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Resetting the BIOS to Default Configuration on a System May Not Match the BIOS Settings Configured from the Factory

概要: This article provides the information about resetting the BIOS default configuration on a system not matching the BIOS settings that are configured from the factory.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

All Dell system BIOS has a reset to DEFAULT option that resets all BIOS settings to the Dell Default Configuration for that system model.

Some Dell users have noticed that resetting the defaults in the BIOS MAY NOT reset the BIOS configuration to match the settings of the BIOS when the system shipped from Dell.

EXAMPLE: The Default setting for Fast Boot is "Thorough" but it is set to "Minimal" from the factory for faster boot times.

原因

No cause information

解決方法

On Dell Branded BIOS (OptiPlex, Latitude, Venue, so on) either the Load Defaults or the Restore Settings button restores the BIOS defaults.

On Phoenix Branded, or American Megatrends Branded BIOS systems pressing the F9 key in the BIOS loads defaults.


Factory BIOS Settings

Some options in a system BIOS may be changed from the default setting during the manufacturing process for various reasons.

Some of these changes are predicated on optional hardware that is installed in the system. Other setting changes might be a result of Dell customer feedback of settings preferred by system users.

Note: Settings can be adjusted with scripts using Dell Command | Configure (Formerly called Dell Client Configuration Toolkit - CCTK) when there is a requirement for a program to reset some settings to a desired value after loading BIOS defaults has been completed.

その他の情報

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000129861
文書の種類: Solution
最終更新: 02 10月 2024
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。