メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Brukere av Intel Wireless Display (WiDi) kan støte på ulike problemer i Windows 10-operativsystemet

概要: Denne artikkelen inneholder informasjon om at det oppstår ulike problemer når Wireless Display-funksjonen (WiDi) brukes med Windows 10.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Ingen informasjon om symptom.

原因

Ingen informasjon om årsak.

解決方法

Wireless Display (WiDi) i Windows 10

Merk: Intel har avviklet Intel WiDi. Denne artikkelen inneholder generell informasjon.

Under testing av Dell-datamaskiner før lansering støtte noen brukere på flere problemer da de prøvde å bruke Intel WiDi ekstern kobling med Windows 10. Problemer kan omfatte, men er ikke begrenset til følgende:

  • Problemer med nettverkstilkobling
  • Dårligere lyd
  • Hakkete video
  • Den trådløse skjermen henger seg opp

Løsning

Problemet ble løst med Windows 10 Threshold 2 (TH2), men sørg for at datamaskinen er oppdatert til den nyeste versjonen av Windows 10.

Merk: Under normale forhold vil de fleste Windows 10-datamaskiner som er konfigurert uten domene, installere denne oppdateringen automatisk under den vanlige Windows-oppdateringen.

Tilbake til toppen

文書のプロパティ
文書番号: 000129852
文書の種類: Solution
最終更新: 06 10月 2022
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。