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文書番号: 000129212


Windows Server: "[Device] Does Not Support Teaming" Error in Broadcom Control Suite When Attempting to Create a Network Adapter Team

概要: This article provides information on an error that may appear when you attempt to create a network adapter team in the Broadcom Advanced Control Suite.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

When you try to create an adapter team in the Broadcom Advanced Control Suite (BACS), you may receive an error similar to the following:

 

[0006] Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client)
#2 does not support teaming.
Please select an adapter with NDIS 6 driver.

 

原因

This error often occurs on a server with antivirus software installed, and it does not typically indicate a problem with the adapter itself. If the installed antivirus software includes a network filter driver, this driver binds to the adapter's miniport driver, and the Broadcom Advanced Control Suite (BACS) does not correctly handle this condition. Creating a team is therefore not possible.

 

解決方法

The only known fix at this time is to remove the antivirus software from the server, create the adapter team, and reinstall the antivirus software.  Simply disabling the antivirus software or its network component while creating the team may also suffice, but this is not guaranteed.

 

Find more information on the Broadcom Support page.

 

文書のプロパティ


影響を受ける製品

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022

最後に公開された日付

31 10月 2023

バージョン

4

文書の種類

Solution