メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Windows Server: "[Device] Does Not Support Teaming" Error in Broadcom Control Suite When Attempting to Create a Network Adapter Team

概要: This article provides information on an error that may appear when you attempt to create a network adapter team in the Broadcom Advanced Control Suite.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

When you try to create an adapter team in the Broadcom Advanced Control Suite (BACS), you may receive an error similar to the following:

 

[0006] Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client)
#2 does not support teaming.
Please select an adapter with NDIS 6 driver.

 

原因

This error often occurs on a server with antivirus software installed, and it does not typically indicate a problem with the adapter itself. If the installed antivirus software includes a network filter driver, this driver binds to the adapter's miniport driver, and the Broadcom Advanced Control Suite (BACS) does not correctly handle this condition. Creating a team is therefore not possible.

 

解決方法

The only known fix at this time is to remove the antivirus software from the server, create the adapter team, and reinstall the antivirus software.  Simply disabling the antivirus software or its network component while creating the team may also suffice, but this is not guaranteed.

 

Find more information on the Broadcom Support page.

 

対象製品

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022
文書のプロパティ
文書番号: 000129212
文書の種類: Solution
最終更新: 31 10月 2023
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。