メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

L’application Paramètres de Windows 10 ne s’ouvre pas ou clignote et se ferme

概要: L’article suivant fournit des informations sur la résolution d’un problème avec l’application des paramètres. L’application des paramètres ne s’ouvre pas ou clignote, s’ouvre et se ferme immédiatement dans le système d’exploitation Windows 10. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Vous ne pouvez pas utiliser l’application Paramètres sous Windows 10

 

Microsoft a identifié ce problème comme problèmes émergents 6619 et 67758.

Cependant, l’outil Fixit qui permet de résoudre ce problème n’est plus disponible au téléchargement, car Microsoft ne le prend plus en charge.

Microsoft vous recommande d’utiliser plutôt l’utilitaire de résolution des problèmes Windows 10. Mais les utilisateurs qui ne sont pas en mesure d’ouvrir l’application Paramètres peuvent rencontrer des difficultés pour accéder à cet utilitaire de Windows 10.

原因

Ce problème est le plus courant chez les personnes qui effectuent une mise à niveau vers Windows 10 à partir d’un système d’exploitation Windows antérieur. (Par exemple : Windows 7, 8 ou 8.1)

解決方法

Remarque : vous devez disposer de droits d’administrateur sur votre ordinateur pour pouvoir exécuter les étapes de dépannage ci-dessous.
 

Vous trouverez ci-dessous plusieurs moyens possibles de résoudre ce problème :

  1. Essayez d’ouvrir l’application Paramètres de l’une des manières suivantes :

    • Cliquez sur l’icône Démarrer et sélectionnez Paramètres.

    • Cliquez sur l’icône Démarrer, saisissez Paramètres, puis sélectionnez l’application dans la liste.

    • Cliquez avec le bouton droit de la souris sur l’icône Démarrer, puis cliquez sur Paramètres dans le menu.

    • Appuyez simultanément sur les touches Windows et I.

    • Appuyez simultanément sur les touches Windows et R pour ouvrir une fenêtre d’exécution et saisissez ms-settings: et cliquez sur le bouton OK.

    • Ouvrez une invite de commandes ou PowerShell avec des droits d’administrateur, saisissez start ms-settings: et appuyez sur Entrée.

    • Cliquez sur l’icône Centre de notifications dans la barre des tâches, puis cliquez sur Tous les paramètres.

Remarque : Vous avez accès à une application d’interface de ligne de commande (CLI) sous Windows 10. Cette application s’appelle Invite de commandes ou PowerShell, en fonction de votre version de Windows 10. Vous pouvez utiliser l’une des instructions suivantes pour ouvrir votre CLI avec des privilèges d’administrateur :
  • Vous pouvez ouvrir le menu Démarrer puis, dans la liste des applications, cliquer avec le bouton droit de la souris sur l’icône Invite de commandes ou PowerShell et sélectionner Exécuter en tant qu’administrateur.
  • Vous pouvez ouvrir un menu en cliquant avec le bouton droit de la souris sur l’icône du menu Démarrer. Cliquez ensuite avec le bouton droit de la souris sur Invite de commandes ou PowerShell dans le menu qui s’affiche. Sélectionnez à nouveau l’option Exécuter en tant qu’administrateur.
  • Appuyez simultanément sur les touches Windows et R pour ouvrir une fenêtre d’exécution. Saisissez cmd , puis appuyez simultanément sur les touches Ctrl, Maj et Entrée pour exécuter la commande en tant qu’administrateur.
 
  1. L’une de ces méthodes a-t-elle fonctionné ?

    1. Si l’une de ces méthodes réussit, choisissez Mise à jour et sécurité, puis sélectionnez Dépannage. Parcourez la liste pour trouver l’utilitaire de résolution des problèmes prenant en charge votre problème.

    2. Si vous ne parvenez toujours pas à ouvrir l’application Paramètres, passez à l’étape suivante.

  2. Exécutez une Vérification des fichiers système sur votre système d’exploitation. Ouvrez une invite de commande ou PowerShell avec des droits d’administrateur, saisissez sfc /scannow, puis appuyez sur Entrée. Une fois la vérification du fichier terminée, essayez d’ouvrir l’application Paramètres.

  3. Téléchargez et exécutez l’utilitaire de résolution des problèmes de Windows Update Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies. 

  4. Réinstallez l’application Paramètres. Ouvrez une invite de commande ou PowerShell avec des droits d’administrateur, saisissez la commande suivante, puis appuyez sur Entrée. Toutes les applications Windows 10 devraient alors être réenregistrées et réinstallées.

    Get-AppXPackage | foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

  5. Connectez-vous avec un autre compte d’utilisateur disposant de droits d’administrateur. Si vous pouvez ouvrir l’application Paramètres avec ce compte, créez un compte d’utilisateur et supprimez votre ancien compte.

  6. Si aucune de ces solutions n’a permis de résoudre le problème, réinstallez le système d’exploitation.

Remarque : si vous suivez les étapes ci-dessus, votre problème sera résolu. Vous risquez cependant de rencontrer de nouveau ce problème lors de la prochaine mise à jour de Windows. Vous pouvez envisager de désactiver vos mises à jour Windows tant que vous n’aurez pas identifié la mise à jour qui pose problème ou que Microsoft n’aura pas fourni une mise à jour pour le résoudre.

その他の情報

Icône Windows
Vous trouverez plus d’informations et d’assistance pour vos systèmes d’exploitation Windows sur :


Support hors garantieVotre garantie n’est plus valable ? Ce n’est pas un problème. Accédez au site Web Dell.com/support et saisissez votre numéro de série Dell pour afficher nos offres.

Remarque : Les offres ne sont disponibles que pour les clients informatiques des États-Unis, du Canada, du Royaume-Uni, de la France, de l’Allemagne, de la Chine et du Japon. Les produits de serveur et de stockage ne sont pas applicables.

対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Devices, Latitude Tablets, XPS Tablets, Fixed Workstations , Mobile Workstations ...
文書のプロパティ
文書番号: 000126569
文書の種類: Solution
最終更新: 08 5月 2024
バージョン:  10
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。