メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Inställningsprogrammet för Windows 10 öppnas inte eller blinkar och stängs

概要: Följande artikel innehåller information om hur du löser ett problem med inställningsprogrammet. Där inställningsprogrammet inte öppnas eller blinkar öppet och stängs direkt i operativsystemet Windows 10. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Du kan inte använda programmet Inställningar i Windows 10

 

Microsoft identifierade det här problemet under Emerging Issue 6619 och 67758.

Fixit-verktyget för det här problemet är dock inte längre tillgängligt att ladda ner, eftersom Microsoft inte längre stöder fixit-verktyg.

Microsoft förväntar sig att du nu använder Windows 10-felsökaren istället. Men för dem som inte kan öppna programmet Inställningar kan du ha svårt att komma åt Windows 10-felsökaren till att börja med.

原因

Det här problemet är vanligast för de personer som uppgraderar till Windows 10 från ett tidigare Windows-operativsystem. (Till exempel: Windows 7, 8 eller 8.1)

解決方法

OBS! Du måste ha administratörsbehörighet på datorn för att kunna utföra följande felsökningssteg.
 

Det finns flera potentiella lösningar på det här problemet som anges nedan:

  1. Försök att öppna programmet Inställningar med någon av följande metoder:

    • Klicka på ikonen Start och välj Inställningar.

    • Klicka på ikonen Start, skriv Inställningar och välj appen i listan.

    • Högerklicka på ikonen Start och välj Inställningar i menyn.

    • Tryck på Windows- och I-tangenterna samtidigt som du trycker på tangenterna Windows.

    • Tryck på Windows- och R-tangenterna samtidigt för att öppna en körruta och skriv ms-settings: och klicka på OK.

    • Öppna en kommandotolk eller PowerShell med administratörsrättigheter, skriv start ms-settings: och tryck på Enter.

    • Klicka på ikonen Åtgärdscenter i Aktivitetsfältet och klicka sedan på Alla inställningar.

OBS! Du har tillgång till ett CLI-program (Command-Line Interface) i Windows 10. Detta kallas antingen kommandotolken eller PowerShell, beroende på din revision av Windows 10. Du kan använda någon av följande instruktioner för att öppna CLI med administratörsbehörighet:
  • Du kan öppna startmenyn och högerklicka på kommandotolken eller PowerShell-ikonen i listan över program och välja öppna med administratörsrättigheter.
  • Du kan öppna en meny genom att högerklicka på startmenyikonen. Högerklicka sedan på kommandotolken eller PowerShell-listan på menyn som visas. Välj återigen alternativet att öppna med administratörsrättigheter.
  • Tryck på Windows- och R-tangenterna samtidigt för att öppna en körruta. Typ cmd och tryck sedan på tangenterna Ctrl, Skift och Enter samtidigt för att köra kommandot som administratör.
 
  1. Fungerade någon av metoderna?

    1. Om någon av metoderna ovan lyckas väljer du Uppdatera och säkerhet och sedan väljer du Felsök. Leta rätt på felsökaren för problemet i listan.

    2. Om du fortfarande inte kan öppna Inställningar går du till nästa steg.

  2. Kör en systemfilskontroll för operativsystemet. Öppna en kommandotolk eller PowerShell med administratörsrättigheter, skriv sfc /scannowoch tryck sedan på Retur. Försök öppna Inställningar när filkontrollen har slutförts.

  3. Ladda ner och kör Windows Update-felsökarenDen här hyperlänken tar dig till en webbplats utanför Dell Technologies. 

  4. Installera om appen Inställningar. Öppna en kommandotolk eller PowerShell med administratörsbehörighet, skriv följande kommando och tryck sedan på Retur. Detta bör registrera om och ominstallera alla Windows 10-appar.

    Get-AppXPackage | foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

  5. Logga in som en annan användare med administratörsbehörighet. Om du kan öppna appen Inställningar i det kontot skapar du ett användarkonto åt dig själv och tar bort det gamla kontot.

  6. Installera om operativsystemet om ingen av de tidigare metoderna löste problemet.

OBS! Om du går igenom stegen ovan och de löser ditt problem. En efterföljande Windows Update gör dock att problemet återkommer. Du bör överväga att inaktivera dina Windows-uppdateringar. Tills du antingen kan identifiera problemuppdateringen eller Microsoft tillhandahåller en uppdatering för att lösa den.

その他の情報

Windows-ikon
Mer information och support för Windows-operativsystem finns på:


Support efter garantinGarantin har upphört? Det är inget problem. Gå till Dell.com/support webbplatsen och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.

Obs! Erbjudandena är endast tillgängliga för datorkunder i USA, Kanada, Storbritannien,Frankrike, Tyskland, Kina och Japan. Server- och lagringsprodukter är inte tillämpliga.

対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Devices, Latitude Tablets, XPS Tablets, Fixed Workstations , Mobile Workstations ...
文書のプロパティ
文書番号: 000126569
文書の種類: Solution
最終更新: 08 5月 2024
バージョン:  10
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。