メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

PowerEdge: Sabit Sürücü - Tahmini Sürücü Arızası Nedir ve Nasıl Çözülür?

概要: Disk "Predictive Failure" (Tahmini Arıza) olarak belirlendiğinde Tahmini Sürücü Arızasını ele alma.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Bu makalede, öngörülen arıza sürücülerinin nasıl belirleneceği ve ele alınacağı açıklanmaktadır

Tahmini Sürücü Arızası nedir ve nasıl çözülür?

Bir Sanal Diskte düzenli olarak bir Kontrollü Okuma başlatılır. Bu, RAID'de ve Sanal Sürücüyü oluşturan sabit sürücülerde gerçekleştirilen bir tutarlılık denetimidir. 

Tutarlılık denetimi sonucunda bozuk bloklar bulunması halinde bu bloklar bozuk olarak işaretlenir ve bilgiler bu diskin başka bir bölümüne taşınır.

Bir diskin boyutu her zaman için belirtilenden daha büyüktür; dolayısıyla, bazı bozuk blokların taşınması için yeterli alana sahiptir. Bu bir bellenim veya bir raporlama sorunu da olabilir. Bu nedenle, herhangi bir sürücü değişimi öncesinde bellenimi güncellemeniz önerilir.


原因


RAID'de ve Sanal Sürücüyü oluşturan sabit sürücülerde gerçekleştirilen bir tutarlılık denetimi "Tahmini Hata" tanımlar.

解決方法


Herhangi bir adımı uygulamadan önce yedekleme işlemini gerçekleştirin.

En yeni bellenimin kullanıldığından emin olmak için Sabit Sürücü, RAID denetleyicisi, BIOS ve iDRAC bellenim güncelleştirmeleri gerçekleştirin. Bu, tüm raporlama bilgilerinin güncel ve doğru olduğundan emin olmak içindir.

Bellenim güncellemesi hakkında daha fazla bilgiyi Dell PowerEdge Sunucularda Bellenimi ve Sürücüleri Güncelleştirme başlıklı Dell makalesinde bulabilirsiniz.
 
Not: Bir RAID kartının bellenim yüklemesini tamamlamak için yeniden başlatma gereklidir.

Dell OpenManageServer Administrator'ı çalıştırıyorsanız OMSA'nın en son sürümünü çalıştırdığınızdan emin olun. Dell OpenManage Server Administrator (OMSA) İçin Destek başlıklı Dell makalesine bakın


Çözüm:

Güncelleştirmelerden sonra sabit sürücü hâlâ öngörülü arıza gösteriyorsa sabit sürücünün değiştirilmesi gerekir.

Dell makalelerini kullanarak RAID denetleyicisi günlüğünü dışa aktarın: Daha detaylı inceleme için günlüğü Dell Teknik Destek ekibine gönderin. 

Diski çevrimdışı bırakın ve sabit sürücüyü değiştirin.

Sürücüyü eşit veya daha yüksek kapasiteli yeni bir fiziksel disk sürücüsüyle değiştirin ve Değiştirilen Üye işlemini gerçekleştirin. Değiştirilen Üye işlemi, verileri sanal disk sürücüsünün kaynak fiziksel disk sürücüsünden, sanal disk sürücüsünün parçası olmayan bir hedef fiziksel disk sürücüsüne kopyalar.

    その他の情報



    Tahmini Arızalar ; Kendi Kendine İzleme, Analiz ve Raporlama Teknolojisi (SMART)Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir. tarafından algılanan sabit sürücü hatalarından veya Çift Hata veya Delinme gibi RAID Dizisi hatalarından kaynaklanabilir.

    Dizinin durumunu güvence altına almak için daha fazla sorun giderme veya bakım gerekebilir.

     

    SupportAssist Enterprise - Otomatik Gönderim Kurulumu: SupportAssist Enterprise: Otomatik Gönderim Kurulumu - YouTubeBu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.


    対象製品

    Servers, PowerEdge, Storage
    文書のプロパティ
    文書番号: 000126418
    文書の種類: Solution
    最終更新: 22 10月 2024
    バージョン:  13
    質問に対する他のDellユーザーからの回答を見つける
    サポート サービス
    お使いのデバイスがサポート サービスの対象かどうかを確認してください。