メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Řešení potíží, kdy se počítač nevypne nebo se sám znovu zapne

概要: Pokud se počítač nevypne podle očekávání nebo se neočekávaně znovu nezapne, může to být frustrující. Přečtěte si příslušné informace ohledně vašeho problému.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • V určitých případech nelze počítač vypnout běžným postupem vypnutí operačního systému.

  • Může nastat situace, kdy se počítač sám zapne.

原因

  • Počítač se nemusí vypnout v těchto situacích:

    • Počítač přestane reagovat a myš a klávesnice nefungují.
    • Počítač se nevypne při použití příkazu Vypnout nebo Vypnout počítač v nabídce Start systému Windows.
  • Počítač může být probuzen externím zařízením, nastavením, škodlivým softwarem, aktualizacemi softwaru, nebo dokonce problémy s hardwarem.

解決方法

Proveďte kroky uvedené v příslušné části, které vám pomohou vyřešit váš problém.

Počítač se nevypne

  1. Podržte stisknuté tlačítko napájení, dokud se počítač nevypne, což může trvat 15–30 sekund.
  2. Počkejte alespoň 30 sekund a stisknutím tlačítka napájení počítač zapněte.

Počítač se znovu zapne

  1. Spusťte nástroj SupportAssist.

    Používáním aplikace SupportAssist si zajistíte automatické aktualizace počítače a detekci problémů, jako jsou nakažení malwarem a problémy s hardwarem.

    Aplikaci SupportAssist spustíte následovně.

    1. Podržte stisknutou klávesu Windows a stiskněte klávesu Q.
    2. Do pole pro vyhledávání napište SupportAssist.
    3. Ze seznamu výsledků vyberte položku SupportAssist (aplikace).
      POZNÁMKA: Pokud se aplikace SupportAssist nezobrazuje ve výsledcích vyhledávání, přejděte na stránku SupportAssist pro počítače a tablety, kde naleznete informace o stažení a instalaci aplikace SupportAssist.
    4. Klepnutím nebo kliknutím na tlačítko Start Now spustíte všechny testy.
    5. Aplikace SupportAssist spouští testy jeden po druhém a zobrazuje výsledky.

Existuje několik možností, jak zabránit počítači v zapnutí. Společnost Dell Technologies doporučuje začít na začátku seznamu, protože poslední možnost je nejvíce omezující ze všech a může bránit správnému fungování počítače.

  • Zabraňte probuzení počítače jednotlivými zařízeními

    Počítač mohou probudit některá zařízení, například síťové adaptéry, klávesnice a myši. Pokud chcete zjistit, která zařízení mohou počítač probudit a která mu v tom naopak zabránit, postupujte následovně.

    1. Podržte stisknutou klávesu Windows (Klávesa Windows) a stiskněte klávesu q.
    2. Do pole pro vyhledávání zadejte výraz cmd.
    3. Ve výsledcích vyhledávání klikněte pravým tlačítkem myši na položku Příkazový řádek (aplikace) a vyberte možnost Spustit jako správce. Po zobrazení výzvy potvrďte výběr.
    4. V okně příkazového řádku zadejte příkaz powercfg -devicequery wake_armed a stiskněte Enter.
    5. Poznamenejte si uvedená zařízení.
    6. Podržte stisknutou klávesu Windows (Klávesa Windows) a stiskněte klávesu q.
    7. Do pole pro vyhledávání zadejte výraz správce zařízení.
    8. V seznamu výsledků vyberte položku Správce zařízení (Ovládací panel).
    9. Vyberte šipku vedle kategorie zařízení, kterému chcete zabránit v probuzení počítače (klávesnice, myš a jiná polohovací zařízení atd.).
    10. Pravým tlačítkem klikněte na položku zařízení a vyberte možnost Vlastnosti.
    11. Vyberte kartu Řízení spotřeby.
    12. Ujistěte se, že políčko vedle možnosti Povolit zařízení probouzet počítač není zaškrtnuté.
    13. Můžete změnit nastavení napájení pro všechna uvedená zařízení nebo postupovat po jednom, abyste zjistili, které zařízení způsobovalo problém.

  • Vypněte rychlé spuštění

    Rychlé spuštění umožňuje rychlejší spuštění počítače, ale je známo, že počítač se pak zapíná sám. Zkuste tuto funkci zakázat provedením následujících kroků, abyste zjistili, zda se problém vyřeší.

    1. Podržte stisknutou klávesu Windows (Klávesa Windows) a stiskněte klávesu q.
    2. Do vyhledávacího pole zadejte výraz ovládací panely.
    3. Z výsledků vyhledávání vyberte položku Ovládací panely (Aplikace).
    4. Vyberte položku Hardware a zvuk.
    5. V části Možnosti napájení vyberte možnost Nastavení tlačítek napájení.
    6. Ujistěte se, že políčko vedle možnosti Zapnout rychlé spuštění (doporučeno) není zaškrtnuté.
    7. Vyberte možnost Uložit změny.

  • Vypněte automatickou údržbu

    Systémy Windows 11 a 10 mají funkci nazvanou Automatická údržba, která umožňuje počítači zapnout se, když je potřeba provést úkoly údržby.

    Automatickou údržbu zakážete následujícím způsobem.

    1. Podržte stisknutou klávesu Windows (Klávesa Windows) a stiskněte klávesu q.
    2. Do vyhledávacího pole zadejte výraz ovládací panely.
    3. Z výsledků vyhledávání vyberte položku Ovládací panely (Aplikace).
    4. Vyberte položku Systém a zabezpečení.
    5. Vyberte možnost Zabezpečení a údržba.
    6. Otevřete rozevírací nabídku Údržba.
    7. Vyberte možnost Změnit nastavení údržby.
    8. Ověřte, že políčko vedle možnosti Probudit při naplánované údržbě probuzení počítače není zaškrtnuté.
      POZNÁMKA: Tato možnost může být zakázána kvůli jiným nastavením, která tuto funkci zakazují.

  • Zakažte časovače pro probuzení

    Chcete-li zabránit tomu, aby kterákoli naplánovaná úloha nebo zařízení probudily počítač, můžete všechny časovače pro probuzení zakázat globálně.

    Chcete-li zakázat všechny časovače pro probuzení, proveďte následující kroky.

    1. Podržte stisknutou klávesu Windows (Klávesa Windows) a stiskněte klávesu q.
    2. Do vyhledávacího pole zadejte výraz ovládací panely.
    3. Z výsledků vyhledávání vyberte položku Ovládací panely (Aplikace).
    4. Vyberte položku Hardware a zvuk.
    5. V části Možnosti napájení vyberte možnost Upravit schéma napájení.
    6. Vyberte možnost Změnit pokročilé nastavení napájení.
    7. Vyberte znaménko plus (+) vedle položky Režim spánku.
    8. Vyberte znaménko plus (+) vedle položky Povolit časovače pro probuzení.
    9. Ujistěte se, že je u položek BaterieNapájen ze sítě vybrána možnost Zakázat.
    10. Vyberte možnost Použít a poté OK.

その他の情報

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

文書のプロパティ
文書番号: 000126172
文書の種類: Solution
最終更新: 18 4月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。