メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Resolving Computer ei sammu tai käynnistyy uudelleen

概要: Jos tietokonetta ei sammuteta odotetulla tavalla tai se käynnistyy odottamatta uudelleen, voi olla turhauttavaa. Katso asianmukaista tietoa ongelmastasi.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • Tietyissä tilanteissa tietokonetta ei voi sammuttaa normaalilla käyttöjärjestelmän sammutusprosessilla.

  • Tietokone saattaa käynnistyä itsestään.

原因

  • Tietokone ei ehkä sammu seuraavissa tilanteissa:

    • Tietokone lakkaa vastaamasta, ja hiiri ja näppäimistö eivät toimi.
    • Tietokone ei sammu, kun käytät Windowsin Käynnistä-valikon Sammuta- tai Sammuta tietokone -komentoa.
  • Tietokoneen voi herättää ulkoinen laite, asetukset, haittaohjelmat, ohjelmistopäivitykset tai jopa laitteisto-ongelmat.

解決方法

Korjaa ongelma suorittamalla vastaavassa osassa kuvatut vaiheet.

Tietokone ei sammu

  1. Pidä virtapainiketta painettuna, kunnes tietokone sammuu, mikä voi kestää 15–30 sekuntia.
  2. Odota vähintään 30 sekuntia ja käynnistä tietokone painamalla virtapainiketta.

Tietokone käynnistyy uudelleen

  1. Suorita SupportAssist-työkalu.

    SupportAssist-sovellus päivittää tietokoneen automaattisesti ja havaitsee esimerkiksi haittaohjelmia ja laitteisto-ongelmia.

    Voit suorittaa SupportAssist-työkalun seuraavasti.

    1. Pidä Windows-näppäintä painettuna ja paina Q-näppäintä .
    2. Kirjoita hakukenttään SupportAssist.
    3. Valitse hakutuloksista SupportAssist (sovellus).
      HUOMAUTUS: jos SupportAssist ei näy hakutuloksissa, katso SupportAssistin lataus- ja asennusohjeet Dell SupportAssist PC-tietokoneille ja tableteille -sivulta.
    4. Suorita kaikki testit valitsemalla Käynnistä.
    5. SupportAssist tekee testit yksi kerrallaan ja näyttää tulokset.

Voit estää tietokonetta käynnistymästä itsestään useilla tavoilla. Dell Technologies suosittelee aloittamaan eri vaihtoehtojen luettelon alusta, koska viimeinen vaihtoehto on kaikkein rajoittavin ja saattaa estää tietokonetta toimimasta oikein.

  • Estä yksittäisiä laitteita herättämästä tietokonetta

    Tietyt laitteet, kuten verkkosovittimet, näppäimistöt ja hiiret, voivat herättää tietokoneen. Voit selvittää, mitkä laitteet voivat herättää tietokoneesi ja estää sitä herättämästä sitä, suorittamalla seuraavat vaiheet.

    1. Pidä Windows-näppäintä (Windows-näppäin) painettuna ja paina q-näppäintä.
    2. Kirjoita hakukenttään cmd.
    3. Napsauta hakutuloksista hiiren kakkospainikkeella Komentokehote (sovellus) ja valitse Suorita järjestelmänvalvojana. Vahvista valinta, jos sitä pyydetään.
    4. Kirjoita komentokehote-ruutuun powercfg -devicequery wake_armed ja paina sitten Enter-näppäintä.
    5. Merkitse luettelossa mainitut laitteet muistiin.
    6. Pidä Windows-näppäintä (Windows-näppäin) painettuna ja paina q-näppäintä.
    7. Kirjoita hakukenttään laitehallinta.
    8. Valitse tulosluettelosta Laitehallinta (Ohjauspaneeli).
    9. Valitse nuoli sen laiteluokan vierestä, jota haluat estää herättämästä tietokonetta (näppäimistö, hiiri ja muut osoitinlaitteet).
    10. Napsauta laiteluetteloa hiiren kakkospainikkeella ja valitse Ominaisuudet.
    11. Valitse Virranhallinta-välilehti.
    12. Varmista, että Salli tämän laitteen herättää tietokone - valintaruutu on tyhjä.
    13. Voit joko muuttaa kaikkien lueteltujen laitteiden virranhallinta-asetuksia tai tehdä yhden kerrallaan selvittääksesi, mikä laite aiheutti ongelman.

  • Poista nopea käynnistys käytöstä

    Nopean käynnistyksen ansiosta tietokone käynnistyy nopeammin, mutta sen tiedetään aiheuttavan tietokoneiden käynnistymisen itsestään. Kokeile poistaa tämä ominaisuus käytöstä ja tarkista, korjaako se ongelman, suorittamalla seuraavat vaiheet.

    1. Pidä Windows-näppäintä (Windows-näppäin) painettuna ja paina q-näppäintä.
    2. Kirjoita hakukenttään ohjauspaneeli.
    3. Valitse hakutuloksista Ohjauspaneeli (sovellus).
    4. Valitse Laitteisto ja äänet.
    5. Valitse Virranhallinta-asetukset-osassa Valitse, mitä virtapainikkeet tekevät.
    6. Varmista , että Ota nopea käynnistys käyttöön (suositus) - kohdan vieressä oleva valintaruutu on poistettu.
    7. Valitse Tallenna muutokset.

  • Poista automaattinen ylläpito käytöstä

    Windows 11: ssä ja 10: ssä on ominaisuus nimeltä Automaattinen ylläpito , jonka avulla tietokoneesi voi käynnistyä, kun sen on suoritettava huoltotehtäviä.

    Voit poistaa automaattisen ylläpidon käytöstä seuraavasti.

    1. Pidä Windows-näppäintä (Windows-näppäin) painettuna ja paina q-näppäintä.
    2. Kirjoita hakukenttään ohjauspaneeli.
    3. Valitse hakutuloksista Ohjauspaneeli (sovellus).
    4. Valitse Järjestelmä ja suojaus.
    5. Valitse Suojaus ja ylläpito.
    6. Valitse avattava Ylläpito-valikko .
    7. Valitse Change maintenance settings.
    8. Varmista, että Salli ajoitetun huollon herättää tietokone -valintaruutu on tyhjennetty.
      HUOMAUTUS: Asetus voidaan poistaa käytöstä muiden tämän ominaisuuden käytöstä poistavien asetusten vuoksi.

  • Poista herätysajastimet käytöstä

    Kun haluat estää ajoitettua tehtävää tai laitetta herättämästä tietokonettasi, voit poistaa kaikki herätysajastimet käytöstä maailmanlaajuisesti.

    Voit poistaa kaikki herätysajastimet käytöstä seuraavasti.

    1. Pidä Windows-näppäintä (Windows-näppäin) painettuna ja paina q-näppäintä.
    2. Kirjoita hakukenttään ohjauspaneeli.
    3. Valitse hakutuloksista Ohjauspaneeli (sovellus).
    4. Valitse Laitteisto ja äänet.
    5. Valitse Virranhallinta-asetukset-kohdassaMuokkaa virrankäyttösuunnitelmaa.
    6. Valitse Muuta virran lisäasetuksia.
    7. Valitse Nuku-kohdan vieressä oleva plus (+).
    8. Valitse plus (+) kohdan Salli herätysajastimet vieressä.
    9. Varmista, että Ei käytössä on valittuna Akku - ja Kytketty-vaihtoehdoissa .
    10. Valitse Apply ja sitten OK.

その他の情報

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä artikkeleita, jotka saattavat kiinnostaa sinua.

文書のプロパティ
文書番号: 000126172
文書の種類: Solution
最終更新: 18 4月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。