メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Odstraňování problémů se službou zařazování tisku a řešení pro uživatele systému Windows

概要: Zjistěte, jak vyřešit chyby služby zařazování tisku v systému Windows. Naučte se zastavit a spustit službu zařazování tisku a odstraňovat problémy s tiskárnou pomocí těchto podrobných příruček. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Jsou přítomny chyby služby zařazování tisku. Dokumenty odeslané do tiskárny se nevytisknou a uvízly ve službě zařazování tisku.

Dotčené operační systémy:

  • Windows 11
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7

原因

Problém se službou zařazování tisku může způsobit určité problémy s tiskem a komunikací. Někdy může tyto problémy vyřešit restartování nebo vymazání služby zařazování tisku. Služba zařazování tisku pomáhá počítači se systémem Windows komunikovat s tiskárnou a zařazovat tiskové úlohy do fronty.

解決方法

Obsah:

  1. Jak ručně vypnout a spustit službu zařazování tisku
  2. Jak ručně odstranit soubory ze složky zařazování tisku
  3. Jak ručně odstranit tiskárnu z registru
  4. Řešení chyb služby zařazování tisku

Jak ručně vypnout a spustit službu zařazování tisku

  1. Klikněte na tlačítko Start a vyberte možnost Spustit. Zadejte příkaz command (Obrázek 1) a poté kliknutím na tlačítko OK zobrazte příkazový řádek (obrázek 2).

    Zadání příkazu v okně Spustit

    Obrázek 1: Psaní command v okně Spustit


    Příkazový řádek

    Obrázek 2: Příkazový řádek

  2. Do příkazového řádku zadejte příkaz net stop spooler a poté stisknutím klávesy Enter službu zařazování tisku zastavte .
  3. Do příkazového řádku zadejte příkaz net start spooler a poté stisknutím klávesy Enter spusťte službu zařazování tisku.

Jak ručně odstranit soubory ze složky zařazování tisku

Pokud v tiskové frontě uvízly úlohy, které nelze odstranit, budete je možná muset odstranit ručně.

  1. Vypněte službu zařazování tisku.
Poznámka: Další informace o tom, jak zastavit službu zařazování tisku, naleznete v části Jak ručně zastavit a spustit službu zařazování tisku v tomto článku.
  1. Přejděte na C: jednotku a otevřete ji.
  2. Přejděte na WINDOWS a otevřete jej.
  3. Přejděte na SYSTEM32 a otevřete jej.
  4. Přejděte na SPOOL a vyberte ji.
  5. Přejděte na PRINTERS.
  6. Odstraňte všechny soubory v této složce. Mohou se například zobrazit jako FP00008 nebo FP00008.SHD.
  7. Spusťte službu zařazování tisku.
Poznámka: Další informace o tom, jak spustit službu zařazování tisku, naleznete v části Jak ručně zastavit a spustit službu zařazování tisku v tomto článku.

Jak ručně odstranit tiskárnu z registru

Tiskárny je také možné odstranit z registru počítače. Pokud tiskárnu nelze odstranit nebo odebrat a restartování služby zařazování tisku problém nevymaže, odeberte tiskárnu ručně z registru.

Varování: Změna nebo odstranění souborů z registru může způsobit problémy s operačním systémem, například znemožňovat spuštění systému Windows. Neupravujte registr, pokud si nejste spokojeni. Pokud dojde k poškození registru, bude možná nutné přeinstalovat operační systém Windows.
  1. Klikněte na tlačítko Start a poté na možnost Spustit. Zadejte příkaz command a poté kliknutím na tlačítko OK zobrazte příkazový řádek.
  2. Zadejte příkaz regedit a poté stiskněte Enter. Zobrazí se Editor registru (obrázek 3).

    Editor registru

    Obrázek 3: Editor registru

  3. V Editoru registru rozbalte položku Počítač.
  4. Rozbalte nabídku HKEY_CURRENT_USER složku (obrázek 4).

    Složka HKEY_CURRENT_USER

    Obrázek 4: Složka HKEY_CURRENT_USER

  5. Rozbalte složku Printers .
  6. Dvakrát klikněte na složku Connections (obrázek 5).

    Složka Connections

    Obrázek 5: Složka Connections

  7. Odstraňte pouze tiskovou frontu a tiskárnu (obrázek 6). NIC JINÉHO NEODSTRAŇUJTE.

    Tisková fronta a tiskárna

    Obrázek 6: Tisková fronta a tiskárna


Řešení chyb služby zařazování tisku

Windows 11 a Windows 10

  1. Zadejte příkaz troubleshooting do pole pro vyhledávání v systému Windows.
  2. Klikněte na položku Nastavení odstraňování problémů (Ovládací panely).
  3. V části Hardware a zvuk klikněte na možnost Použít tiskárnu.
  4. Klikněte na tlačítko Upřesnit.
  5. Klikněte na možnost Spustit jako správce. Pokud je neznáte, zadejte své přihlašovací údaje nebo je zrušte.
  6. Klikněte na tlačítko Další a postupujte podle pokynů.
Poznámka: Pokud problém přetrvá, bude třeba odinstalovat a znovu nainstalovat nejnovější ovladače tiskárny. Další informace o tiskárnách Dell naleznete v článku znalostní báze Dell Knowledge Base s odinstalováním tiskárny Dell, stažením a instalací ovladačů tiskárny, softwaru, příruček a firmwaru. V případě tiskáren jiné značky než Dell hledejte informace na webové stránce výrobce tiskárny.

Windows 8.1 a Windows 8

  1. Přidržte stisknutou klávesu Windows a poté stiskněte klávesu Q na klávesnici.
  2. Zadejte příkaz troubleshooting do pole pro vyhledávání.
  3. Klikněte na možnost Troubleshooting.
  4. V části Hardware a zvuk klikněte na možnost Použít tiskárnu.
  5. Klikněte na tlačítko Upřesnit.
  6. Klikněte na možnost Spustit jako správce. Pokud je neznáte, zadejte své přihlašovací údaje nebo je zrušte.
  7. Klikněte na tlačítko Další a postupujte podle pokynů.
Poznámka: Pokud problém přetrvá, bude třeba odinstalovat a znovu nainstalovat nejnovější ovladače tiskárny. Další informace o tiskárnách Dell naleznete v článku znalostní báze Dell Knowledge Base s odinstalováním tiskárny Dell, stažením a instalací ovladačů tiskárny, softwaru, příruček a firmwaru. V případě tiskáren jiné značky než Dell hledejte informace na webové stránce výrobce tiskárny.

Windows 7

  1. Klikněte na tlačítko Start.
  2. Do pole pro vyhledávání v systému Windows zadejte text troubleshooting.
  3. Klikněte na možnost Poradce při potížích (měla by se nacházet v horní části seznamu v nabídce Ovládací panely).
  4. V části Hardware a zvuk klikněte na možnost Použít tiskárnu.
  5. Klikněte na tlačítko Upřesnit.
  6. Klikněte na možnost Spustit jako správce. Pokud je neznáte, zadejte své přihlašovací údaje nebo je zrušte.
  7. Klikněte na tlačítko Další a postupujte podle pokynů.
Poznámka: Pokud problém přetrvá, bude třeba odinstalovat a znovu nainstalovat nejnovější ovladače tiskárny. Další informace o tiskárnách Dell naleznete v článku znalostní báze Dell Knowledge Base s odinstalováním tiskárny Dell, stažením a instalací ovladačů tiskárny, softwaru, příruček a firmwaru. V případě tiskáren jiné značky než Dell hledejte informace na webové stránce výrobce tiskárny.

対象製品

Printers & Accessories
文書のプロパティ
文書番号: 000125904
文書の種類: Solution
最終更新: 25 1月 2024
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。