メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Invalid Configuration Information error is received at computer Power On Self-Test

概要: This article describes why a Dell computer may produce an error at the initiation of the Power On Self-Test.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

An error occurs when turning on the laptop that reads, "Invalid configuration information" and "Time-of-day not set" (Figure 1).
 

BIOS-RESET

Figure 1. Invalid Configuration information message.

原因

This event is the result of resetting the BIOS to defaults. This event results from inadvertently holding down the power button for at least 25 seconds. It can also trigger when the computer is placed in a bag or a position where the power button may be engaged for a long period.

If the computer is imaged with the BIOS set in Legacy Mode, this BIOS reset places the computer in a no boot configuration as the default BIOS setting is UEFI. If operating in Legacy mode, press F2 to enter the BIOS and change the boot order back to legacy, then reboot the computer. Press the F1 key to boot the computer (due to the time and date not being set) then Windows should update the time and date automatically.

If BitLocker is enabled on the computer, the Trusted Platform Module (TPM) is reset causing BitLocker to prompt for the recovery key.

解決方法

When this issue occurs, follow the guide instructions on the screen. Press the F2 Key (if attached to a keyboard) or the Volume Down button to enter the BIOS menu.

Once in the BIOS, reset the custom BIOS options (if any). Verify that the date and time are correct, and change any other needed BIOS menu options for your normal configuration and then restart the computer.

Note: For more information about the BIOS options on your computer, see Dell KB article 133505: Manuals and Documentation for your Dell Product.

対象製品

Latitude 5175 2-in-1, Latitude 5179 2-in-1
文書のプロパティ
文書番号: 000125652
文書の種類: Solution
最終更新: 20 9月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。