メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Cómo solucionar problemas de rendimiento de red en sistemas Inspiron

概要: En este artículo, se proporcionan pasos de solución de problemas para determinar si la aplicación SmartByte es un factor que contribuye al rendimiento lento de la red.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

NOTA:
  • Marque este artículo en Favoritos, ya que es probable que deba reiniciar la computadora.
  • Dell recomienda descargar y actualizar SmartByte a la versión más reciente. 
  • Para probar el rendimiento de la red, vaya a https://www.speedtest.net

Pasos para la solución de problemas:

PRECAUCIÓN: Realice los siguientes pasos en el orden en que se proporcionan.
  1. Actualizar la versión de Windows 10:

    1. Pruebe el rendimiento de la red y registre el resultado para fines de comparación durante los siguientes pasos de solución de problemas.
    2. Actualice el BIOS del sistema a la versión más reciente disponible en dell.com/support/home. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Actualizaciones de BIOS de Dell.
    3. Actualice la versión de Windows 10:
      1. Asegúrese de que la computadora ejecute Windows 10 versión 14393.0 o superior.
      2. Para verificar cuál es su versión de Windows, siga los pasos a continuación:
        1. Mantenga presionada la tecla Windows (SLN309274_en_US__2iC_Windows_Key_BD_v4) y, luego, presione la tecla q.
        2. En el cuadro Buscar, escriba winver.
        3. Toque o haga clic en winver (ejecutar comando).
        4. Busque el número de compilación del sistema operativo entre paréntesis.
          NOTA: Cuando la compilación del sistema operativo es inferior a 14393.0, puede descargar la actualización más reciente para Windows 10 desde el sitio web de Microsoft. SLN309274_en_US__4iC_External_Link_BD_v1
        5. Pruebe el rendimiento de la red y registre el resultado.
    4. Si el problema persiste, continúe en Actualizar controladores del sistema.

  2. Actualizar controladores del sistema:

    1. Actualice los controladores Ethernet y de red inalámbrica.
      1. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Cómo descargar e instalar un controlador
        NOTA: En este artículo, se describe la instalación de la aplicación Dell SupportAssist que proporciona detección automatizada, descarga de controladores e instalación de controladores obsoletos.
      2. Si se le solicita, reinicie la computadora después de instalar cada controlador.
      3. Pruebe el rendimiento de la red y registre el resultado.
    2. Si el problema persiste, continúe en Actualizar la aplicación SmartByte.

  3. Actualizar la aplicación SmartByte:

    1. Registre el número de versión de SmartByte desde el Panel de control.
    2. Actualice la aplicación SmartByte. 
    3. Pruebe el rendimiento de la red en https://www.speedtest.net y registre el resultado.
    4. Abra la aplicación SmartByte, desactive SmartByte y vuelva a probar el rendimiento de la red en https://www.speedtest.net.
      1. Si aumenta la velocidad, deje SmartByte apagado.
      2. Si no hay cambios en la velocidad, vuelva a activar SmartByte.
       
      NOTA: Para activar o desactivar SmartByte:
      1. Mantenga presionada la tecla Windows (SLN309274_en_US__2iC_Windows_Key_BD_v4) y, luego, presione la tecla q.
      2. En el cuadro de búsqueda, escriba "SmartByte".
      3. Presione o haga clic en SmartByte (aplicación de confianza de Microsoft Store).
      4. Presione o haga clic en la barra de desplazamiento hacia la derecha de SmartByte para activar o desactivar la aplicación SmartByte.

原因

SmartByte puede contribuir a una reducción de la velocidad general de la red en circunstancias específicas. Esta es una situación normal, ya que SmartByte asigna un pequeño porcentaje del ancho de banda de red disponible a su propia operación. Puede haber otros factores que contribuyen a tener en cuenta las velocidades medidas por debajo de lo que su ISP proporciona en promedio.

解決方法

Si el rendimiento de la red no ha mejorado después de realizar estos pasos y de desactivar SmartByte, el problema no está asociado con SmartByte. Realice la solución de problemas de red estándar para resolver este problema de rendimiento. Para obtener más información, consulte las páginas de soporte de redes, WiFi y Bluetooth .

その他の情報


Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese su etiqueta de servicio de Dell y revise nuestras ofertas.

NOTA: Las ofertas solo están disponibles para los clientes de computadoras personales de EE. UU., Canadá, Reino Unido, Francia, Alemania y China. No se aplica para equipos de servidor y almacenamiento.

対象製品

G Series, Inspiron 11 3162/3164, Inspiron 11 3168, Inspiron 11 3179, Inspiron 13 5368 2-in-1, Inspiron 5370, Inspiron 13 5378 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 7370, Inspiron 7373 2-in-1, Inspiron 13 7375 2-in-1, Inspiron 3452 , Inspiron 14 3462, Inspiron 14 3465, Inspiron 14 3467, Inspiron 14 3473, Inspiron 14 3476, Inspiron 5458, Inspiron 5459, Inspiron 14 5468, Inspiron 14 7460, Inspiron 7472, Inspiron 3552, Inspiron 15 3565, Inspiron 15 3567, Inspiron 15 3573, Inspiron 5552, Inspiron 5555, Inspiron 5557, Inspiron 5558, Inspiron 5559, Inspiron 15 5565, Inspiron 15 5566, Inspiron 15 5567, Inspiron 15 5568 2-in-1, Inspiron 5570, Inspiron 15 5578 2-in-1, Inspiron 15 7560, Inspiron 7570, Inspiron 15 7572, Inspiron 7573 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 5755, Inspiron 5758, Inspiron 5759, Inspiron 17 5765, Inspiron 17 5767, Inspiron 5770, Inspiron 17 7773 2-in-1, Inspiron 17 7779 2-in-1, Inspiron 3052, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3275, Inspiron 3277, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 3475, Inspiron 3477, Inspiron 24 5475, Inspiron 5477, Inspiron 24 5488, Inspiron 27 7775, Inspiron 7777, Inspiron 3250, Inspiron 3252, Inspiron 3470, Inspiron 3472, Inspiron 3650, Inspiron 3655, Inspiron 3656, Inspiron 3662, Inspiron 3668, Inspiron 3670, Inspiron 5675, Inspiron 5680 ...
文書のプロパティ
文書番号: 000125203
文書の種類: Solution
最終更新: 15 10月 2024
バージョン:  9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。