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So beheben Sie ein Problem mit der Stromversorgung auf einem Dell Desktop oder All-in-One

概要: Wenn Ihr Dell Desktop- oder All-in-One-Computer sich nicht einschalten lässt, befolgen Sie die Schritte zum Troubleshooting, um Ihnen bei der Lösung von Problemen mit der Stromversorgung zu helfen. Erfahren Sie, wie Sie grundlegende Tests durchführen, um festzustellen, warum Ihr Computer nicht eingeschaltet werden kann. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • Dell Desktop-PC oder All-in-One-Computer lässt sich nicht einschalten.
  • Die Betriebs-LED am Desktop oder All-in-One ist aus.
  • Die Betriebs-LED des Netzadapters des All-in-One-Computers ist aus.
  • Keine der LEDs am Desktop oder All-in-One reagiert, wenn Sie den Betriebsschalter drücken.
  • Weder LED noch Ton zeigen an, dass der Desktop oder das All-in-One eingeschaltet ist.

原因

Befolgen Sie die folgenden Troubleshooting-Schritte. Erweitern Sie die folgenden Abschnitte, um zu erfahren, wie die einzelnen Schritte zum Troubleshooting durchgeführt werden, um die Ursache und Lösung des Stromversorgungsproblems auf einem Dell Desktop oder All-in-One zu ermitteln.

解決方法

In den meisten Fällen behebt der Neustart des Computers viele Probleme. Die Restleistung im Computer kann dazu führen, dass sich der Laptop nicht einschalten lässt. Führen Sie die folgenden Schritte aus, um den Reststrom abzuleiten.

  1. Schalten Sie den Computer aus. Halten Sie den Betriebsschalter für 10 bis 15 Sekunden gedrückt.
  2. Trennen Sie das Netzkabel vom Computer.
    HINWEIS: Dell All-in-One-Computer verfügen entweder über ein Netzkabel oder einen Netzadapter. Trennen Sie je nach Konfiguration des Computers Netzkabel oder Netzadapter.
  3. Trennen Sie alle Geräte oder Peripheriegeräte wie USB-Laufwerke, Drucker und Medienkarten (SD/xD).
  4. Halten Sie den Betriebsschalter 15 bis 20 Sekunden lang gedrückt, um eventuell vorhandenen Reststrom abzuleiten.
  5. Schließen Sie das Stromkabelan den Computer an.
  6. Schalten Sie den Computer ein.

Wenn das Problem dadurch nicht behoben wird, fahren Sie mit dem nächsten Schritt fort.

Das Netzkabel, das Netzadapterkabel und die Stromkabel können ausfransen oder durchtrennt werden, und an beiden Enden der Kabel können Drähte freiliegen. Dies kann daran liegen, wie das Kabel um den Netzadapter gewickelt wird oder dass das Kabel übermäßigen Belastungen ausgesetzt wird. Wenn ein Kabel so schwer beschädigt ist, dass Drähte freiliegen, sollte der Netzadapter nicht mehr verwendet werden. So überprüfen Sie das Netzkabel, den Netzadapter, die Kabel und den Stromanschluss am Desktop oder All-in-One auf etwaige Schäden:

  1. Netzkabel oder Netzadapter aus der Steckdose ziehen.
  2. Ziehen Sie das Netzkabel oder den Netzadapter vom Computer ab.
  3. Überprüfen Sie das Netzkabel bzw. den Netzadapter und die Kabel (einschließlich des Stromkabels) auf Anzeichen physischer Schäden oder Überhitzung.
  4. Überprüfen Sie, ob die Stifte im Stecker oder Adapteranschluss verbogen, abgebrochen oder beschädigt sind.
VORSICHT: Dell Technologies empfiehlt die Verwendung des Netzadapters der Marke Dell, der mit dem All-in-One-Computer geliefert wurde. Dell empfiehlt nicht die Verwendung von Netzadaptern von Drittanbietern.
WARNUNG: Den Stecker und nicht das Kabel fassen, wenn Sie das Stromkabel oder die Kabel abziehen.
WARNUNG: Der Dell Netzadapter für den All-in-One-Computer funktioniert mit allen Steckdosen weltweit. Netzstecker oder Steckerleisten können jedoch von Land zu Land unterschiedlich sein.
VORSICHT: Wenn das Netzkabel, der Netzadapter oder die Kabel beschädigt sind, stellen Sie die Verwendung des Netzkabels oder Netzadapters sofort ein.

Falls Sie einen Schaden feststellen, wenden Sie sich an den technischen Support von Dell, um sich über Reparaturmöglichkeiten zu informieren. Wenn Sie keine Beschädigung finden, fahren Sie mit dem nächsten Schritt fort.

  1. Netzkabel oder Netzadapter aus der Steckdose ziehen.
  2. Schließen Sie ein anderes Gerät an die Steckdose an, um zu überprüfen, ob die Steckdose ordnungsgemäß funktioniert.
  3. Verwenden Sie eine zweifelsfrei funktionierende Steckdose.
  4. Stecken Sie das Netzkabel oder den Netzadapter direkt in die Steckdose.
    Umgehen Sie Leistungsregler wie Überspannungsschutzgeräte, USV (unterbrechungsfreie Stromversorgung), Steckerleisten usw.
  5. Schalten Sie den Computer ein.
HINWEIS: Die Desktops und Monitore von Dell verwenden ähnliche Netzkabel. Um zu isolieren, ob das Netzkabel korrekt funktioniert, tauschen Sie die Netzkabel zwischen dem Desktop und dem Monitor.

Wenn das Netzkabel und die Steckdose ordnungsgemäß funktionieren und der Computer sich nicht einschalten lässt, fahren Sie mit dem nächsten Schritt fort.

Entfernen Sie den Netzadapter und befolgen Sie diese Schritte:

  1. Schließen Sie den Netzadapter für 15 Sekunden von der Steckdose ab.
  2. Ziehen Sie den Netzadapter vom Computer ab.
  3. Schließen Sie den Netzadapter an eine bekanntermaßen funktionierende Wandsteckdose an. Umgehen Sie Leistungsregler wie Überspannungsschutzgeräte, USV (unterbrechungsfreie Stromversorgung), Steckerleisten usw.
  4. Schließen Sie den Netzadapter am Computer an.
  5. Überprüfen Sie die LED-Anzeige am Netzadapter.
HINWEIS: Die LED-Anzeige kann sich entweder am Netzadapter oder am Adapterstecker (DC) befinden.

Wenn die LED-Anzeige des Netzadapters leuchtet, fahren Sie mit dem nächsten Schritt fort. Wenn die LED-Anzeige des Netzadapters ausgeschaltet ist oder erlischt, wenn er an den Computer angeschlossen wird, wenden Sie sich an den technischen Support von Dell, um die Reparaturmöglichkeiten zu erfahren.

Überprüfen Sie, ob der Spannungswahlschalter auf dem Netzteil auf die richtige Spannung basierend auf Ihrem aktuellen Standort eingestellt ist. Das Netzteil bestimmter Dell Desktops ermöglicht es Ihnen, je nach aktuellem Standort die Spannung von 110 V zu 220 V zu ändern.

Beispiel: Die in den Vereinigten Staaten unterstützte Standardspannung ist 110 V und 230 V bis 240 V im Vereinigten Königreich. Stellen Sie sicher, dass der Umschalter an der Netzteileinheit je nach aktuellem Standort auf 110 V oder 220 V eingestellt ist.

HINWEIS: Wenn der Spannungswahlschalter an einem Dell Desktop-PC nicht verfügbar ist, kann die Netzteileinheit dieses Desktop-PCs die Spannung automatisch identifizieren.

Wenn das Problem dadurch nicht behoben werden konnte oder wenn kein Spannungswahlschalter vorhanden ist, fahren Sie mit dem nächsten Schritt fort.

Die Desktop-Computer Inspiron, XPS, OptiPlex, Precision und Vostro von Dell verfügen über ein Netzteil mit einer integrierten Selbsttestfunktion (BIST), die bei der Diagnose des Zustands des Netzteils hilft. Die LED-Anzeige auf dem Netzteil hilft zu erkennen, ob das Stromversorgungsproblem durch das Netzteil verursacht wird.

HINWEIS: Bestimmte ältere Modelle von Desktopsystemen wie Dell Inspiron, XPS und Vostro sind möglicherweise nicht mit einem integrierten Netzteil-Selbsttest ausgestattet. Weitere Informationen finden Sie im Dell Knowledge Base-Artikel Selbsttest eines Netzteils auf einem Dell Desktop oder All-in-One-Computer durchführen.

So führen Sie den Selbsttest mit der Taste auf dem Netzteil aus

  1. Schalten Sie den Computer aus.
  2. Drücken Sie die BIST-Taste am System und prüfen Sie, ob die LED leuchtet.
  3. Die LED sollte permanent leuchten, ohne zu flackern oder zu blinken, und der Lüfter des Netzteils sollte sich ebenfalls beschleunigen. Wenn der Lüfter nicht ordnungsgemäß läuft, sollte dies als BIST-Fehler betrachtet werden, auch wenn die LED aufleuchtet.
  4. Wenn die integrierte Selbsttest-LED aufleuchtet, ist das Netzteil in der Lage, die Systemplatine mit Strom zu versorgen.
  5. Wenn die BIST-LED nicht leuchtet, kann das Netzteil das System nicht mit Strom versorgen. Das kann durch eine an das Netzteil angeschlossene Komponente oder das Netzteil selbst verursacht werden. Der nächste Schritt besteht darin, die Quelle des Stromausfalls zu isolieren, indem Sie Teile vom Netzteil trennen. Lesen Sie dazu den Dell Knowledge Base-Artikel Beheben folgender Probleme mit Ihrem Dell Computer: Kein Strom, Kein POST, Kein Start oder Kein Bild.

Wie man den Selbsttest ohne die Taste auf dem Netzteil ausführt

  1. Schalten Sie den Computer aus.
  2. Trennen Sie das Netzkabel vom Netzteil und warten Sie 15 Sekunden lang.
  3. Schließen Sie nach 15 Sekunden das Netzkabel wieder an das Netzteil an.
  4. Die LED sollte 3 Sekunden lang leuchten und sich dann ausschalten.
  5. Wenn die integrierte Selbsttest-LED aufleuchtet, ist das Netzteil in der Lage, die Systemplatine mit Strom zu versorgen.
  6. Wenn die BIST-LED nicht leuchtet, kann das Netzteil das System nicht mit Strom versorgen. Das kann durch eine an das Netzteil angeschlossene Komponente oder das Netzteil selbst verursacht werden. Der nächste Schritt besteht darin, die Quelle des Stromausfalls zu isolieren, indem Sie Teile vom Netzteil trennen. Lesen Sie dazu den Dell Knowledge Base-Artikel Beheben folgender Probleme mit Ihrem Dell Computer: Kein Strom, Kein POST, Kein Start oder Kein Bild.

Wenn das Problem dadurch nicht gelöst werden konnte, wenden Sie sich an den technischen Support von Dell, um die Reparaturmöglichkeiten zu erfahren.

その他の情報

Informationen über den eingebauten Selbsttest bei der Desktop-Stromversorgung

Dauer: 02:56
Wenn verfügbar, können die Spracheinstellungen für Untertitel über das Einstellungen- oder CC-Symbol in diesem Videoplayer ausgewählt werden.


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対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Fixed Workstations
文書のプロパティ
文書番号: 000125186
文書の種類: Solution
最終更新: 10 10月 2024
バージョン:  16
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