メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Dell XPS 13 (9370) – instrukcja obsługi i rozwiązywanie problemów

概要: Dowiedz się, jak korzystać z urządzenia i rozwiązywać problemy z systemem Windows, urządzeniami wejściowymi, wyświetlaczem LCD, sterownikami, kamerą internetową, siecią i nie tylko w komputerze XPS 13 9370. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

原因


Aby otrzymać pomoc w rozwiązywaniu problemów, np. z siecią przewodową i bezprzewodową, systemem Windows, myszką, panelem dotykowym, klawiaturą, ekranem LCD, kamerą internetową czy pobieraniem sterowników, przejdź do rozwijanej sekcji poniżej.

UWAGA:
  • Podczas pierwszego włączania komputera należy podłączyć go do zasilacza sieciowego dołączonego do komputera, a następnie podłączyć zasilacz do dobrego gniazdka, aby zapewnić prawidłowe zakończenie początkowej konfiguracji.
  • Jeśli podjęto już próbę pierwszego uruchomienia komputera i wydaje się, że komputer się nie włączał, należy podłączyć zasilacz do komputera i działającego gniazdka, a następnie nacisnąć dwukrotnie przycisk zasilania.
  • Po wstępnej konfiguracji nie trzeba podłączać komputera do zasilacza sieciowego, aby włączyć komputer.

解決方法


Aby uzyskać specyfikacje, przejdź do strony internetowej instrukcji obsługi komputera XPS 9370, a następnie dotknij lub kliknij plik PDF po prawej stronie pozycji Konfiguracja i specyfikacje komputera XPS 13 (patrz sekcja Dane techniczne).  


Aby zlokalizować porty, przejdź do strony internetowej instrukcji obsługi komputera XPS 9370, a następnie dotknij lub kliknij plik PDF po prawej stronie pozycji Konfiguracja i specyfikacje komputera XPS 13 (patrz sekcja Widoki).  


Aby pobrać instrukcję serwisową, przejdź do strony XPS 9370 – internetowa instrukcja obsługi, a następnie dotknij opcji PDF (lub kliknij ją) z prawej strony pozycji XPS 13: instrukcja serwisowa.  


Aby odszukać numer seryjny lub kod usług ekspresowych, przejdź do strony Gdzie znajduje się numer seryjny?.  

Poradniki oraz informacje dotyczące rozwiązywania problemów z siecią przewodową i bezprzewodową znajdują się na stronie Centrum pomocy technicznej dla sieci i rozwiązań bezprzewodowych firmy Dell.
 


Aby włączyć lub wyłączyć antenę bezprzewodową, naciśnij i przytrzymaj klawisz Fn , a następnie naciśnij klawisz Home (powtórzenie tej czynności powoduje włączenie lub wyłączenie anteny bezprzewodowej).

Więcej informacji na temat włączania lub wyłączania anteny sieci bezprzewodowej komputera Dell znajduje się w artykule bazy wiedzy Dell Jak włączyć lub wyłączyć antenę sieci bezprzewodowej w komputerze firmy Dell.

  • Aplikacja SupportAssist automatycznie aktualizuje komputer i wykrywa problemy do rozwiązania. Pozwól nam wziąć na siebie ciężar konserwacji Twojego komputera lub tabletu Dell. Szczegółowe informacje na temat aplikacji SupportAssist znajdują się na stronie Aplikacja SupportAssist dla komputerów i tabletów.
     
  • Aby uruchomić diagnostykę sprzętu online w celu upewnienia się, że sprzęt działa prawidłowo, zapoznaj się z artykułem bazy wiedzy firmy Dell Jak korzystać z narzędzia Dell PC Diagnostics. Artykuł ten wyjaśnia sposób włączania narzędzia diagnostycznego i opisuje różne rodzaje testów dostępnych na komputerze lub tablecie Dell.  
    UWAGA: narzędzie rozwiąże problem automatycznie lub przeprowadzi użytkownika przez czynności rozwiązywania. Jeżeli diagnostyka rozpozna awarię części, w zależności od wadliwej części, natychmiast rozpoczniemy procedurę bezpłatnej, gwarancyjnej wymiany tej części.
     
  • Jeżeli komputer nie posiada dostępu do Internetu, możesz skorzystać z jego wbudowanych narzędzi diagnostycznych (ePSA). Szczegółowe informacje znajdują się w artykule bazy wiedzy firmy Dell Rozwiązywanie problemów sprzętowych przy użyciu wbudowanej diagnostyki i diagnostyki online (kody błędów ePSA lub PSA).

Ta sekcja omawia system operacyjny Microsoft Windows zainstalowany na komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Aby uzyskać pomoc dla systemu Microsoft Windows, przejdź do strony Centrum pomocy technicznej firmy Dell dla systemu Windows. Wybierz system operacyjny, dla którego chcesz uzyskać pomoc.


Jeżeli komputer nie reaguje lub chcesz rozwiązać problem z niską wydajnością systemu, wykonaj następujące czynności:

  1. Naciśnij przycisk zasilania i przytrzymaj go przez co najmniej 15 sekund, aby mieć pewność, że komputer się wyłączy.
  2. Odłącz wszystkie zewnętrzne urządzenia peryferyjne, w tym klawiaturę, mysz i zewnętrzny monitor. Do urządzeń peryferyjnych zalicza się także zewnętrzne urządzenia pamięci masowej, takie jak napędy flash, urządzenia USB, drukarki, karty itp.
  3. Naciśnij przycisk zasilania, aby sprawdzić, czy komputer się włącza, a rozruch systemu przebiega prawidłowo. Jeżeli nie, zapoznaj się z artykułem bazy wiedzy firmy Dell Komputer nie włącza się lub zawiesza się na ekranie z logotypem firmy Dell.
  4. Jeżeli komputer uruchamia się prawidłowo, pobierz i zainstaluj program SupportAssist. Więcej informacji na temat uzyskiwania i instalowania oprogramowania SupportAssist można znaleźć na stronie Oprogramowanie SupportAssist dla komputerów i tabletów.
  5. Przeprowadź konserwację systemu. Więcej informacji znajdziesz w artykule z bazy wiedzy firmy Dell Optymalizacja i konserwacja systemu Microsoft Windows lub Rozwiązywanie problemów z niską wydajnością.
  6. Stopniowo podłączaj kolejne urządzenia zewnętrzne, aby sprawdzić, czy komputer reaguje.

 


Aby uzyskać informacje na temat dostępnych sterowników, przejdź do strony sterowników komputera XPS 9370.

W tym artykule można znaleźć informacje dotyczące pobierania sterowników dla komputerów Dell oraz pobierania i instalowania sterowników firmy Dell.

Ta sekcja omawia podzespoły zamontowane w komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Zapoznaj się z następującym artykułem bazy wiedzy Dell, aby uzyskać informacje na temat rozwiązywania problemów z myszą, klawiaturą lub panelem dotykowym.



Informacje na temat włączania lub wyłączania panelu dotykowego można znaleźć w artykule bazy wiedzy firmy Dell Włączanie i wyłączanie panelu dotykowego w laptopach firmy Dell.


Zapoznaj się z artykułem bazy wiedzy firmy Dell: Rozwiązywanie problemów z ekranem dotykowym w systemie Microsoft Windows, aby uzyskać informacje na temat rozwiązywania problemów z ekranem dotykowym.


Jeżeli wystąpi sytuacja, w której komputer nie uruchamia się wcale lub uruchamia się (kontrolki się świecą, a wentylatory obracają), ale nie wyświetla obrazu, należy sprawdzić, czy dioda LED baterii miga na pomarańczowo lub biało, aby ustalić awarię na podstawie Tabeli 1.

UWAGA:

Kod diagnostyczny składa się z 2 zestawów liczb reprezentowanych przez grupę mignięć na pomarańczowo i grupę mignięć na biało .

Grupa pierwsza: dioda LED miga na pomarańczowo 1–9 razy, po czym następuje krótka przerwa, podczas której dioda LED nie miga przez 1,5 sekundy.

Grupa druga: Dioda LED miga na biało 1-9 razy, po czym następuje dłuższa przerwa przed rozpoczęciem następnego cyklu, podczas której dioda LED nie miga przez 3 sekundy.

Oto przykład: błąd wykrywania pamięci (2,3). Dioda LED baterii miga dwukrotnie na pomarańczowo, potem następuje przerwa, a następnie miga trzykrotnie na biało. Dioda LED baterii gaśnie na 3 sekundy i powtarza się następny cykl.

 

Zachowanie

Komponent Opis
Światło pomarańczowe Biały
2
1
Procesor Awaria procesora
2
2
Awaria układu ROM systemu BIOS Awaria płyty systemowej, która obejmuje awarię systemu BIOS lub błąd pamięci ROM
2
3
Pamięć Nie wykryto pamięci/RAM
2
4
Pamięć Błąd pamięci/RAM
2
5
Pamięć Zainstalowano nieprawidłową pamięć
2
6
Chipset Błąd płyty systemowej / chipsetu
2
7
LCD Awaria wyświetlacza LCD
3
1
Awaria zasilania RTC Błąd baterii CMOS
3
2
PCI/grafika Błąd PCI lub karty graficznej/mikroukładu
3
3
Odzyskiwanie systemu BIOS 1 Nie odnaleziono obrazu odzyskiwania
3
4
Odzyskiwanie systemu BIOS 2 Odnaleziono obraz odzyskiwania, ale jest on nieprawidłowy
Tabela 1: Powtarzalne kody diody baterii

Aby uzyskać dodatkową pomoc dotyczącą komputera, skontaktuj się z pomocą techniczną.

Jeśli dioda LED baterii nie miga na pomarańczowo lub biało, wykonaj następujące czynności:
  1. Naciśnij przycisk zasilania i przytrzymaj go przez co najmniej 15 sekund, aby mieć pewność, że komputer się wyłączy.
  2. Odłącz wszystkie zewnętrzne urządzenia peryferyjne, w tym klawiaturę, mysz i zewnętrzny monitor. Do urządzeń peryferyjnych zalicza się także zewnętrzne urządzenia pamięci masowej, takie jak napędy flash, urządzenia USB, drukarki, karty itp.
  3. Odłącz zasilacz od komputera i gniazdka zasilającego.
  4. Upewnij się, że połączenia kabla zasilającego i zasilacza sieciowego są dobrze ściśnięte.
  5. Podłącz zasilacz do komputera i sprawnego gniazdka zasilającego (nie urządzenia przeciwprzepięciowego lub listwy zasilającej).
  6. Naciśnij przycisk zasilania, aby sprawdzić, czy komputer się włącza, a rozruch systemu przebiega prawidłowo. Jeżeli nie, zapoznaj się z artykułem bazy wiedzy firmy Dell Komputer nie włącza się lub zawiesza się na ekranie z logotypem firmy Dell.
  7. Pojedynczo podłączaj kolejne urządzenia i sprawdzaj, czy komputer się uruchamia.

 


W niektórych przypadkach konfiguracja systemu BIOS uniemożliwia prawidłowy rozruch systemu Windows lub nawiązanie połączenia z Internetem. Przywrócenie ustawień domyślnych w systemie BIOS może pomóc rozwiązać te problemy.
 

  1. Uruchom ponownie komputer.
  2. Gdy zobaczysz logo firmy Dell w fazie POST, naciśnij klawisz F2, aby przejść do ekranu konfiguracji.
  3. Na ekranie Konfiguracja systemu dotknij lub kliknij opcję Przywróć ustawienia.
  4. Sprawdź, czy zostały wybrane domyślne ustawienia systemu BIOS, lub potwierdź zamiar wczytania ustawień domyślnych (gdy pojawi się taki monit), a następnie kliknij przycisk OK.
  5. Kliknij przycisk Exit.
  6. Potwierdź obecne ustawienia po wyświetleniu się monitu.

Ta sekcja omawia podzespoły zamontowane w komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Aby uzyskać informacje na temat rozwiązywania problemów z ekranem LCD notebooka, zapoznaj się z artykułem bazy wiedzy firmy Dell Rozwiązywanie problemów z czarnym, pustym lub słabo widocznym ekranem LCD notebooka.


Aby uzyskać pomoc w rozwiązywaniu problemów z portem USB, zapoznaj się z artykułem bazy wiedzy firmy Dell Rozwiązywanie problemów z portem USB.


Aby uzyskać informacje i pomoc w rozwiązywaniu problemów z dyskiem twardym, zapoznaj się z artykułem bazy wiedzy firmy Dell Opis i rozwiązywanie problemów z dyskiem twardym.

 

Dioda zasilania

Dioda LED przycisku zasilania znajduje się na podparciu dłoni obok klawiatury, po prawej stronie na górze (Rysunek 1). Opis diody LED znajduje się w tabeli 1 .
SLN308203_en_US__4I_Notebook_XPS_9370_Power_LED_Location_BD_v1
Rysunek 1: Umiejscowienie kontrolki LED zasilania

 

Stan diody LED zasilania
Opis
Biała, stale zapalona
System włączony (S0)
Wyłączony
Hibernacja (S4)
Wyłączony
System wyłączony (S5)
Tabela 1: Stan diody LED zasilania
  • S0 (WŁĄCZONY) — system jest włączony.
  • S4 (Hibernacja) — w tym stanie system zużywa najmniej energii ze wszystkich stanów uśpienia. System jest prawie wyłączony, spodziewaj się strużki mocy. Dane kontekstowe są zapisane na dysku twardym.
  • S5 (WYŁĄCZONY) — system jest w stanie wyłączenia.

 

Dioda LED ładowania i stanu akumulatora

Wskaźnik LED stanu i ładowania baterii znajduje się z przodu komputera Rysunek 2. Opis diody LED znajduje się w tabeli 2 .
SLN308203_en_US__5I_Notebook_XPS_9370_Battery_Charge_Status_LED_BD_v1
Rysunek 2: Umiejscowienie lampki LED stanu naładowania baterii

Źródło zasilania
Zachowanie diody LED
Stan zasilania systemu
Poziom naładowania baterii
Zasilacz
Wyłączony
S0–S5
W pełni naładowany
Zasilacz
Biały
S0–S5
< W pełni naładowany
Bateria
Wyłączony
S0–S5
> Od niskiego do pełnego naładowania
Bateria
Ciągłe świecenie na pomarańczowo
S0–S5
Od niskiego do krytycznie niskiego poziomu naładowania
Tabela 2: Wskaźnik LED ładowania i stanu baterii
  • S0 (WŁĄCZONY) — system jest włączony.
  • S4 (Hibernacja) — w tym stanie system zużywa najmniej energii ze wszystkich stanów uśpienia. System jest prawie wyłączony, spodziewaj się strużki mocy. Dane kontekstowe są zapisane na dysku twardym.
  • S5 (WYŁĄCZONY) — system jest w stanie wyłączenia.
UWAGA:
  • W modelach wyposażonych w czytnik linii papilarnych (w których na przycisku zasilania nie ma diody LED) dioda LED zaczyna świecić białym światłem natychmiast po naciśnięciu przycisku zasilania przez użytkownika.
  • Kiedy komputer jest włączony, dioda LED akumulatora działa również jako lampka aktywności dysku twardego. Naciśnij i przytrzymaj klawisz Fn, a następnie naciśnij klawisz H, aby przełączać między funkcjami lampki baterii i aktywności dysku twardego.
Diody LED wskaźnika akumulatora

Wskaźnik naładowania akumulatora składa się z przycisku i pięciu diod LED. Diody LED wskaźnika stanu akumulatora oraz przycisk znajdują się z lewej strony komputera (Rysunek 3).

Diody LED wskaźnika akumulatora
Rysunek 3. Umiejscowienie diod LED wskaźnika akumulatora

Numery odnoszą się do obrazka powyżej:
  SLN308203_en_US__8iC_Number_Caption1_BD_v1 Przycisk wskaźnika akumulatora
  SLN308203_en_US__9iC_Number_Caption2_BD_v1   Diody LED wskaźnika akumulatora

 

Aby sprawdzić poziom naładowania akumulatora, należy nacisnąć przycisk wskaźnika akumulatora. Liczba włączonych diod LED sygnalizuje poziom naładowania akumulatora. Każda dioda LED oznacza około 20% naładowania.

Diody LED sygnalizują:

Stan wskaźnika LED
Zachowanie diody LED
Poziom naładowania baterii
Brak podświetlenia (nienaciśnięty przycisk)
Wyłączony
Nie dotyczy
1 dioda LED
Miganie na biało
< = %10
1 dioda LED
Dioda LED świeci stałym białym światłem
11–20%
2 diody LED
Dioda LED świeci stałym białym światłem
21–40%
3 diody LED
Dioda LED świeci stałym białym światłem
41–60%
4 diody LED
Dioda LED świeci stałym białym światłem
61–80%
5 diod LED
Dioda LED świeci stałym białym światłem
81–100%
  • S0 (WŁĄCZONY) — system jest włączony.
  • S4 (Hibernacja) — w tym stanie system zużywa najmniej energii ze wszystkich stanów uśpienia. System jest prawie wyłączony, spodziewaj się strużki mocy. Dane kontekstowe są zapisane na dysku twardym.
  • S5 (WYŁĄCZONY) — system jest w stanie wyłączenia.

Aby uzyskać więcej informacji i pomoc w rozwiązywaniu problemów z baterią, zapoznaj się ze stroną Pomoc techniczna – bateria.


Aby uzyskać więcej informacji i pomoc w rozwiązywaniu problemów z dźwiękiem, zapoznaj się ze stroną Pomoc techniczna – głośniki i słuchawki.

Ta sekcja omawia oprogramowanie zainstalowane na komputerze. Skorzystaj z poniższych kart, aby wyszukać szczegółowe informacje.


Strona opcji Dell Windows Backup Media and Recovery zawiera informacje na temat tworzenia kopii zapasowych systemu operacyjnego Windows, jak również opcji przywracania w przypadku prawidłowego i nieprawidłowego uruchamiania się systemu Windows.


Centrum pobierania plików firmy Dell udostępnia informacje na temat aplikacji zakupionych przez użytkownika lub oprogramowania zainstalowanego na komputerze, takiego jak program Dell Backup Solutions czy Dell SupportAssist dla komputerów stacjonarnych i tabletów.


Część oprogramowania sprzedawanego w momencie zakupu należy pobrać po otrzymaniu komputera. Programy można pobrać i zainstalować, korzystając z usługi Dell Digital Delivery. Szczegółowe informacje uzyskasz, klikając następujące odnośniki:


Darmowy czytnik Acrobat Reader DC można pobrać na stronie firmy Adobe. Jest on potrzebny do odczytywania zawartości plików PDF, np. skróconych lub pełnych instrukcji obsługi. External_Link


W tym artykule znajdziesz pomoc dla programów stanowiących część pakietu Microsoft Office: Przewodnik po programach pakietu Microsoft Office dostępnych na komputerze PC firmy Dell.


  • Oprogramowanie Skype można pobrać z witryny Skype. Znajdują się w niej również filmy instruktażowe dotyczące korzystania z programu Skype.
 
  • Aby usunąć aplikację Skype, wykonaj następujące czynności:
    1. Zamknij program Skype i upewnij się, że nie pracuje w tle.
    2. W polu wyszukiwania wpisz frazę appwiz.cpl.
    3. Dotknij lub przełącz appwiz.cpl (element Panelu sterowania), aby otworzyć okno Programy i funkcje.
    4. Przytrzymaj lub kliknij prawym przyciskiem pozycję Skype i wybierz opcję Usuń lub Odinstaluj.
    5. Uruchom komputer ponownie, aby sprawdzić, czy aplikacja została usunięta.

 


Aby przejść na stronę pomocy technicznej dotyczącej zabezpieczeń i wirusów firmy Dell, przełącz następujące łącze:


Komputer jest dostarczany z fabrycznie zainstalowanym programem antywirusowym. Więcej informacji można znaleźć w artykule bazy wiedzy firmy Dell Przydatne informacje na temat programów antywirusowych innych producentów dostarczanych z komputerem firmy Dell.


Szczegółowe informacje o wirusach, programach szpiegujących i złośliwym oprogramowaniu znajdziesz, klikając poniższe odnośniki:

ビデオ

How to Remove XPS 13-9370 Fan Assembly

Duration: 01:00
Closed captions: Available in multiple languages. Use the CC icon to change the closed caption language.

対象製品

XPS 13 9370
文書のプロパティ
文書番号: 000125027
文書の種類: Solution
最終更新: 01 5月 2024
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。