メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Postup obnovení bitové kopie Dell z výroby pomocí nástroje Dell Backup and Recovery

概要: Tento článek obsahuje informace o použití nástroje Dell Backup and Recovery pro obnovení operačního systému v počítači Dell.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Obsah:

  1. Popis nástroje Dell Backup and Recovery
  2. Postup spuštění nástroje Dell Backup and Recovery

Aby bylo možné použít nástroj Dell Backup and Recovery pro obnovení počítače z bitové kopie, musí být nejdříve vytvořena záloha stávajícího operačního systému, ovladačů, softwaru a nastavení. Pokud byl vyměněn pevný disk z důvodu selhání hardwaru, není k dispozici bitová kopie pro obnovení a software a nastavení počítače je nutné přeinstalovat ručně.

原因

Nejsou k dispozici žádné informace o příčině.

解決方法


Popis nástroje Dell Backup and Recovery

Řešení Dell Backup and Recovery je navrženo tak, aby umožňovalo efektivní obnovení po chybě softwaru nebo částečné obnovení operačního systému do továrního nastavení společnosti Dell před opětovným nasazením.
Použití nástroje Dell Backup and Recovery je nejrychlejším způsobem obnovení počítače do továrního nastavení společnosti Dell, jelikož ruční reinstalace operačního systému (OSRI) trvá déle a vyžaduje provedení dalších kroků. Kromě reinstalace systému Windows vyžaduje ruční postup OSRI nezávislou instalaci jednotlivých ovladačů a také následnou instalaci softwaru. Když uživatel vytvoří zálohu, nástroj Dell Backup and Recovery vytvoří bitovou kopii nainstalovaného operačního systému, ovladačů, softwaru a nastavení počítače.

Aby bylo možné použít nástroj Dell Backup and Recovery pro obnovení počítače z bitové kopie, musí být nejdříve vytvořena záloha stávajícího operačního systému, ovladačů, softwaru a nastavení. Pokud byl vyměněn pevný disk z důvodu selhání hardwaru, není k dispozici bitová kopie pro obnovení a software a nastavení počítače je nutné přeinstalovat ručně.

POZNÁMKA:
  • Nástroj Dell Backup and Recovery je k dispozici v počítačích Dell Precision, Latitude, OptiPlex a Vostro, které používají operační systémy Windows 8, Windows 7 a Windows Vista.
  • Tyto postupy lze dokončit pouze za předpokladu, že oddíl pro obnovení na pevném disku je stále neporušený.
  • Tyto pokyny platí pro operační systém Windows 7.

Zpět na začátek


Postup spuštění nástroje Dell Backup and Recovery

POZNÁMKA: Pokud máte přístup do systému Windows, ujistěte se, že jste provedli zálohu všech souborů v počítači. Během procesu obnovení jinak ztratíte veškerá tato data a veškerá nová data/software nainstalované od poslední zálohy. Níže naleznete pokyny pro provedení zálohy a stažení nástroje Dell Backup and Recovery.
Obnovení počítače ze systému Windows:
POZNÁMKA: Pokud provedete obnovu z nedávné zálohy počítače, stav operačního systému počítače bude odpovídat stavu v okamžiku vytvoření zálohy. Pokud provedete obnovu pomocí tovární bitové kopie Dell, nastavení počítače se obnoví na tovární hodnoty a před používáním počítače je nutné nastavit systém Windows.
  1. Přihlaste se do systému Windows jako správce.
  2. Spusťte nástroj Dell Backup and Recovery kliknutím na tlačítko Start, najetím kurzorem myši na možnost Všechny programy a kliknutím na položku Dell Backup and Recovery.
  3. Klikněte na možnost Restore System.
  4. V okně „Restore System“ vyberte v rozevírací nabídce soubor zálohy, který chcete použít pro obnovení počítače, a poté klikněte na tlačítko Next.
  5. Přečtěte si výstražnou zprávu v okně s potvrzením, zaškrtněte obě políčka pro potvrzení, že si přejete přepsat operačního systému počítače vybraným souborem zálohy, a upozornění, že proces obnovení nelze přerušit nebo vrátit zpět.
  6. Klikněte na tlačítko Start. Počítač se restartuje do prostředí Windows Recovery Environment. Nástroj Dell Backup and Recovery nejdříve smaže oddíl s operačním systémem a poté nainstaluje vybranou zálohu.
  7. Po dokončení procesu se zobrazí hlášení o jeho úspěšném dokončení. Klikněte na tlačítko Finish

Počítač se restartuje a stav obnoveného počítače bude stejný jako při vytvoření vybrané zálohy.

Obnovení počítače z prostředí Windows Recovery Environment:
  1. Restartujte počítač.
  2. Během restartování počítače stisknutím klávesy F8 otevřete nabídku „Rozšířené možnosti spuštění“.
    Pokud se nespustí nabídka „Rozšířené možnosti spuštění“, vyčkejte, až se objeví obrazovka přihlášení do systému Windows. Pak restartujte počítač a zkuste to znovu.
  3. Pomocí kláves se šipkami vyberte možnost Opravit tento počítač a poté stisknutím klávesy Enter spusťte prostředí Windows Recovery Environment.
  4. V prvním okně „Možnosti obnovení systému“ vyberte kliknutím na tlačítko Další výchozí možnost.
  5. Budete-li vyzváni, přihlaste se jako správce a pokračujte.
  6. V okně „Možnosti obnovení systému“ klikněte na možnost Dell Backup and Recovery.
  7. V okně „Restore System“ vyberte v rozevírací nabídce soubor zálohy, který chcete použít pro obnovení systému, a poté klikněte na tlačítko Další.

Počítač se restartuje a stav obnoveného počítače bude stejný jako při vytvoření vybrané zálohy. 

Zpět na začátek

その他の情報

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.


Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: Nabídky jsou k dispozici pouze pro zákazníky s osobními počítači z USA, Kanady, Spojeného království, Francie, Německa, ČínyJaponska. Server ani úložiště nejsou k dispozici.

対象製品

Latitude, Vostro, Dell Backup and Recovery Manager Version 1.0, Dell Backup and Recovery Manager Version 1.1, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3

製品

Dell Backup and Recovery Manager Version 1.0, Dell Backup and Recovery Manager Version 1.1, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3
文書のプロパティ
文書番号: 000124401
文書の種類: Solution
最終更新: 29 8月 2024
バージョン:  9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。