メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

De Fabrieksimage van Dell herstellen met Dell Backup and Recovery

概要: Dit artikel bevat informatie over het gebruik van de Dell Backup and Recovery Utility om het besturingssysteem op uw Dell computer te herstellen.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Inhoudsopgave:

  1. Beschrijving van de Dell Backup and Recovery Utility
  2. Stappen om de Dell Backup and Recovery Utility uit te voeren

Als u Dell Backup and Recovery wilt gebruiken om een nieuwe image van de computer te maken, moet u een back-up van het huidige besturingssysteem, drivers, software en instellingen maken en opslaan voordat u de computer gaat vernieuwen. Als de harde schijf is vervangen vanwege een hardwarefout, is er geen image beschikbaar om te herstellen naar en als gevolg hiervan moeten de software en computerinstellingen handmatig opnieuw worden geïnstalleerd.

原因

Informatie over de oorzaak is niet beschikbaar.

解決方法


Beschrijving van de Dell Backup and Recovery Utility

Dell Backup and Recovery biedt een eenvoudige en effectieve manier om te herstellen na een softwarestoring, of gewoon om het besturingssysteem terug te brengen naar de oorspronkelijke fabrieksimage van Dell voorafgaand aan herimplementatie.
De Dell Backup and Recovery Utility biedt de snelste manier om uw computer te herstellen naar de fabrieksimage van Dell aangezien een handmatige installatie van een besturingssysteem (OSRI) meer tijd in beslag neemt en extra handelingen vereist. Behalve het opnieuw installeren van Windows is het bij OSRI ook nodig dat alle apparaatdrivers apart worden geïnstalleerd en vervolgens de software nog. De Dell Backup and Recovery Utility maakt een image van het geïnstalleerde besturingssysteem, drivers, software en computerinstellingen wanneer de gebruiker een back-up maakt.

Als u Dell Backup and Recovery wilt gebruiken om een nieuwe image van de computer te maken, moet u een back-up van het huidige besturingssysteem, drivers, software en instellingen maken en opslaan voordat u de computer gaat vernieuwen. Als de harde schijf is vervangen vanwege een hardwarefout, is er geen image beschikbaar om te herstellen naar en als gevolg hiervan moeten de software en computerinstellingen handmatig opnieuw worden geïnstalleerd.

OPMERKING:
  • Dell Backup and Recovery is beschikbaar op Dell Precision, Latitude, OptiPlex en Vostro computers met Windows 8, Windows 7 en Windows Vista.
  • Deze procedures kunnen alleen worden uitgevoerd als de herstelpartitie op uw harde schijf nog intact is.
  • Deze instructies zijn voor het Windows 7-besturingssysteem.

Terug naar boven


Stappen om de Dell Backup and Recovery Utility uit te voeren

OPMERKING: Als u toegang hebt tot Windows, moet u ervoor zorgen dat u een back-up van al uw bestanden op uw computer hebt gemaakt. Tijdens het herstelproces verliest u die data en/of alle na de laatste update geïnstalleerde data/software. Hieronder vindt u instructies voor het uitvoeren van een back-up en het downloaden van de Dell Backup and Recovery Utility.
Uw computer herstellen vanuit Windows:
OPMERKING: Als u herstelt vanaf een recente back-up van de computer, geeft uw computer de status van uw besturingssysteem weer. Als u herstelt vanaf de fabrieksimage van Dell wordt uw computer teruggezet naar de fabrieksinstellingen en moet u Windows installeren voordat u uw computer kunt gebruiken.
  1. Meld u aan bij Windows als administrator.
  2. Open Dell Backup and Recovery door op Start te klikken, naar Alle programma's te verwijzen en op Dell Backup and Recovery te klikken
  3. Klik op Restore System
  4. Selecteer in het venster Systeem herstellen het back-upbestand dat u wilt gebruiken om uw computer te herstellen in het vervolgkeuzemenu en klik op Volgende.
  5. Lees in het venster Bevestigen het waarschuwingsbericht en klik op beide selectievakjes om te bevestigen dat u het besturingssysteem van uw computer wilt overschrijven met het geselecteerde back-upbestand en dat het herstelproces niet kan worden onderbroken of ongedaan gemaakt.
  6. Klik op Start. Uw computer wordt opnieuw opgestart in de Windows Herstelomgeving. Dell Backup and Recovery wist eerst de partitie van uw besturingssysteem en installeert vervolgens de geselecteerde back-up.
  7. Wanneer het proces voltooid is, verschijnt er een bevestigingsbericht. Klik op Finish

Uw computer wordt opnieuw opgestart en de status van uw herstelde computer is hetzelfde als de geselecteerde back-up.

Uw computer herstellen vanuit de Windows Herstelomgeving:
  1. Start de computer opnieuw.
  2. Terwijl de computer opnieuw wordt opgestart, drukt u op F8 om het menu
    Geavanceerde opstartopties te openen Als het menu Geavanceerde opstartopties niet wordt geopend, wacht u tot het Windows-aanmeldingsscherm wordt weergegeven. Start de computer vervolgens opnieuw op en probeer het opnieuw.
  3. Selecteer Mijn computer herstellen met behulp van de pijltoetsen en druk op Enter om de Windows Herstelomgeving te openen.
  4. Klik in het eerste venster Opties voor Systeemherstel op Volgende om de standaardoptie te selecteren.
  5. Als u hierom wordt gevraagd, meldt u zich aan als administrator om door te gaan.
  6. Klik in het venster Opties voor Systeemherstel op Dell Backup and Recovery.
  7. Selecteer in het venster Systeem herstellen het back-upbestand dat u wilt gebruiken om uw computer te herstellen in het vervolgkeuzemenu en klik op Volgende.

Uw computer wordt opnieuw opgestart en de status van uw herstelde computer is hetzelfde als de geselecteerde back-up. 

Terug naar boven

その他の情報

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.


Support buiten de garantie Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.

OPMERKING: Aanbiedingen zijn alleen beschikbaar voor pc-klanten uit de VS, Canada, het VK, Frankrijk, Duitsland, China en Japan. Server en storage zijn niet van toepassing.

対象製品

Latitude, Vostro, Dell Backup and Recovery Manager Version 1.0, Dell Backup and Recovery Manager Version 1.1, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3

製品

Dell Backup and Recovery Manager Version 1.0, Dell Backup and Recovery Manager Version 1.1, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3
文書のプロパティ
文書番号: 000124401
文書の種類: Solution
最終更新: 29 8月 2024
バージョン:  9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。