現象
メモ: Windows 11およびWindows 10では、Dell製ノートパソコン、モニター、およびオールインワン コンピューターの内蔵Webカメラ用のドライバーがMicrosoftから提供されています。利用可能な場合は、Windows Updateによって新しいドライバーがインストールされます。Dellには、お客様に提供するWindows 11またはWindows 10のWebカメラ用ドライバーはありません。Windows 11またはWindows 10にWebカメラのドライバーが正しくインストールされていないと思われる場合は、「
Webカメラ ドライバーがWindows 11またはWindows 10にインストールされているかどうかを確認する」セクションでガイダンスを参照してください。
Windows 11でのDell Webカメラ トラブルシューティング ガイドのチュートリアル
再生時間:04:02
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。
Webカメラ(Webカメラ、Web CAM)の使用および問題解決に関するヘルプ、およびWebカメラを有効/無効にする方法については、お使いのコンピューターにインストールされているオペレーティング システムと一致するセクションを参照してください。
問題解決の作業中にPCの再起動が推奨されるため、この記事をブックマークしておいてください。
原因
Webカメラ関連の問題は、ビデオ会議アプリケーション、Webカメラ ドライバーなどの設定が原因で発生する可能性があります。
解決方法
詳細については、以下のタブを選択してください。
メモ: Dell Webcam Centralソフトウェアは、Windows 11、Windows 10、またはWindows 8 (8.1)では使用できません。代わりに、Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsのいずれかを使用する必要があります。Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsの入手および使用方法については、以下の「よくあるお問い合わせ(FAQ)」を参照してください。
Windows 10および8 (8.1)でのWebカメラの問題のトラブルシューティング
再生時間:03:16
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。
Windows 11またはWindows 10では、あらゆるコンピューター向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。
- Webカメラのドライバを再インストールするには、次の手順を実行します。
- Webカメラを使用しているすべてのアプリケーション(Webページを含む)を終了します。PCを再起動する必要があるため、作業中のアプリケーションがあれば保存してアプリケーションを終了します。
- Windows()キーを押しながらqキーを押します。
- 検索ボックスに[デバイス マネージャー]と入力します。
- 検索結果のリストの[デバイス マネージャー](コントロール パネル)を選択します。
- [カメラ]または[イメージング デバイス]の左にある矢印をタッチまたはクリックします。
- 「Integrated webcam(内蔵Webカメラ)」または「USB camera(USBカメラ)」を長押しするか右クリックします。
- 「Uninstall(アンインストール)」をタッチまたはクリックします。
- 「OK」をクリックして、アンインストールします。
- アンインストールできたらコンピュータを再起動します。
メモ: Windows 11またはWindows 10は、Webカメラのドライバーを自動的に検出してインストールします。
- それでもWebカメラが機能しない場合は、ドライバーのインストール後に、Webカメラのソフトウェアもアンインストールしてから再インストールする必要があります。サポートについては、Webカメラ ソフトウェアのプロバイダーまでお問い合わせください。
- SupportAssistツールで提供されている自動化ツールを実行します(これにより、新しいドライバーが利用可能かどうかが判別され、パフォーマンスの問題がないかどうかが判断されます)。
- Windows()キーを押しながらqキーを押します。
- 検索ボックスに、「SupportAssist」と入力します。
- 結果のリストにある[SupportAssist](信頼済みのMicrosoft Storeアプリ)を選択します。
- [今すぐ開始]をタッチまたはクリックして、すべてのテストを実行します。
メモ: 下矢印をタッチまたはクリックして個々のテストを実行することもできますが、パフォーマンスの低下に関する問題が発生した場合は、すべてのテストを実行することをお勧めします。
- SupportAssistは、1つずつテストを実行し、結果を提供します。
- Windows()キーを押しながらqキーを押します。
- 検索ボックスに、「カメラのプライバシー設定」と入力します。
- 結果のリストで、[カメラのプライバシー設定(システム設定)]を選択します。
- Windows(1803以降)の一部の新しいバージョンでは、Windowsおよびアプリからカメラへのアクセスを許可するオプションがあります。[このデバイスのカメラへのアクセスを許可する]の下の[変更]をタッチまたはクリックします。オプションが[オン]に設定されていることを確認します。
メモ: これができない場合は、次の手順に進みます。
- [アプリがカメラにアクセスできるようにする]の下のスライダーが[On]に設定されていることを確認します。
- [カメラにアクセスできるアプリを選ぶ]で、Webカメラへのアクセスを許可するソフトウェアの横にあるスライダーをタッチまたはクリックすると、アクセスのオフとオンを切り替えることができます。
メモ: この操作では、ソフトウェアが内蔵Windowsカメラ アプリを開くように要求することは防止できません。
- 明るさの設定および照明と、その他のWebカメラの調整が正しいことを確認します。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- 使用しているWebカメラ ソフトウェア内で明るさの設定の調整またはその他のWebカメラの調整を行います。
- DellのWebカメラ診断プログラムを実行します。
注:
- SupportAssistアプリケーションがまだお使いのコンピューターにインストールされていない場合は、インストールを求めるプロンプトが表示されます。
- 診断テストが結果を表示せずに終了した場合、またはエラーが表示された場合は、テクニカル サポートまでお問い合わせください。
- 明るさの設定および照明と、その他のWebカメラの調整が正しいことを確認します。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- 使用しているWebカメラ ソフトウェア内で明るさの設定の調整またはその他のWebカメラの調整を行います。
- ご利用のWebカメラのプログラムでサウンドの設定を確認してください。
メモ:
詳細については、次のナレッジベース記事を参照してください。
- これらの手順を実行しても問題が解決しない場合は、Dellナレッジベース記事「オーディオまたはサウンド録音に関する問題のトラブルシューティング方法」(マイクロフォンの問題の場合)、または「オーディオまたはサウンド再生に関する問題のトラブルシューティング方法」(スピーカーの問題の場合)を参照してください。
- 問題が解決しない場合は、Dellパーソナル コンピューター診断を実行して、マイクロフォンおよびサウンドを確認します。
Dell PCでオンライン診断を実行するには、次の手順を実行します。
- Dellサポートサイトにアクセスします。
- お使いのDell製品を特定する方法は3つあります。
- PCのボリュームが最大になっていることを確認します。
- [Diagnostics](診断)タブをクリックします。
- [カスタム コンポーネント テスト]の下矢印をクリックします。
- マイクロフォンの問題の場合:
[周辺機器]の下の[マイク]ボックスをオンにしてから、[テストを実行する]をクリックします。
- スピーカーの問題の場合:
[周辺機器]の下にある[サウンド カード]ボックスをオンにしてから、[テストを実行する]をクリックします。
メモ: Dell Webcam Centralソフトウェアは、Windows 11、Windows 10、またはWindows 8 (8.1)では使用できません。代わりに、Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsのいずれかを使用する必要があります。Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsの入手および使用方法については、以下の「よくあるお問い合わせ(FAQ)」を参照してください。
- Windows()キーを押しながらqキーを押します。
- 検索ボックスに、「カメラのプライバシー設定」と入力します。
- 結果のリストで、[カメラのプライバシー設定(システム設定)]を選択します。
コンピューター上のソフトウェアのWebカメラへのアクセスを拒否するには、4つのオプションがあります。
-
オプション1:
Windows(1803以降)の一部の新しいバージョンでは、WindowsおよびアプリからのWebカメラへのアクセスを拒否するオプションがあります。[このデバイスのカメラへのアクセスを許可する]の下の[変更]をタッチまたはクリックします。次に、スライダーをタッチまたはクリックして、オフとオンを切り替えます。
メモ: このオプションが使用できない場合は、次のいずれかのオプションを使用します。
-
オプション2:
[アプリがカメラにアクセスできるようにする]の下にあるスライダーをタッチまたはクリックして、アクセスのオフとオンを切り替えます。
メモ: アクセスを拒否すると、アプリのみがカメラにアクセスできなくなります。Windowsはブロックされません。
-
オプション3:
[カメラにアクセスできるアプリを選ぶ]の下で、Webカメラにアクセスさせたくないソフトウェアの横にあるスライダーをタッチまたはクリックすると、アクセスのオフとオンを切り替えることができます。
メモ: この操作では、ソフトウェアが内蔵Windowsカメラ アプリを開くように要求することは防止できません。
-
オプション4:
警告:以下に示す手順は、コンピューター初心者向けの手順ではありません。デバイス マネージャーで以下に示す以外の設定を変更すると、お使いのコンピューターが正常に動作しなくなる可能性があります。
- Windows()キーを押しながらqキーを押します。
- 検索ボックスに[デバイス マネージャー]と入力します。
- 検索結果のリストの[デバイス マネージャー](コントロールパネル)を選択します。
- [イメージング デバイス]の左側にある矢印をタッチまたはクリックします(カメラとして表示される場合もあります)。
- 内蔵Webカメラのリストをタッチしたままにするか右クリックし、[デバイスを無効にする]を選択します。[はい]をタッチまたはクリックして、Webカメラが無効になったことを確認します。
メモ: Webカメラを有効にする場合は、同じ手順を実行しますが、[デバイスを有効にする]を選択します。
詳細については、以下のタブを選択してください。
メモ: Dell Webcam Centralソフトウェアは、Windows 11、Windows 10、またはWindows 8 (8.1)では使用できません。代わりに、Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsのいずれかを使用する必要があります。Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsの入手および使用方法については、以下の「よくあるお問い合わせ(FAQ)」を参照してください。
Windows 10および8 (8.1)でのWebカメラの問題のトラブルシューティング
再生時間:03:16
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。
Windows 8(8.1)では、すべてのPC向けのドライバーがオペレーティング システムに組み込まれています(ネイティブ対応)。
- Webカメラのドライバを再インストールするには、次の手順を実行します。
- Webカメラを使用しているすべてのアプリケーション(Webページを含む)を終了します。PCを再起動する必要があるため、作業中のアプリケーションがあれば保存してアプリケーションを終了します。
- チャームバーが表示されるまで画面の右上隅にマウスカーソルを移動します。
- 「検索」をクリックします。
- コンピュータ を右クリックします。
- 「プロパティ」をクリックします。
- 左上隅にある「デバイスマネージャ」をクリックします
- [イメージング デバイス]の左側にある矢印をクリックします([カメラ]として表示される場合もあります)。
- 「Integrated webcam(内蔵Webカメラ)」または「USB camera(USBカメラ)」を右クリックします。
- [アンインストール]をクリックします。
- 「OK」をクリックして、アンインストールします。
- アンインストールできたらコンピュータを再起動します。
メモ: Windows 8およびWindows 8.1では、Webカメラのドライバーが自動的に検出され、インストールされます。
- それでもWebカメラが機能しない場合は、ドライバーのインストール後に、Webカメラのソフトウェアをアンインストールしてから再インストールしてください。サポートについては、Webカメラ ソフトウェアのプロバイダーまでお問い合わせください。
- SupportAssistツールで提供されている自動化ツールを実行します(これにより、新しいドライバーが利用可能かどうかが判別され、パフォーマンスの問題がないかどうかが判断されます)。
- Windows()キーを押しながらqキーを押します。
- 検索ボックスに、「SupportAssist」と入力します。
- 結果のリストにある[SupportAssist](信頼済みのMicrosoft Storeアプリ)を選択します。
- [今すぐ開始]をタッチまたはクリックして、すべてのテストを実行します。
メモ: 下矢印をタッチまたはクリックして個々のテストを実行することもできますが、パフォーマンスの低下に関する問題が発生した場合は、すべてのテストを実行することをお勧めします。
- SupportAssistは、1つずつテストを実行し、結果を提供します。
- 明るさの設定および照明が正しいことを確認します。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- DellのWebカメラ診断プログラムを実行します。
注:
- SupportAssistアプリケーションがまだお使いのコンピューターにインストールされていない場合は、インストールを求めるプロンプトが表示されます。
- 診断テストが結果を表示せずに閉じた場合は、テクニカル サポートにお問い合わせください。
- 「When(時間)」
- 明るさの設定および照明が正しいことを確認します。
- 画面に何も表示されなかったり、黒くなったり、暗くなったりするという現象は、光量が不足していたり、Webカメラが違うモードになっていることが原因で発生することがあります。光量が十分な場所でWebカメラをお使いください。
- Skypeソフトウェアで明るさの設定を調節します。詳細については、「Skype」のWebサイトを参照してください。
- ご利用のWebカメラのプログラムでサウンドの設定を確認してください。
メモ:
詳細については、次のナレッジベース記事を参照してください。
- これらの手順を実行しても問題が解決しない場合は、Dellナレッジベース記事「オーディオまたはサウンド録音に関する問題のトラブルシューティング方法」(マイクロフォンの問題の場合)、または「オーディオまたはサウンド再生に関する問題のトラブルシューティング方法」(スピーカーの問題の場合)を参照してください。
- 問題が解決しない場合は、Dellパーソナル コンピューター診断を実行して、マイクロフォンおよびサウンドを確認します。
Dell PCでオンライン診断を実行するには、次の手順を実行します。
- Dellサポートサイトにアクセスします。
- お使いのDell製品を特定する方法は3つあります。
- PCのボリュームが最大になっていることを確認します。
- [Diagnostics](診断)タブをクリックします。
- [カスタム コンポーネント テスト]の下矢印をクリックします。
- マイクロフォンの問題の場合:
[周辺機器]の下の[マイク]ボックスをオンにしてから、[テストを実行する]をクリックします。
- スピーカーの問題の場合:
[周辺機器]の下にある[サウンド カード]ボックスをオンにしてから、[テストを実行する]をクリックします。
メモ: Dell Webcam Centralソフトウェアは、Windows 11、Windows 10、またはWindows 8 (8.1)では使用できません。Windows 11またはWindows 10にアップグレード済みの場合は、代わりに、Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsのいずれかを使用する必要があります。Skype、Zoom、Google Meet、Cisco Webex、Microsoft Teamsの入手および使用方法については、以下の「よくあるお問い合わせ(FAQ)」を参照してください。
警告:以下に示す手順は、コンピューター初心者向けの手順ではありません。デバイス マネージャーで以下に示す以外の設定を変更すると、お使いのコンピューターが正常に動作しなくなる可能性があります。
- Windows()キーを押しながらqキーを押します。
- 検索ボックスに[デバイス マネージャー]と入力します。
- 結果のリストから[デバイス マネージャー]を選択します。
- [イメージング デバイス]の左側にある矢印をタッチまたはクリックします(カメラとして表示される場合もあります)。
- 内蔵Webカメラのリストをタッチしたままにするか右クリックし、[無効にする]を選択します。[はい]をタッチまたはクリックして、Webカメラが無効になったことを確認します。
メモ: Webカメラを有効にするには、同じ手順を実行しますが、[有効にする]を選択します。
このセクションでは、Webカメラをテストして、Webカメラが動作しているかどうかを確認する方法、会議の前にWebカメラをテストする方法、Webカメラのマイクをテストする方法などの質問に答えることができます。
- Windows()キーを押しながらqキーを押します。
- 検索ボックスに[デバイス マネージャー]と入力します。
- 検索結果のリストの[デバイス マネージャー](コントロール パネル)を選択します。
- [カメラ]または[イメージング デバイス]の左にあるプラス(+)記号をタッチまたはクリックします。
- [Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がない場合、Webカメラは正常に動作しています([カメラ]や[イメージング デバイス]のリストがない場合は、テクニカル サポートまでお問い合わせください)。
メモ: Windows 11またはWindows 10で、[Integrated Webcam]の横に赤い(X)、感嘆符(!)、または下矢印がある場合には、次のいずれかの方法でお使いのWebカメラ用のドライバーが提供されています。
推奨記事
ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。
保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。
メモ: 本サービスは、米国、カナダ、英国、フランス、ドイツ、中国、日本 の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。
対象製品
Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Webcam WB5023
, Dell Webcam WB3023, Dell Webcam WB7022
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