メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Wsparcie dla starszych stacji dokujących Dell Business WD15, Dell Thunderbolt TB16 i Dell Precision Dual USB-C Thunderbolt TB18DC

概要: Ten artykuł zawiera informacje na temat obsługi starszych stacji dokujących Dell Business WD15, Dell Thunderbolt TB16 i Dell Precision Dual USB-C Thunderbolt TB18DC.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Firma Dell zakończyła produkcję stacji dokujących WD15, TB16 i TB18DC USB Type-C 30 kwietnia 2020 r.

Jeśli stacja dokująca jest nadal objęta gwarancją, firma Dell nadal zapewnia pomoc techniczną w przypadku problemów z dokowaniem obsługiwanego notebooka lub stacji roboczej.

W przypadku komercyjnych notebooków lub stacji roboczych firmy Dell, których nie ma na liście zgodności, w poniższej tabeli przedstawiono funkcje i ograniczenia korzystania ze stacji dokującej WD15/TB16 z nieobsługiwanym komputerem.

Stacja dokująca WD15/TB16 Komercyjne notebooki firmy Dell
Zasilanie notebooka Tak
Obsługa wyświetlaczy przez porty wideo Tak (zgodnie z obsługiwanymi rozdzielczościami wyświetlaczy określonymi w instrukcji obsługi)
Przesyłanie danych przez porty USB Tak
Dźwięk przez analogowe porty audio Tak
Przewodowe połączenie Ethernet przez port RJ45 Tak
Przycisk zasilania emuluje przycisk zasilania komputera. Tak
Przekazywanie adresu MAC Tak
Funkcja wybudzania przez stację dokującą Tak
Funkcja wybudzania przez sieć LAN (Wake-on-LAN) Tak
Aktualizacja oprogramowania wewnętrznego za pośrednictwem natywnego systemu operacyjnego komputera (narzędzie aktualizacji oprogramowania wewnętrznego) Zależy od komputera. Więcej informacji można znaleźć w Podręczniku użytkownika.
Pomoc techniczna w przypadku problemów związanych ze stacją dokującą lub jej funkcjonowaniem. Tak, jeśli stacja dokująca jest w okresie gwarancyjnym.

Tabela 1: Stacja dokująca WD15/TB16

Klawiatura TB18DC jest przeznaczona wyłącznie do użytku z notebookami Dell Precision z serii 7000 (7730/7530) z dwoma portami Thunderbolt 3.

原因

Uwaga: Ogólnie rzecz biorąc, standardowy okres gwarancji na te stacje dokujące, które są kupowane jako jednostki autonomiczne, wynosi jeden rok od daty zakupu. W przypadku zakupu z obsługiwanym komputerem, okres gwarancji na stację dokującą zazwyczaj odpowiada okresowi gwarancji obsługiwanego komputera, z którym zakupiono stację dokującą.

解決方法

Wsparcie dla stacji dokującej

Stacje dokujące i obsługiwane komputery, które nadal są objęte gwarancją:

  • Jeśli notebook lub stacja robocza jest wymieniona jako obsługiwana przez stację dokującą, firma Dell zapewnia pomoc techniczną w przypadku napotkania jakichkolwiek problemów ze stacją dokującą w okresie gwarancyjnym.
  • Jeśli Twój notebook lub stacja robocza nie znajduje się na liście obsługiwanych stacji dokującej, przetestuj ją z obsługiwanym komputerem, aby sprawdzić, czy problem ze stacją dokującą można odtworzyć na obsługiwanym komputerze. Jeśli problem ze stacją dokującą można odtworzyć na obsługiwanym komputerze, firma Dell zapewnia niezbędną pomoc techniczną w celu rozwiązania problemów objętych gwarancją stacji dokującej w obsługiwanym komputerze.
Uwaga: Jeśli stacja dokująca nie jest już objęta gwarancją firmy Dell, obowiązują opłaty za obsługę produktu.

その他の情報

対象製品

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC
文書のプロパティ
文書番号: 000124006
文書の種類: Solution
最終更新: 19 9月 2024
バージョン:  10
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。