メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Kan geen externe monitor selecteren die is aangesloten op het Dell Universal (D6000 serie) dockingstation als hoofdbeeldscherm

概要: Een probleem oplossen met de externe monitor die is aangesloten op het Dell Universal (D6000 serie) dockingstation dat niet wordt weergegeven als het hoofdbeeldscherm.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Geen symptoom-informatie.

原因

Geen oorzaak-informatie.

解決方法

Probleem met externe monitor dell Universal (D6000 serie) dockingstation

Er kan een probleem optreden wanneer u probeert de externe monitor in te stellen als het hoofdbeeldscherm wanneer deze is aangesloten op het Dell Universal (D6000 serie) dockingstation. Alleen het LCD-beeldscherm van de laptop kan worden ingesteld op het hoofdbeeldscherm. De externe monitor wordt niet weergegeven als een keuze in de Intel Graphics applicatie. Dit probleem is gerapporteerd op de Latitude 7480-laptop die gebruik maakt van Windows 10 en de geïntegreerde Intel 620 HD grafische adapter. Het probleem kan zich ook voordoen op andere Dell laptops met een soortgelijke configuratie.

U kunt dit probleem oplossen door de nieuwste DisplayLink USB grafische software voor Windows te downloaden en te installeren vanaf de volgende locatie: DisplayLink Driver-downloads voor WindowsSLN307055_en_US__1iC_External_Link_BD_v1. Nadat u de software hebt geïnstalleerd, start u de computer opnieuw op en selecteert u de externe monitor als het hoofdbeeldscherm in de Windows-beeldscherminstellingen.

Het wordt ook aanbevolen om de nieuwste grafische driver en BIOS-update voor uw computer te installeren vanaf Dell Support/Drivers en downloads,onder de video- en BIOS-categorieën.

Andere referentie:

対象製品

Dell Universal Dock D6000
文書のプロパティ
文書番号: 000123768
文書の種類: Solution
最終更新: 03 12月 2021
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000123768
文書の種類: Solution
最終更新: 03 12月 2021
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。