メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Det går inte att välja en extern bildskärm som är ansluten till Dell Universal Dock (D6000-serien) som huvudskärm

概要: Så här löser du ett problem med att den externa bildskärmen som är ansluten till dockningsstationen Dell Universal (D6000-serien) inte visas som huvudbildskärm.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Ingen symtominformation.

原因

Ingen orsaksinformation.

解決方法

Problem med extern skärm på dockningsstationen Dell Universal (D6000-serien)

Det kan uppstå ett problem när du försöker ställa in den externa bildskärmen som huvudbildskärm när den är ansluten till Dell Universal Dock (D6000-serien). Endast LCD-skärmen på den bärbara datorn kan ställas in på huvudskärmen. Den externa bildskärmen visas inte som ett alternativ i Intel Graphics-programmet. Problemet rapporterades på en bärbar Latitude 7480-dator med Windows 10 där det integrerade Intel 620 HD-grafikkortet användes men det kan även uppstå på andra bärbara Dell-datorer med liknande konfigurationer.

Om du vill lösa problemet laddar du ned och installerar den senaste DisplayLink-USB-grafikkortsprogramvaran för Windows från följande plats: Nedladdning av DisplayLink-drivrutiner för WindowsSLN307055_en_US__1iC_External_Link_BD_v1. När du har installerat programvaran startar du om datorn och väljer den externa bildskärmen som huvudbildskärm i Windows-bildskärmsinställningarna.

Vi rekommenderar även att du installerar den senaste grafikdrivrutinen och BIOS-uppdateringen för datorn från Dells support/drivrutiner och hämtningsbarafiler under kategorierna Video och BIOS.

Annan referens:

対象製品

Dell Universal Dock D6000
文書のプロパティ
文書番号: 000123768
文書の種類: Solution
最終更新: 03 12月 2021
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000123768
文書の種類: Solution
最終更新: 03 12月 2021
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。