メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Доступ до диспетчера пристроїв у Windows 10 і 11 за допомогою ярликів і команд cmd

概要: Отримуйте доступ до диспетчера пристроїв у Windows 10 і 11 за допомогою різних ярликів, методів командного рядка, Run Box тощо для ефективного керування обладнанням.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Інформація про симптоми відсутня.

原因

Інформація про причини відсутня.

解決方法

Фон диспетчера пристроїв

Диспетчер пристроїв – це аплет панелі керування в Microsoft Windows, який можна використовувати для перегляду та керування обладнанням, підключеним до комп'ютера. Якщо драйвери встановлені неправильно, пристрій може не відображатися в списку диспетчера пристроїв. Проблеми з драйверами також можна виділити в диспетчері пристроїв.

Примітка: Існує багато методів доступу до диспетчера пристроїв, але в цій статті перераховані найпростіші методи.

Метод Run Box

Наступний метод повинен працювати з Windows 10 і 11.

  1. Щоб відкрити диспетчер пристроїв. Одночасно натисніть клавіші з емблемою Windows і R . Після цього має відкритися вікно Run Box.
    Windows Run Box
  2. Тип: devmgmt.msc
  3. Натисніть OK або клавішу Enter .
  4. Відкриється диспетчер пристроїв .
    Диспетчер пристроїв Windows

Догори


Метод командного рядка

Якщо на клавіатурі немає клавіші з емблемою Windows. Використання командного рядка є альтернативним методом.

  1. Клацніть меню «Пуск» або рядок пошуку.
    Меню «Пуск» Windows

    Рядок пошуку Windows
  2. Введіть CMD , і це повинно викликати командний рядок.
    Командний рядок Windows
  3. Тип devmgmt.msc
  4. Натисніть клавішу Enter .
  5. Відкриється диспетчер пристроїв .
    Диспетчер пристроїв Windows

Догори

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000123570
文書の種類: Solution
最終更新: 30 9月 2024
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。