メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Problemen met een blauw scherm of STOP-foutcode op een Dell computer oplossen

概要: Dit artikel bevat informatie over het identificeren en oplossen van fouten met een blauw scherm of het stoppen van fouten op een Dell computer. Hier vindt u stappen voor probleemoplossing om fouten met een blauw scherm op te lossen of te stoppen. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Een stopfout (ook wel een blauw-schermfout genoemd) kan optreden als een probleem ervoor zorgt dat uw apparaat onverwacht wordt afgesloten of opnieuw wordt opgestart. Mogelijk ziet u een stopfout op een blauw scherm (Windows 10 en eerdere versies) en een zwart scherm (Windows 11) met een melding dat uw apparaat een probleem heeft ondervonden en opnieuw moet worden opgestart.

Enkele veelvoorkomende fouten met een blauw scherm of stopfouten zijn:

  • SYSTEM_SERVICE_EXCEPTION
  • DRIVER_POWER_STATE_FAILURE
  • DPC_WATCHDOG_VIOLATION
  • VIDEO_TDR_FAILURE
  • PAGE_FAULT_IN_NONPAGED_AREA
  • DRIVER_IRQL_NOT_LESS_OR_EQUAL
  • SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
  • IRQL_NOT_LESS_OR_EQUAL
  • VIDEO_DXGKRNL_FATAL_ERROR
  • KMODE_EXCEPTION_NOT_HANDLED
  • INACCESSIBLE_BOOT_DEVICE
OPMERKING: U kunt ook hexadecimale foutcodes ontvangen, zoals 0x0000003B, 0x0000009F, 0x00000133, 0x00000116, 0x00000050, 0x000000D1, 0x0000007E, 0x0000000A, 0x00000113, 0x0000001E en meer.

Illustratie van een blauw scherm of STOP-fout in Windows 10
Afbeelding 1: Illustratie van een blauw scherm of STOP-fout in Windows 10

Illustratie van een blauw scherm of STOP-fout in Windows 7 of eerdere versies
Afbeelding 2: Illustratie van een blauw scherm of STOP-fout in Windows 7 of eerdere versies

 

原因

Als u de primaire foutcode op het blauwe scherm ziet, raadpleegt u het Microsoft-artikel "Problemen met een blauw scherm oplossen" Deze hyperlink leidt u naar een website buiten Dell Technologies. voor meer opties.

解決方法

Als de stappen in het bovenstaande Microsoft-artikel uw probleem niet oplossen, probeer dan de onderstaande optie door een van de uitvouwbare secties te openen. U moet deze secties in de weergegeven volgorde openen en uitvoeren, totdat uw probleem is opgelost.

  1. Zet de computer uit. Houd de aan/uit-knop 10 seconden ingedrukt.
  2. Koppel de voedingsadapter of de voedingskabel los van de computer en verwijder de batterij (voor Dell laptops met een verwijderbare batterij).
    OPMERKING: Voor Dell laptops met een niet-verwijderbare batterij, leest u De real-time klok (RTC) opnieuw instellen. Voor Dell laptops met verwisselbare batterijen raadpleegt u de Gebruikershandleiding voor uw Dell laptop voor stapsgewijze instructies om de batterij veilig te verwijderen.
    OPMERKING: Voor bepaalde Dell Latitude laptops kunt u het beste proberen de laptop te herstellen met behulp van de Forced ePSA methode na een mislukte POST of na mislukt opstarten. Ontdek hoe u Forced ePSA kunt gebruiken om te herstellen na een POST- of opstartfout op Dell Latitude pc's.
  3. Koppel alle apparaten los, zoals USB-sticks, printers, webcams en mediakaarten (SD of xD). Behalve het toetsenbord en de muis.
  4. Houd de aan/uit-knop 15 tot 20 seconden ingedrukt om reststroom af te voeren.
  5. Sluit de voedingskabel (voor Dell desktops), de voedingsadapter en de batterij (voor Dell laptops) aan.
  6. Zet de computer aan.

Als hiermee het probleem niet is opgelost, gaat u verder met de volgende stap.

Om vast te stellen of uw Dell computer last heeft van een hardwareprobleem, is het raadzaam dat u eerst een hardwarediagnosetest uitvoert. Dell biedt zowel geïntegreerde als online diagnoses.

Als de computer niet naar Windows kan opstarten, voert u de preboot diagnostische test uit op een Dell computer:

  1. Zet de computer aan en druk meerdere keren op de F2-toets totdat u het One Time Boot Menu ziet.
  2. Selecteer Diagnostics en druk op Enter.
  3. Volg de aanwijzingen op het scherm om de preboot diagnostische test uit te voeren.
  4. Als de tests slagen, werken de hardwareapparaten in de computer correct. Het probleem heeft waarschijnlijk te maken met het besturingssysteem of de software die op de computer is geïnstalleerd.
  5. Als de test niet slaagt, noteert u de servicetag, foutcode en validatiecode. De pre-boot diagnostische foutcode opzoeken.

Als de computer niet kan opstarten in Windows en toegang heeft tot internet, voert u Dell Online Diagnostics uit:

  1. Ga naar Dell.com/support.
  2. Identificeer uw Dell computer.
    1. Klik op SupportAssist downloaden en installeren om uw Dell computer automatisch te detecteren. Volg de aanwijzingen op het scherm om de applicatie Dell SupportAssist te installeren.
    2. Voer de Servicetag of Expresservicecode van uw Dell computer in en klik op Zoeken.
    3. Of klik op Alle producten bekijken en selecteer uw Dell computer in de catalogus.
  3. Ga naar het tabblad Diagnostiek.
  4. Klik op Volledige test uitvoeren. In deze uitgebreide test wordt uw hardware in meer detail onderzocht om problemen te vinden die niet gemakkelijk te vinden zijn. Als u de snelle test al hebt uitgevoerd en het probleem niet is opgelost, raden we u aan deze test nog een keer uit te voeren.
    OPMERKING: Als SupportAssist niet op uw Dell computer is geïnstalleerd, wordt u gevraagd de SupportAssist-app te downloaden en te installeren.
  5. Als de test slaagt, gaat u verder met de volgende stap.
  6. Als de test mislukt, neemt u contact op met Dell Technische Support voor reparatieopties in uw regio.

Soms kunnen de externe apparaten een blauw scherm of stopfouten veroorzaken. Ontkoppel alle externe storage-apparaten, zoals externe stations, dockingstations en andere hardware die is aangesloten op de computer, en start de computer opnieuw op.

Als u het probleem niet ondervindt nadat u de computer opnieuw hebt opgestart, kan het externe apparaat de oorzaak van het probleem zijn en moet u contact opnemen met de fabrikant van het apparaat voor aanvullende ondersteuning.

Als hiermee het probleem niet is opgelost, gaat u verder met de volgende stap.

De veilige modus start Windows op in een basisstatus met een beperkt aantal bestanden en drivers. In deze modus kunt u stappen voor probleemoplossing uitvoeren. Voordat u naar de veilige modus gaat, moet u de Windows Herstelomgeving (WinRE) openen.

Opstarten in de veilige modus met netwerkmogelijkheden in Windows 11, Windows 10, Windows 8 of 8.1

  1. Houd de aan/uit-knop 10 seconden ingedrukt om de computer uit te schakelen.
  2. Zet de computer aan.
  3. Als het beginscherm van Windows wordt weergegeven, houdt u de aan/uit-knop 10 seconden ingedrukt om de computer uit te schakelen.
  4. Zet de computer aan.
  5. Als het beginscherm van Windows wordt weergegeven, houdt u de aan/uit-knop 10 seconden ingedrukt om de computer uit te schakelen.
  6. Zet de computer aan. De computer start op in de Windows Herstelomgeving (WinRE).
  7. Klik op Probleemoplossing.
  8. Klik op Geavanceerde opties.
  9. Klik op Opstartinstellingen.
  10. Klik op Opnieuw starten.
  11. Wanneer uw computer opnieuw is opgestart, ziet u een lijst met opties. Aanbevolen wordt om optie 5 te selecteren of op F5 te drukken voor de veilige modus met netwerkmogelijkheden.

Opstarten in de veilige modus met netwerkmogelijkheden in Windows 7

  1. Houd de aan/uit-knop 10 seconden ingedrukt om de computer uit te schakelen.
  2. Zet de computer aan.
  3. Blijf op de F8-toets drukken totdat u het menu Geavanceerde opstartopties ziet.
  4. Gebruik de pijltoetsen om Veilige modus met netwerkmogelijkheden te selecteren en druk op Enter.
  5. De computer start Windows 7 opnieuw op in de veilige modus met netwerkmogelijkheden.

Ga verder met de volgende stap nadat de computer is opgestart in de veilige modus met netwerkmogelijkheden.

Opstarten in veilige modus met netwerkmogelijkheden.

Duur: 00:50
Ondertiteling: Beschikbaar in meerdere talen. Klik op het CC-pictogram en selecteer vervolgens de gewenste taal.

  1. Klik op Start en typ de volgende tekst:
    • SupportAssist
  2. Klik op SupportAssist in de zoekresultaten.
  3. Klik in het venster SupportAssist op het tabblad Stuurprogramma.
  4. Klik op Ik wil mijn hele pc scannen.
  5. Klik op Mijn pc reageert niet meer of start onverwacht opnieuw op.
  6. Klik op Fix Now.
  7. SupportAssist voert een volledige systeemscan uit om de hardware te controleren en driverupdates te identificeren die toekomstige problemen kunnen helpen voorkomen.

Als hiermee het probleem niet is opgelost, gaat u verder met de volgende stap.

System File Checker en Deployment Image Servicing and Management (DISM.exe) zijn opdrachtregeltools om Windows te scannen en ontbrekende of beschadigde systeembestanden te herstellen.

  1. Start de computer opnieuw op en start Windows op. Als de computer niet kan opstarten in Windows, start u op in de veilige modus met netwerkmogelijkheden.
  2. Klik op Start en zoek naar de opdrachtprompt of cmd.
  3. Klik met de rechtermuisknop op Opdrachtprompt en klik op Als administrator uitvoeren.
  4. Typ bij de opdrachtprompt de volgende opdracht en druk op Enter:
    • sfc /scannow
  5. De System File Checker scant en controleert de bestanden van het besturingssysteem. Sluit het opdrachtpromptvenster pas als de verificatie 100% is voltooid.
  6. Start de computer opnieuw op en controleer of het probleem is opgelost.
  7. Als het probleem niet is opgelost, herhaalt u de stappen 1 en 2.
  8. Typ bij de opdrachtprompt de volgende opdracht en druk op Enter:
    • DISM.exe /Online /Cleanup-image /Restorehealth
    OPMERKING: Voor de DISM tool is een actieve internetverbinding vereist. Sluit een Ethernet-kabel (RJ45) rechtstreeks aan op de router op de computer. De veilige modus met netwerkmogelijkheden biedt geen ondersteuning voor een draadloze (Wi-Fi) internetverbinding.
  9. De DISM-tool (Deployment Image Servicing and Management) maakt verbinding met Windows Update online om ontbrekende of beschadigde Windows-systeembestanden te downloaden en te vervangen (indien van toepassing).
  10. Nadat het reparatieproces is voltooid, start u de computer opnieuw op.

Als hiermee het probleem niet is opgelost, gaat u verder met de volgende stap.

Dell Technologies raadt aan om de drivers en het BIOS van het apparaat bij te werken als onderdeel van uw geplande updatecyclus. Apparaatdrivers en BIOS-updates kunnen verbeteringen van of wijzigingen aan functies bevatten waarmee u uw systeemsoftware actueel en compatibel met andere systeemmodules (hardware en software) houdt en verbeterde stabiliteit verkrijgt.

Raadpleeg De nieuwste BIOS-update downloaden en installeren.

Raadpleeg Dell drivers downloaden en installeren.

Als hiermee het probleem niet is opgelost, gaat u verder met de volgende stap.

Systeemherstel is een Microsoft Windows-functie die u kan helpen bij het verhelpen van bepaalde soorten crashes en andere computerproblemen. Systeemherstel zet de status van uw computer (inclusief systeembestanden, geïnstalleerde applicaties, Windows-register en computerinstellingen) terug naar een eerder tijdstip.

Informatie over het herstellen van de computer met Systeemherstel in Microsoft Windows.

Als hiermee het probleem niet is opgelost, gaat u verder met de volgende stap.

Als uw Dell computer blijft vastlopen en de bovenstaande stappen voor probleemoplossing het probleem niet hebben opgelost, kunt u overwegen het besturingssysteem opnieuw te installeren. Informatie over het terugzetten, herstellen naar de fabrieksinstellingen of opnieuw installeren van Microsoft Windows op een Dell computer.

WAARSCHUWING: Door opnieuw installeren van het besturingssysteem gaan alle data op de computer permanent verloren. Dell Technologies raadt u aan een back-up te maken van alle persoonlijke data op een extern opslagapparaat, inclusief maar niet beperkt tot afbeeldingen, documenten, e-mailberichten, contactpersonen, browserbladwijzers (favorieten), muziek, video's, enzovoort.

その他の情報

対象製品

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000123379
文書の種類: Solution
最終更新: 30 8月 2024
バージョン:  20
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。